Aller au contenu

Change
Photo

Problème de connexion internet sur les MSI GT60 & GT70


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
Si votre MSI GT60 et GT70 a des problèmes de connexion à internet, notamment avec MSN Messenger, Skype ou Itunes, MSI recommande de mettre à jour le drivers de la carte Ethernet Killer E2200.

Voici le lien : http://www.killergam...oad_type=1&os=7

Source : http://forum-en.msi....-on-my-gt60gt70
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#2
FranceOmega

FranceOmega

    En attente de Visa

  • Membre
  • 15 messages
  • LocalisationBottes de 7
Est-ce que c'est aussi censé le régler sur les GE60 ? Parce que ça règle rien sur le mien ...
  • 0

#3
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
Pour le GE60 je ne sais pas mais tu ne pert rien à essayé !
Pense bien a désinstaller l'ancien driver et à redémarrer avant d'installer le nouveau.
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#4
FranceOmega

FranceOmega

    En attente de Visa

  • Membre
  • 15 messages
  • LocalisationBottes de 7
La désinstallation se fait automatiquement quand on essaie d'installer le driver non ? En en tout cas chez moi j'en ai bien l'impression.
  • 0

#5
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages
Moi j'avais le problème via Wifi et non Ethernet ou cela fonctionne parfaitement, j'ai supprimé les drivers, et j'ai installé juste le drivers sans les logiciels autour, j'ai pas vu de conflit entre ces drivers et ceux de Windows, enfin cela fonctionne depuis parfaitement ! :)
  • 0

#6
FranceOmega

FranceOmega

    En attente de Visa

  • Membre
  • 15 messages
  • LocalisationBottes de 7
T'as supprimé lesquel de drivers ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)