Aller au contenu

Change
Photo

Problème drivers 7970m


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Bonjour à tous !

J'ai reçu mon P170EM, et j'ai un gros problème de carte graphique. En gros, quand je lance un jeu ( Starcraft 2 l'occurence ), c'est la carte graphique Intel 4000 qui fait le boulot et bride totalement mes perfs.
J'ai galéré 4 heures à désinstaller/réinstaller des dizaines de drivers différents dans des ordres différents, et essayer des manips bizarres pour enfin réussir à avoir un résultat, temporaire seulement ...

Le seul moyen que j'ai trouvé pour jouer avec la 7970m c'est de désinstaller le pilote, d'installer celui du CD fournis avec le PC, puis d'installer le driver officiel VGA 7970m ( ni plus ni moins ) mais une fois en jeu, il suffit de basculer sur le bureau pour faire quoi que ce soit ( Bureautique/Internet/Vidéo ) pour qu'une fois de retour sur le jeu c'est encore la Intel 4000 qui bosse ...

Auriez-vous une solution à ce problème ?

Merci

EDIT : J'ai bien mis l'option " Haute Performance " pour Starcraft dans Catalyst Control Center.

Modifié par Jeece712, 20 octobre 2012 - 04:51.

  • 0

#2
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
12.9 beta ?
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#3
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Testé :/
  • 0

#4
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
je sais pas si c'est comme sur alienware avec la touche FN et je sais plus quoi pour activer la 7970m mais faut redemarrer le pc
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#5
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
on n'a malheureusement pas cette possibilité sur Clevo. Je sais que l'ordre d'installation est important mais tu as l'air d'avoir fait attention à ça. tu n'as pas des problèmes de température?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#6
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Je ne sais pas comment on vérifie la température, mais jvais vérifier ça.

Ptete que j'installe mal les trucs, Catalyst 12.X ça correspond à quoi ? On peut n'installer QUE ça ? Ou c'est complémentaire des drivers sur CD ? Parce que ptete que j'ai installé certains trucs après d'autres et que c'est pour ça que ça *part sur zone anatomique suspendue*.

Quand mes drivers n'étaient pas bon, j'avais lancé des 3dmark ( 5000 environ ) et 2 fois j'avais eu des BSOD peu après l'affichage des résultats.
  • 0

#7
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
avec HWiNFO64
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#8
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Malheureusement j'ai aussi du mal à comprendre le principe de fonctionnement des drivers et du CCC d'ATI; je trouve ça plus simple chez NVidia. Donc si quelqu'un peut nous faire un petit topo?
Tu as peut-être un GPU défecteux, on ne sait jamais.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#9
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Je n'y connait rien en Température mais rien ne me semble anormal ( 43-48° pour les CPU par ex ).

Je suis dégoûte, tout marchait super, un petit retour bureau en jeu pour aller sur internet, quand je reviens sur le jeu c'est passé sur la Intel 4000 ...
  • 0

#10
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
en tout cas, ça a l'air d'être juste un souci logiciel, vaut mieux ça qu'un gpu foireux :D le bios de ta carte maman est à jour ?
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#11
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Aucune idée pour le Bios ... J'y connait grand chose :/

Bon, j'ai trouvé manip la moins longue qui me permet de jouer : désactiver le pilote de la 7970m puis juste lancer le pilote official VGA 7970 ( rien d'autre ), et dans ce cas, il suffit de faire un retour bureau pour que de retour en jeu ce soit la Intel 4000 travaille.

Sinon, très content des perfs de la 7970 quand elle marche.

J'ai appelé PC Anyware, il faut que je rappelle Gilles Mardi parcequ'il paraît qu'il sait résoudre ce genre de problème ( qui arriverait régulièrement ).
  • 0

#12
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
ah mais ils ne savent toujours pas régler les problèmes de sous-utilisation du GPU...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#13
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Sans trop vouloir m'avancer, j'ai peut-être trouvé une solution.

Là ça fait 2-3h que c'est la 7970 qui fonctionne, malgré plein de retour bureau :) !

J'ai lancé l'application du driver officiel VGA 7970m, j'ai choisis de supprimer tous les composants logiciels AMD, puis j'ai juste relancer cette application pour tout réinstaller.
Une fois le PC redémarré, j'ai lancé la recherche de mise à jour de Pilote windows pour la 7970m et la Intel 4000. Et pour l'instant ça marche.

EDIT : Par contre sur Starcraft 2 c'est bizarre mais dans les menus les fps sont bloqués à 61-62, c'est à dire que quand je ferme/ouvre a page, les fps montent très rapidement à 62 et se stoppent, possible que je sois limité par quelque chose ? ( cpu ? gpu ? ), surtout qu'il me semblait pouvoir atteindre de meilleurs performances que ça non ?

Modifié par Jeece712, 20 octobre 2012 - 19:28.

  • 0

#14
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
c'est pas un problème de synchronisation verticale? genre portage de la version console qui empêche d'aller au dessus de 60Hz? peut-être pas mais je suis pas grand connaisseur.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#15
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Merci ! C'est exactement ça ! :D !

En tout cas, toujours pas de problème de carte graphique, c'est très bon signe :)

Je vais me renseigner sur la méthode à suivre et peut-être faire une review de ce Clevo pour la semaine prochaine, merci à vous !
  • 0

#16
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Ok bon courage à toi et dis en plus dès que tu sais. Ça pourra toujours servir à d'autres.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#17
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Ok, pour résumer, voici comment j'ai réparer mon problème de driver.

1 : Telecharger le driver VGA : AMD 7970M

==> http://www.clevo.com...e=2&submit= GO

2 : Desactiver les drivers de la 7970m

3 : Lancer l'application et choisir de désinstaller tous les composants AMD

4 : Relancer l'application et l'installer.

Et maintenant mon PC switch convenablement de carte graphique :)
  • 0

#18
Jeece712

Jeece712

    En attente de Visa

  • Membre
  • 64 messages
Je up mon sujet avec une autre méthode qui a réglé mes problèmes de driver ( vu que bon nombre de personne ont mon problème ).

1 : Désinstallation proprement tous les composants/pilotes AMD ( Panneau de configuration > Désinstaller un programme > Amd Catalyst Install Manager > " Désinstallation rapide de TOUS les composant AMD "

2 : Reboot

3 : Installer les pilotes officiels sur le CD fournis avec votre Clevo

4 : Ne pas reboot

5 : Lancer Catalyst 12.8, paramètres avancées, ne cocher que pilote d'affichage AMD et Catalyst Control Center ( et d'autres trucs cochés automatiquement ).

6 : Reboot

7 : Enjoy

J'ai gagné 300 points à 3dmark avec cette méthode. A mon avis on peut doit pouvoir essayer avec d'autres versions de Catalyst.
  • 0

#19
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Merci a toi pour l'info.
  • 0

#20
Titilassalle

Titilassalle

    En attente de Visa

  • Membre
  • 68 messages

Je up mon sujet avec une autre méthode qui a réglé mes problèmes de driver ( vu que bon nombre de personne ont mon problème ).

1 : Désinstallation proprement tous les composants/pilotes AMD ( Panneau de configuration > Désinstaller un programme > Amd Catalyst Install Manager > " Désinstallation rapide de TOUS les composant AMD "

2 : Reboot

3 : Installer les pilotes officiels sur le CD fournis avec votre Clevo

4 : Ne pas reboot

5 : Lancer Catalyst 12.8, paramètres avancées, ne cocher que pilote d'affichage AMD et Catalyst Control Center ( et d'autres trucs cochés automatiquement ).

6 : Reboot

7 : Enjoy

J'ai gagné 300 points à 3dmark avec cette méthode. A mon avis on peut doit pouvoir essayer avec d'autres versions de Catalyst.

Merci, juste une question: à quoi sert l'étape 3 si on réinstalle derrière les officiels AMD??

EDIT: au passage ce jour une version 12.11 beta qui fixerait les problèmes d'enduro... A suivre...
  • 0

#21
jackiepaipai

jackiepaipai

    En attente de Visa

  • Membre
  • 22 messages
Merci pour ton tuto jeece ça a très bien marché pour moi.
J'avais essayé à la bourrin sans installer les drivers clevo et ça marchait pas du tout d'où l'intérêt de l'étape 3.
Sinon une question: tu as essayé avec les 12.11 beta?
  • 0
MySn XMG p502 core i7 3630qm/ hd7970m / 750go Momentus 7200 tr/min/ 4go ram corsaire 1600 mhz/ intel lan 2230/ssd corsair GT 128go

#22
kwartz

kwartz

    En attente de Visa

  • Membre
  • 15 messages
Salut à tous,
Je commence vraiment à désespérer avec mon AMD 7970m, je rencontre un problème de "fullscreen mode". En mode fenêtre, un jeu comme dirt3 tourne à 90/100 fps approximatif y compris dans les menus... mais dès que je switch (alt+enter) en plein écran c'est 58/62 fps max... syncro verticale désactivée... et je suis en 12.11 beta 8. Quelqu'un d'autre a ce problème? les drivers intel HD4000 sont également à jour.

Modifié par kwartz, 27 novembre 2012 - 08:24.

  • 0

#23
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
J'ai le meme soucis sous GW2, entre full screen et fenetre je passe de 80-90 a 50
  • 0

#24
kwartz

kwartz

    En attente de Visa

  • Membre
  • 15 messages
honnêtement pour moi, c'est tout simplement scandaleux de rencontrer autant de problèmes pour une marque d'une aussi grande envergure... ça fait environ 2 mois que j'ai reçu mon P170EM, il me sert a faire du traitement de texte et surfer sur le net... ils vont se réveiller un de ses jours se réveillent les programmeurs chez AMD? ça serait plutôt pas mal. je peux comprendre qu'il y ait d’éventuelles incompatibilités entre les différentes config et systèmes y compris enduro qui est assez récent mais faut quand même dire qu'au niveau programmation AMD rencontre de grosses lacunes comparé à NVIDIA malgré que les produits soient de qualité et abordable... bref :) vivement que ça se débloque parce que c'est extrêmement long... c'est bien beau les bétas mais...
  • 0

#25
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

Salut à tous,
Je commence vraiment à désespérer avec mon AMD 7970m, je rencontre un problème de "fullscreen mode". En mode fenêtre, un jeu comme dirt3 tourne à 90/100 fps approximatif y compris dans les menus... mais dès que je switch (alt+enter) en plein écran c'est 58/62 fps max... syncro verticale désactivée... et je suis en 12.11 beta 8. Quelqu'un d'autre a ce problème? les drivers intel HD4000 sont également à jour.

non je tourne a 80/110 en full screen même avec les drivers d'origine, juste les fps mini qui sont plus élevé
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#26
kwartz

kwartz

    En attente de Visa

  • Membre
  • 15 messages
ça viendrait de quoi? j'ai fait une désinstalle "clean" driver sweeper, mode sans echec etc... puis remis les 12.11 beta 8 et tjs pareil :( une idée?
PS: je n'ai pas accès à "configurer les graphiques commutables"en faisant clique droit sur le bureau... si quelqu'un peut m'éclairer ce serait vraiment cool :)
  • 0

#27
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Tout le monde est dans ce cas presque. Il faut plutôt installer le fix enduro dont le lien est dispo sur le gros topic de 7970m chez clevo.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#28
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
j'ai tester le fix enduro de chez clevo

1) aucun gain de performance par rapport au driver du cd
3dmark 11 5500

2) BSOD apres 10mn de surf

Modifié par asteriot, 27 novembre 2012 - 18:45.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#29
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
bizarre moi tout fonctionne bien et 6500 en 3DMark 11.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#30
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
donne le lien du fix enduro, peut être que j'ai pas le même, ça m'étonnerais quand même
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)