Aller au contenu

Change

Catalyst 10.7 (26-07-10)


  • Veuillez vous connecter pour répondre
140 réponses à ce sujet

#31
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Pas chez moi, j'ai lu 8°C de gain en page precedente, j'y crois pas trop :rolleyes:
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#32
Guest_Pierrot_*

Guest_Pierrot_*
  • Visiteurs
Sa fait peur! J'ai toujours ceux d'origine et je croi que je vais y rester (malheureusement) pour eviter d'avoir des probleme avec les mises a jours ati! :pff:
  • 0

#33
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
bof testé mais meme pas besoin de lancer un jeux, au reboot et un petit coup d'ecran de veille =un bel ecran rose
pourtant, pour une fois l'instal c'etait passée tranquillement carte reconnue , ... sniff
  • 0
ASUS G73JH TZ0011V

#34
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Bon, j'ai joué NON STOP pendant 2h et 1min à Crysis.

Et j'ai rien eu :huh: Je comprend pas trop en faite :lol:
Rarement, j'entendais les haut-parleur postillonner fortement pendant 1milliseconde :huh:

Sinon, le seul prob que j'ai eu, c'est quand j'ai quitté Crysis. Lorsque j'ai quitté celui-ci, déjà j'ai eu peur car l'écran étais gris... et rien :( Puis 5 seconde après, je suis retourné au bureau (fiouuu.....), mais ce message est apparu:

Image IPB

J'ai choisis l'option du milieu. Ensuite, j'ai voulu voir un truc dans panneau de config, et il me dit que l'explorateur windows a bugé et doit fermer... Puis l'explorateur windows a redémarré.
Et... La tout va bien :/

Je tient à dire que JAMAIS j'avais autant poussé mon PC à des conditions aussi extrêmes: pleins explosions, une 50 aine d'ennemis en même temps, etc... Tout cela NON STOP pendant 2h :arf:

J'espère que le GSOD ne se reproduira plus, pour l'instant je garde la version 10.6 de Catalyst.

Ce message faisait suite à celui que j'ai posté plus haut.

Modifié par Rob85, 27 juillet 2010 - 22:42.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#35
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

[...] J'espère que le GSOD ne se reproduira plus, pour l'instant je garde la version 10.6 de Catalyst.

10.7 tu veux dire ? .. en tout cas tiens nous au jus, pke pour resumer t'avais des GSOD avec les 10.6 que tu n'as plus avec les 10.7 ...
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#36
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Il me semble bien qu'il est en 10.6, il a dis plus haut qu'il continuer a tester les 10.6 avant de passer au 10.7, et miracle plus de GSOD
De mon coté si j'avais pas resolu mon probleme de GSOD il serai partis depuis longtemps au SAV, attendre comme la messie un driver en esperant q'uil resoudra tous ses problemes, non merci !
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#37
Guest_wzoma_*

Guest_wzoma_*
  • Visiteurs
J ai refais le test des 10.7 apres une reinstallation de mon system. 3Dmark vantage est passé haut la main 2 fois de suite (En 1280x1024 puis en 1920x1080):D . Ensuite je me suis attaqué a NFS Shift. Apres 10mn j ai un plantage:gne: . J insiste et je redemarre la machine. Un miracle se produisit. Apres 1h et 19mn de jeux, je n ai eu aucun problem :D. J ai refait la meme chose avec crysis et ca ete le meme senario.
Je pense en fait qu apres le premier plantange il y a surement une correction automatique qui se passe.
Si quelqu un d autre peut refaire les test ds les meme conditions pour confirmer :eyes:
NB: Je suis en Afrique de l Ouest au Burkina Faso et il faisait 28degret lors de mes tests.
  • 0

#38
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Lance furmark si ça plante pas au bout de 15 mn alors c'est good !
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#39
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Lance furmark si ça plante pas au bout de 15 mn alors c'est good !

+1

Hamon, tu sais que certains ont renvoyé leur pc avec le GSOD et l'ont recupéré .... avec le GSOD.

Modifié par ricounne, 28 juillet 2010 - 10:17.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#40
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
ça m'etonne pas malheureusement :/ malgré tous je l'aurai quand meme envoyé dans le doute
Cette serie de G73 a quand meme ete un sacré loterie !!! Merci Asus !!!
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#41
Rob85

Rob85

    En transit

  • Membre
  • 183 messages

[...] J'espère que le GSOD ne se reproduira plus, pour l'instant je garde la version 10.6 de Catalyst.

10.7 tu veux dire ? .. en tout cas tiens nous au jus, pke pour resumer t'avais des GSOD avec les 10.6 que tu n'as plus avec les 10.7 ...

Non, en faite je voulais réessayer ce que ça faisait tout en gardant les 10.6, et miracle il ne s'est rien passé :huh:

A la base, voici ce que je devais faire:
- retester Crysis pendant 30min (chronométré) avec mes drivers 10.6
- Si j'ai encore un GSOD, j'installe les 10.7 et je reteste Crysis 30min.

Mais vu qu'il ne sais rien passé avec 30 min de jeu sous 10.6, ba j'ai continué durant 2h et 1min de jeu, et il ne s'est toujours rien passé.

DONC, pour l'instant je reste en 10.6, en espérant que les GSOD ne se reproduisent plus :D

NOTE: J'ai remarqué aussi quelque chose de bizarre au niveau de ces GSOD. Si l'ordinateur à été laissé allumé beaucoup de temps dans la journée (même si entre temps il a été mis en veille) le GSOD se produira entre 30min et 1h de jeu.
Donc avant de jouer à un gros jeu, REDÉMARREZ votre G73JH.
Cela ne sert apparemment à rien de l'éteindre pendant quelques minutes. Donc si je ne me trompe pas, le redémarrer réinitialise en quelque sorte la carte graphique ou un autre composant.

Enfin... Perso quand cela m'est arrivé, j'avais éteins le PC de force en restant appuyé sur le bouton d'allumage pendant 5 sec (a cause du GSOD. C'est la seule chose à faire quand cela arrive).
Au démarrage, on m'a demandé de quelle manière je voulais que windows démarre (vous savez, sans echecs, normal, etc...) et j'avais choisis normal.
Cela vient peut-être de la.

C'est avant tout une hypothèse. Et c'est un peu la même histoire que dit wzoma.

Modifié par Rob85, 28 juillet 2010 - 12:24.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#42
Guest_ErKHan_*

Guest_ErKHan_*
  • Visiteurs

NOTE: J'ai remarqué aussi quelque chose de bizarre au niveau de ces GSOD. Si l'ordinateur à été laissé allumé beaucoup de temps dans la journée (même si entre temps il a été mis en veille) le GSOD se produira entre 30min et 1h de jeu.
Donc avant de jouer à un gros jeu, REDÉMARREZ votre G73JH.
Cela ne sert apparemment à rien de l'éteindre pendant quelques minutes. Donc si je ne me trompe pas, le redémarrer réinitialise en quelque sorte la carte graphique ou un autre composant.

Enfin... Perso quand cela m'est arrivé, j'avais éteins le PC de force en restant appuyé sur le bouton d'allumage pendant 5 sec (a cause du GSOD. C'est la seule chose à faire quand cela arrive).
Au démarrage, on m'a demandé de quelle manière je voulais que windows démarre (vous savez, sans echecs, normal, etc...) et j'avais choisis normal.
Cela vient peut-être de la.

C'est avant tout une hypothèse. Et c'est un peu la même histoire que dit wzoma.

D'après ce que tu as vécu, je dirais que cela est un problème software/firmware plutôt qu'un problème hardware...

Je pense qu'ASUS travail sans doute sur une mise à jour du firmware carte mère plutôt que sur la mise à jour du logiciel ATI (voir les 2 à la fois pour une meilleur qualité)

Attendez-vous à avoir plusieurs mise à jour de la part d'ASUS avant fin AOUT !
  • 0

#43
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
J'espère de tout cœur que tu as raison :+1:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#44
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Testé les 10.7 sur une seconde install de windows 7 avec un autre HDD, pas eu de soucis particulier, ni lors de l'install ni ensuite.Joué avec MW2 et Prince of Persia-Forgotten Sands, aucun plantage.
Par contre pas vus d'amelioration particuliére ni de baisse de T°, mais un panneau de config avec plus d'options par rapport aux 10.6. Enfin les 10.7 ont l'air stable chez moi, je les mettrais sur ma principale install de windows lorsqu'ils seront certifiés.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#45
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
Bonjour,

J'ai un W90VP et les GSOD j'ai connu.
Avec un bug bizarre : Simplement allez sur CE FORUM et d'autres rares site bizarrement avec un fond gris ? ? ? faisait un GSOD. Puis presque par hasard ayant laisser brancher une TV en HDMI je n'avais plus de GSOD.

De nos jours, mon W90VP est constamment branché sur la TV en HDMI et je n'ai plus jamais eux de GSOD.
Suite à des mises à jour des drivers au début des mods, des fois je refaisais les tests. Sans une connection active HDMI ... un GSOD.

Pour ceux qui veulent tester : Brancher une télé en HDMI ( TV car prise en charge de la vidéo ET activation de la puce audio HDMI ).

Pour le provoquer à coup sûr avec le W90VP j'utilisais un logiciel de test de mémoire vidéo donc je n'ai plus le nom. 2 minutes suffisait. L'une des GRANDES différences entre les CG de fixe et de portable est l'hyper mémory ... et je pense qu'il y a un gros probléme de ce coté chez ATI.


J'ajoute que mon W90VP est allumé en permanence, que je joue des fois avec, que le Windows est largement à refaire, que je le redémarre presque jamais et que je n'ai jamais eux de plantage malgré des ventillos plein de poussière et j'en passe sur la mal traitance de ce portable. Tout cela, car il y a une TV en HDMI de brancher ... sinon, c'est plein de BSOD.
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#46
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
attilavv --> Moi de mon coté, mon premier GSOD (enfin... Pas certain que ce soit un GSOD) s'est passé lorsque je jouais à Mirror's Edge sur une TV connecté en HDMI... :(
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#47
snk05

snk05

    En attente de Visa

  • Membre
  • 61 messages
Ben moi PSOD et renvoi en SAV à la Fnac depuis 1 semaine, je l'ai utilisé que 2 jours...:(

J'avais beau mettre le bios de la CM à jour, rien n'y a fait... :(

Mais apparemment, il s'agirait d'un probleme technique, pas logiciel.

J'espere ne plus avoir de problemes à son retour.
  • 0

#48
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
Le logiciel de test c'est burnintest . :)
C'est pareil pour moi, impossible d'y échapper! :vert:
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#49
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Salut tout le monde,

Je viens d'installer ce catalyst, le 10.7, je me fais une ch'tite session de BC2 et je vous tiens au courant, à tout à l'heure...

Fingers crossed !!!
  • 0

#50
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Manolo nous comptons sur toi :pray:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#51
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
Rob85 : C'est peux être moins pire ... car dans mon cas, l'utiliser dans un train m'obligerait à me balader avec une TV HDMI :bigeyes:

kwik76 : En effet, heureusement que tu es là pour le rappeler. As tu remarqué qu'aux USA, sur le forum notebookreview, plus personnes se plaint de cela ? C'est à ce demander si les banques leurs ont donner 1 millions de USD pour ne plus en parler ou si c'est à cause de la crise.

Puisque le problème touche différemment les 4870 et les 5970 voir d'autres séries, il est peux problabement que c'est un problème hard ... et il est peux probabllement aussi que c'est un probléme soft. Je m'explique, normalement dans les pires des cas, un VRAI problème est réglé en SILENCE avec la série suivante.

La X1800 des Amilo, c'était "facile" problème mémoire, soit mauvaise soudure, soit problème PCB, soit mémoire qui finissait par rendre l'ame. La X1900 était "parfaite".
Nvidia ... a mis du temps pour reconnaitre les problèmes de ses GPUs puis à sortie des bios pour les baisser en Fréquence.

Là ... rien ...
Ce n'est donc plus un problème mais un mystère.
J'ai jamais pris le temps d'installé un XP et de faire un bon test ... qui sait ... une incompatibilité avec windows Vista/Seven. Pour rappel, ATI utilise les bibliothèques frameworks et cela pourrait venir de là. Des petits changements qui font de gros dégâts.
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#52
Rob85

Rob85

    En transit

  • Membre
  • 183 messages

Rob85 : C'est peux être moins pire ... car dans mon cas, l'utiliser dans un train m'obligerait à me balader avec une TV HDMI :bigeyes:

Ah... Ok :bigeyes: Purée j'espère que mon TY101V ne finira pas comme cela :cut:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#53
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
J'ai installé les drivers 10.7, j'ai joué a Empire total war ainsi qu'a Silent Hunter IV et aucuns soucis, pourvu que ca dure.:vert:
  • 0
Asus G75W-T1042V

#54
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Bon... lancement de BC2, chargement de la première map et l'écran devient tout noir...
Redémarrage forcé du bousin...

Désinstallation du 10.7 et réinstallation des drivers fournis par ASUS...

Je cherche la 10.5 mobility catalyst, quelqu'un l'aurait-il quelque part ?

Modifié par Manolo, 30 juillet 2010 - 08:03.

  • 0

#55
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Salut,
J'ai les 10.5 ainsi que tous les autres.ils sont en version telechargeable ( 1.09 Mo ).
Je peux te le envoyer par mail, si tu veux.File moi ton mail par mp et je t'envoie les 10.5.
De mon coté pas de soucis pour le moment avec les 10.7, ce sont les officiels telechargés sur le site US.
MW2, H.A.W.X, et Prince of Persia - Forgotten Sands passe sans soucis, et ce pendant de longues séances.
Je croise les doigts.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#56
Guest_ErKHan_*

Guest_ErKHan_*
  • Visiteurs
Je n'ai jamais eu de problème avec mon ASUS G73JH

OS : W7 Home premium X64
Version du BIOS : 209
Version Drivers ATI : 10.7 (jamais eu de souci avec les autres versions non plus)
  • 0

#57
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Bon le GSOD à recommencé sur mon PC sur GTA IV... (voir mon sujet épinglé)

J'installe 10.7 et je vous dit les changements ce soir :(
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#58
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Comme je l'ai deja dis, test avec furmark, ça t'evitera d'avoir de fausses joies ;)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#59
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
@Theocat : merci beaucoup, je viens de retrouver un 10.5 que j'avais sauvegardé... désolé... :pray:
  • 0

#60
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Comme je l'ai dit sur mon sujet épinglé à l'instant, je me suis enfin décidé à installer le 10.7.
Et tout s'est bien passé! Plus de GSOD sur GTA IV!

...Pour l'instant... :/
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)