Aller au contenu

Change
Photo

Undervoltage 7970M clevo possible " ou pas ? "


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
Bonjour,

Voila je vais recevoir la petite 7970m sans enduro pour mon P150hm et je voulais savoir si il était possible de l'undervolt et si oui avec quel logiciel car j'ai vu que sur clevo ce n'était pas trop ça pour bidouiller comparé au carte de Dell , sur la 6990m ati traytool était parfait mais je doute que la 7970m soit reconnue
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#2
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Ca m'intéresse aussi, avec un peu d'overclocking en plus.
On peut dumper le bios avec gpu-z mais apres pas moyen de l'ouvrir avec radeon bios editor pour l'editer il ne le reconnait pas :/ (pour moi en tous cas).
Si quelqu'un a une idée...

Modifié par rag83, 15 octobre 2012 - 11:20.

  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#3
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
oui ça doit être comme la 7970 de fixe , rbe ne reconnait pas et nous on a une version modifié sans enduro , il y a que sur dell ou on peut avec leur logiciel et pour l'oc tu as essayé msi afterburner en activant les options dans le fichier config ? Ou trix mais c'est surtout l'undervoltage qui m'interesse , o/c la bête va rien m'apporter sur les jeux que je joue :P
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#4
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Oui j'ai essayé la modification du fichier cfg de msi afterburner, mais les frequences sont a 0 mhz quand j'ouvre le log, et si je selectionne une valeur quand je fais apply rien ne se passe les fréquences restent à 850 / 1200.

Trixx j'ai pas essayé.

Quand tu auras ta carte tu pourras me dire quelle version de bios tu as ?

Modifié par rag83, 15 octobre 2012 - 13:21.

  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)