Aller au contenu

Change
Photo

Installation Windows 7


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Narufred

Narufred

    En attente de Visa

  • Membre
  • 29 messages
Coucou tout le monde,

J'ai une petite question avant de faire des "ensembles de bétises évitables" (enfin surtout pour éviter d'en faire ^^)

Après avoir tester mon pc en bon et due forme (enfin j'aurai fini ce soir et promis je vous ferai une review ^^), système installé par la boutique où je l'ai acheté, je souhaiterai faire une installe la plus propre possible. En effet, après vérification, j'ai une partition, LA FAMEUSE partition, système (100 mo) qui est sur le HDD et non sur le SSD. Bon jusque là c'est classique ^^

Afin de le réinstaller proprement je vais déconnecter mon hdd, laisser le ssd branché, mettre le cd de windows 7 pro (actuellement je suis en édition familiale), reformater la partition du ssd et installer comme il se doit windows 7 pro dessus.

Ma question est donc la suivante : lorsque je vais reconnecter le HDD, vu qu'il y aurait dessus la fameuse partition système cela ne va t il pas créer un conflit au démarrage ??

sinon pourrais je la supprimer une fois reconnecter le HDD et ainsi reformater et repartitionner comme je veux mon HDD sous windowws 7 ?

Merci pour vos lumières

++
  • 0

#2
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Salut Narufred, logiquement quand tu formate un ssd ou hhd et que tu réinstalle windows 7 lors de l'installation une partition de 100 mo va ce recréer sur ton ssd donc tu pourra normalement supprimer celle du hhd mais attend que quelqu'un confirme mes dires pour être sûr car il ce peut que ça ne soit pas exact
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#3
Narufred

Narufred

    En attente de Visa

  • Membre
  • 29 messages
recoucou,

quelqu'un pourrait me confirmer la réponse de bobbygold ?

Merci et bonne soirée.
  • 0

#4
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
je confirme, la partition de récupération se mettra automatiquement sur le SSD (100 Mo pour W7). Tu n'es pas obligé de déconnecter ton HDD mais tu peux le formater à fond avec l'utilitaire d'installation avancé de W7 ou quand tu seras sous windows 7. je pense que c'est plus propre de formater le HDD.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#5
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
quand tu a les deux de connecter, le dvd d'installation ne créera que la partition de 100mo que sur le premier que tu formatera

donc installe ton ssd puis supprime toute les partitions, commence par formater le ssd puis le hdd
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#6
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Je te conseille fortement de retirer le hhd lorsque tu installera windows sur ton ssd car si tu laisse les deux disque certain fichier vont s'instaler sur le hhd et au démarrage de ton pc windows ne démarrera que si tu as les deux disque branché tu je pourra pas démarrer uniquement avec ton ssd j'avais eu le cas sur le pc a ma copine.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#7
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
ça arrive uniquement si tu fait une erreur dans l'ordre de formatage
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#8
Narufred

Narufred

    En attente de Visa

  • Membre
  • 29 messages
coucou,

merci pour vos réponses, effectivement si je peux éviter de déconnecter le hdd ça me va car compte tenu de ma confi (sugo sg08b) si je peux éviter ça serait cool ^^.

Bon j'essaye demain et vous donne des news.

Merci encore
++
  • 0

#9
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Effectivement il faut faire l'installation sans le HDD si tu veux avoir une partition de boot sur ton SSD.
Ensuite tu peux reconnecter ton HDD, vérifie avec diskpart quelle partition est active (utilisé pour le démarrage)
Donc tu démarres, tu tapes diskpart
list disk
select disk 0 (hdd par exemple)
detail disk
select disk 1 (le ssd)
detail disk
Tu auras l'information (onglet info > marqué comme démarrage)

pour changer, tu selectionnes ton disque, puis ta partition, puis tu tapes active
ex:
select disk 1
list partition
select partition 1
active

Voilà, c'est tout. :cool:
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)