Aller au contenu

Change
Photo

Problème installation d'un ssd crucial 128Go sur alienware M17


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
klaymen

klaymen

    En attente de Visa

  • Membre
  • 5 messages
Bonjour à tous ! Comme l'indique le titre du poste , je n'arrive pas à faire reconnaitre mon ssd sur mon M17 premier du nom ! Est-ce que c'est dut au type de chipset (north bridge : Intel Cantiga PM45) sur la carte mère ?
J'ai pourtant suivis des tutos mais le problème est au niveau de la configuration du bios, je n'ai pas la sélection du mode AHCI.

Ordinateur:
Type de système ACPI x64-based PC (Mobile)
Système d'exploitation Microsoft Windows 7 Ultimate
Service Pack du système Service Pack 1
Internet Explorer 9.0.8112.16421
DirectX DirectX 10.1
Nom du système KLAYMEN-PC
Nom de l'utilisateur Klaymen
Domaine de connexion Klaymen-PC
Date / Heure 2012-10-11 / 13:49

Carte mère:
Type de processeur Mobile DualCore Intel Core 2 Duo P8400, 2266 MHz (8.5 x 267)
Nom de la carte mère Alienware M17
Chipset de la carte mère Intel Cantiga PM45
Mémoire système 8186 Mo (DDR3-1600 DDR3 SDRAM)
DIMM1: Kingston HyperX KHX1600C9S3/4GX 4 Go DDR3-1600 DDR3 SDRAM (9-9-9-27 @ 800 MHz) (8-8-8-24 @ 711 MHz) (7-7-7-21 @ 622 MHz) (6-6-6-18 @ 533 MHz) (5-5-5-15 @ 444 MHz)
DIMM3: Kingston HyperX KHX1600C9S3/4GX 4 Go DDR3-1600 DDR3 SDRAM (9-9-9-27 @ 800 MHz) (8-8-8-24 @ 711 MHz) (7-7-7-21 @ 622 MHz) (6-6-6-18 @ 533 MHz) (5-5-5-15 @ 444 MHz)
Type de BIOS Phoenix (02/20/09)

Moniteur:
Carte vidéo ATI Mobility Radeon HD 3870 X2 (512 Mo)
Carte vidéo ATI Mobility Radeon HD 3870 X2 (512 Mo)
Accélérateur 3D ATI Mobility Radeon HD 3870 X2 (M88)
Moniteur Moniteur Plug-and-Play générique [NoDB]

Multimédia:
Carte audio ATI Radeon HDMI @ ATI Radeon HD 38xx - High Definition Audio Controller
Carte audio Realtek ALC269 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

Stockage:
Contrôleur de stockage Intel® ICH8M-E/ICH9M-E/PCHM SATA RAID Controller
Contrôleur de stockage JMicron JMB36X Controller
Disque dur Seagate FreeAgent XTreme USB Device (931 Go, USB)
Disque dur ST9160821AS (160 Go, 5400 RPM, SATA)
Lecteur optique DTSOFT Virtual CdRom Device
Lecteur optique Optiarc DVD RW AD-7590S (DVD+R9:6x, DVD-R9:6x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)
État des disques durs SMART OK

[ BIOS ]

Propriétés du BIOS:
Vendeur Intel
Version W841.B13
Date de sortie 02/20/2009
Taille 1024 Ko
Périphériques de démarrage Floppy Disk, Hard Disk, CD-ROM
Fonctions disponibles Flash BIOS, Shadow BIOS, BBS
Standards respectés DMI, ACPI, ESCD, PnP
Possibilités d'expansion ISA, PCI, AGP, PCMCIA, USB


J'espère avoir mis toutes les données nécessaire et que vous puissiez me dire si oui ou non il est possible d'installer un ssd !

Merci d'avance !

Klay

PS: je tien à dire que je suis un peu "noob" dans ce domaine là mais je sais me débrouiller malgré tout !

Modifié par klaymen, 11 octobre 2012 - 13:05.

  • 0

#2
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
:dodo:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#3
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
As tu mis à jour ton bios avec la dernière version?
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#4
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Nan mais c est pas du sata les ports?
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5
keeepc

keeepc

    En transit

  • Membre
  • 151 messages
bonjour,

ton ssd est neuf ? et initialisé ? Sous quel firmeware est ton ssd le 010g ? car sous ce dernier il se peur qu'il soit pas reconnu par le bios .....Moi j'ai du repasser au 000F : http://www.guru3d.co...been_fixed.html
  • 0
Bricoleur-bidouilleur : Clevo M570 TU Extreme Edition par Moi-même,9800M GTS,T9800 2.93 Ghz ,Intel posteville 80Go pour le système, 1To stockage WD10TEVT en cours, lecteur bluray slim externe, 4 Go hyper X CL5,Windows 7 /Fixe: Skeleton,AsRock PT45, Cg Radeon 4850 fanless,graveur bluray,Q9550 OC 3,4 Ghz,stockage 2 To. Upgrade maison asus b23e :
http://www.hostingpi...eepc-87972.html

#6
klaymen

klaymen

    En attente de Visa

  • Membre
  • 5 messages

As tu mis à jour ton bios avec la dernière version?

Bonjour ! désolé ! je reviens d'un tournoi de quidditch ^^
Et non c'est ça le problème à mon avis, j'ai pas trouver de MAJ pour mon bios gratuitement il faut que je paye pour avoir ma MAJ ! est-ce normal ??
  • 0

#7
klaymen

klaymen

    En attente de Visa

  • Membre
  • 5 messages

Nan mais c est pas du sata les ports?

Bonjour, bin si ? sinon ce serais quoi comme port ?
  • 0

#8
klaymen

klaymen

    En attente de Visa

  • Membre
  • 5 messages

bonjour,

ton ssd est neuf ? et initialisé ? Sous quel firmeware est ton ssd le 010g ? car sous ce dernier il se peur qu'il soit pas reconnu par le bios .....Moi j'ai du repasser au 000F : http://www.guru3d.co...been_fixed.html

salut ! mon ssd est bien neuf, son FW est en 000F (inscrit sur le ssd).
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)