Aller au contenu

Change
Photo

Problème Rétro éclairage QOSMIO X500


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Arw€n

Arw€n

    En attente de Visa

  • Membre
  • 3 messages
Bonjour à tous :)

Voilà, je me tourne vers vous car, après mainte recherches sur le web et une tentative de retour de mon ordinateur portable chez le fabricant, j'ai toujours un problème assez ennuyant ...
Voilà donc mon problème : j'ai fais l'acquisition (plus ou moins, en fait, c'est un échange de portable suite à panne du premier encore sous garantie... mais bref) d'un Toshiba QOSMIO X500-11D en début d'année 2010 et depuis environ 1 an - 1 an 1/2, l'écran s'éteint... mais pas complètement. En regardant bien, l'écran est noir mais je peux distinguer mon bureau, en fonction de la lumière qui m'entoure. J'en ai donc déduit que le problème venait du rétroéclairage. Je l'ai envoyé en réparation chez Boulanger qui l'a envoyé chez Toshiba. Ils l'ont ouvert, testé quelques jours mais en le laissant seulement allumé, sans le soliciter visiblement car ils n'ont d'après eux, jamais reproduit le problème. 2 jours après l'avoir récupéré, l'écran scintillait à nouveau et s'éteint, toujours aléatoirement...

J'ajoute que le problème de surchauffe de l'ordi est bien connu chez les Qosmio et je pense que c'est une des raisons pour laquelle je rencontre ce problème...
Pour ajouter un autre détail, lorsque mon écran s'éteint, le referme capot (ce qui éteint normalement mon écran) et ce dernier se rallume correctement dès que je rouvre le capot. Il peut donc rester allumer 1h, 3h ou 5 secondes, en fonction de l'angle d'ouverture du capot... (plus le capot est ouvert, plus il a de chance de s'éteindre rapidement... sauf de temps en temps...)

Est-ce que quelqu'un aurait également rencontré ce problème ? Et si oui, qui aurait une solution (même si la solution est de l'envoyer en réparation chez un "vrai" dépanneur informatique, pourrais-je avoir une estimation de ce que cela pourrait couter).

Un grand merci par avance à ceux qui voudront bien se pencher sur mon cas :D
  • 0

#2
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Salut,

Concernant ton problème, je l'ai déjà rencontré sur un client qui m'a laissé son X500, le PC chauffait beaucoup et le rétroéclairage se coupait. J'ai démonté la machine, changé la pâte thermique, nettoyé les ventilateurs et depuis je ne l'ai jamais revu. Je pense que le problème que tu dois rencontrer ce situe à ce niveau.
Combien cela peut te coûter? Mon client était de Lyon, ça lui à coûté 40€ (2H de travail + pâte thermique) et ça à suffit. Peut être que ce serait la même pour toi? Après mon client est venu me voir quand ça l'a fait tout de suite, toi depuis un an et demis, peut être que des composants ont pris avec le temps :/

Bonne journée!
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3
Arw€n

Arw€n

    En attente de Visa

  • Membre
  • 3 messages
Merci beaucoup pour ta réponse (tréééés rapide !!) Je met du temps à te répondre car entre temps, ... mon écran s'est éteint :rolleyes:
En tout cas, merci pour l'estimation (je voyais plus du 200€ ... et là, je me serais résigné à attendre que l'écran veuille bien se rallumer ou à le brancher sur un écran externe... pas pratique à transporter tout ça !! :D)
Je vais surement tenter le coup dans ce cas :)

Très bonne journée à toi aussi et encore merci :pray:
  • 0

#4
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Pour 200€ c'est bien sûr dans le cadre d'un remplacement de pièces (Ecran, nappe...) et encore... pour 200€ pour du nettoyage ou du remplacement de pièces, faits le toi même ça te reviendra BIEN moins cher :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#5
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Bonjour,
Le problème vient de la nappe de l’écran qui s’use bien trop vite.
Elle ce situe à gauche de la charnière.
Depuis que j'ai mon X500, plus de 3ans elle a été changer une fois par le sav et une fois par moi.
Le changement est assez long car il faut presque tout démonter, profite en pour changer la pâte thermique.
Tu vas devoir aussi démonté l'écran.

Alors bon courage, la pièce coute environs 40€ dans mes souvenir.

Modifié par RAYCKAZA, 10 octobre 2012 - 14:50.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#6
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Effectivement: http://cgi.ebay.fr/N...#ht_1587wt_1393

Bonne chance (et si tu te sent pas, on passe en MP et on en parles ;))
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#7
Arw€n

Arw€n

    En attente de Visa

  • Membre
  • 3 messages
Merci beaucoup pour vos réponses. Je pensais bien à la nappe au début et j'en ai parlé au technicien qui est venu chercher l'ordinateur (et qui avait constaté le problème). Mais au retour de SAV, rien ... un étiquette sur l'ordinateur "Aucun problème détecté" .... :bigeyes::bigeyes:
Je ne sais pas si je me sens de le démonter ... trop peur de casser les plastiques ... Si tu as des conseils Darkmustang, je suis preneuse ^^'
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)