Aller au contenu

Change
Photo

M18X - HDMI Out vers TV Sony BRAVIA KDL-40Z4500 - Pas d'affichage


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
p4g_visiteur

p4g_visiteur

    En attente de Visa

  • Membre
  • 6 messages
Bonjour a tous,
Cela fait bien longtemps que je n’étais passé par ici. Je constate que le forum reste bien actif... :)

Voici un nouveau problème pour lequel je sollicite votre aide.

Je possède un téléviseur Sony BRAVIA KDL-40Z4500 que je souhaiterai utiliser comme 2e affichage.
Hors, lorsque je branche un cable hdmi entre les 2 appareils, je n'arrive pas à afficher quoique-ce soit sur la TV.

Voici ce que j'ai vérifié:
1- Je connecte bien la TV sur la sortie HDMI Out du PC
2- Le câble HDMI fonctionne bien
3- La TV est reconnue en tant que SONY TV XV par la détection d'affichage du Catalyst Control Center.
4- J'ai bien appuyé sur la touche F6 pour sélectionner le type d'utilisation du 2e affichage.
5- Le pilote vidéo semble à jour.

Auriez vous une idée que de ce que je pourrais essayer pour avoir cet affichage??

Dans tout les cas, merci d'avoir jeté un oeil sur ce topic.
  • 0
M18X Black: I7 2760QM /cross HD 6990m /4*2go ddr3 1600/lecteur blue ray/wifi killer N 1103/bluetooth/SSD 120+ 750 go/Windows 7

#2
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Quand tu fais fn+f6, tu n as pas d'image à l écran qui te dit sur quoi tu passes?

Modifié par ciamanacce, 09 octobre 2012 - 23:10.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3
p4g_visiteur

p4g_visiteur

    En attente de Visa

  • Membre
  • 6 messages
En effet, lorsque j'appuie sur Fn+F6, je vois la sélection du type d'affichage proposée. Soit le Bureau étendu, le bureau dupliqué, etc...
Mais quelque soit l'option choisie, pas d'affichage.

La situation a évoluée, depuis.
J'ai fini par avoir ma sortie sur la TV lorsque j'ai... débranché mon casque audio!
Il va me falloir approfondir cette histoire pour comprendre.

Le flux HDMI transmet le son en plus de l'image donc il doit y avoir quelque chose, coté pilote, qui coinçait avec la gestion du casque. Je n'ai pas trouvé avec Google de récit relatant une expérience similaire.

Affaire a suivre...
  • 0
M18X Black: I7 2760QM /cross HD 6990m /4*2go ddr3 1600/lecteur blue ray/wifi killer N 1103/bluetooth/SSD 120+ 750 go/Windows 7

#4
fouleck

fouleck

    En attente de Visa

  • Membre
  • 12 messages

j'ai le même soucis quelqu'un aurais un solution?


  • 0

M18X :

I7 2860QM

DUAL 2GB 6990m GDDR5 AMD Radeon
8Gb ddr3 1700Mhz
128GB SSD OCZ Vertex
500GB Momentus XT Solid Staon HD
BLU-RAY DISC
 

#5
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON

Bizarre. Quelle version de bios?


  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#6
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

si j'ai bien compris vous avez pas d'image quand vous avez un casque branché??


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#7
fouleck

fouleck

    En attente de Visa

  • Membre
  • 12 messages

non pas pour moi, je n'ai pas d'image tout court


  • 0

M18X :

I7 2860QM

DUAL 2GB 6990m GDDR5 AMD Radeon
8Gb ddr3 1700Mhz
128GB SSD OCZ Vertex
500GB Momentus XT Solid Staon HD
BLU-RAY DISC
 

#8
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

Fait Windows + P et tu as juste a choisir une option ^^

ça devrais marcher si ça ne le fait pas automatiquement 


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#9
fouleck

fouleck

    En attente de Visa

  • Membre
  • 12 messages

deja fait, en fait c'est comme dans le post de l'auteur:

 

"Voici ce que j'ai vérifié:

1- Je connecte bien la TV sur la sortie HDMI Out du PC
2- Le câble HDMI fonctionne bien
3- La TV est reconnue en tant que SONY TV XV par la détection d'affichage du Catalyst Control Center.
4- J'ai bien appuyé sur la touche F6 pour sélectionner le type d'utilisation du 2e affichage.
5- Le pilote vidéo semble à jour."

 

après y a l'histoire du câble spéciale "pc-tv" mais ça me parait quand même blizzard ! 


  • 0

M18X :

I7 2860QM

DUAL 2GB 6990m GDDR5 AMD Radeon
8Gb ddr3 1700Mhz
128GB SSD OCZ Vertex
500GB Momentus XT Solid Staon HD
BLU-RAY DISC
 

#10
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

non tout me semble  bon sauf un truc que tu n'as pas précisé, tu es connecté sur la bonne HDMI ?? (on sait jamais !!)


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#11
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

Bah c'est bizarre, je connecte mon pc a ma TV sur l'hdmi out et l'affichage se met automatiquement.

 

après allez voir dans le CCC, dans les options d'affichage ^^

 
 

 

@shainei: Oui il le dit ^^
 

  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#12
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

ok, mais je veux dire vous avez testé de visionner toutes les HDMI de la TV ?

est quand vous selectionnez la TV en ecran pricipale ?? y se passe quoi ? ecran pc + tv noir ?

 

de plus j'ai pensé à un conflit entre les différante norme HDMI, vue que le port est un 1.4, si on utilise un cable en 1.2 par exemple cela fonctionne ??


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#13
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

Autre chose, est-ce que vous passer la TV sur l'HDMI ?
 

avec la télécommande, faut sélectionner la sortie HDMI, si vous ne le faite pas ça ne marcheras pas...


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#14
fouleck

fouleck

    En attente de Visa

  • Membre
  • 12 messages

j'ai évidement aussi testé plusieurs cable, 1.3 et 1.4, et tout les port HDMI de ma télé .. par contre je n'ai pas testé sur une autre TV, ce que je vais faire !

 

EDIT: problème réglé avec un câble 1.4, en fait je n'ai pas du tester avec mon 1.4 je pensait l'avoir fait mais j'ai du me planter de câble....

en tout cas 1.4 ok mais ça marche pas en 1.3! 

merci pour vos reponses !!


  • 0

M18X :

I7 2860QM

DUAL 2GB 6990m GDDR5 AMD Radeon
8Gb ddr3 1700Mhz
128GB SSD OCZ Vertex
500GB Momentus XT Solid Staon HD
BLU-RAY DISC
 

#15
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

ok donc si je comprend bien port 1.4 cable 1.3 sa passe pas... un truc bête qu'on ne penses pas forcement ....


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)