Aller au contenu

Change
Photo

MSI GT70 0NE - Artefacts verts et rouges


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#1
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bonjour à tous!

Je demande votre aide concernant un soucis que j'ai depuis que j'ai mon portable, sans avoir pu en trouver la source. Lors de sessions de jeu (donc CPU et GPU utilisés fortement), il apparait sur l'écran du portable des artefacts verts et rouges qui clignotent. Ce qui est plus étrange, c'est qu'ils n'apparaissent tout simplement pas sur l'écran externe (j'ai activé le mode clone, comme ça, j'ai la même image sur les deux écrans). J'utilise beaucoup le portable sur écran externe, voilà pourquoi je n'ai pas vu le phénomène se produire souvent.
J'ai pensé au début que ça pouvait venir de la 680M, mais vu que j'ai une image nickel sur l'écran externe, je doute que ça vienne d'elle. De plus vu le "cablage" imposé par Optimus, je me demande si ça ne viendrait pas de la carte intégrée au CPU, la HD4000.
Une photo de l'écran qui n'affiche pas les artefacts :
Même moment, sur l'écran du portable : http://imageshack.us.../imag0568x.jpg/
Un petit zoom : http://imageshack.us.../imag0570y.jpg/

Concernant les températures, le CPU ne monte pas au delà des 70° et le GPU peut monter vers 85°, mais pas plus. Celà ne vient pas non plus des pilotes, j'ai déja observé le phénomène dans le BIOS.

Sachant que si ça vient de la HD4000, c'est pas bien génant, ça me fera une raison de plus de prendre un CPU plus gros. :vert:

Merci d'avance! :D

Modifié par EvilSentinel, 04 octobre 2012 - 09:51.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#2
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Avec 50 vues, aucune réponse :rolleyes:
Je soupçonne vraiment la partie GPU de mon CPU d'être la cause de mon problème. Mais, d'après mes recherches sur le net, ça ne se produit jamais...
Bref si quelqu'un a un embryon de solution, je suis preneur. Enfin sauf le SAV, le pc fonctionne nickel à part ça.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#3
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
J'ai poussé mon GT70 en puissance et en température et je n'ai pas le soucis. Défaut de la dalle, du proco ou de la CG. A part le SAV je ne vois pas de solution.
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Un truc de sur, ce n'est pas le cpu.

Il te reste gpu ou LCD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Je partirais plus vers la dalle du fait que ça n'apparaît pas sur écran externe...
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#6
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
si rien sur l'écran externe, cela peut venir de la dalle, voir du câble vga qui est mal mis....
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#7
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Mais apparemment ça n'apparaît que quand il joue non? Ça parait bizarre...
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#8
legolas0606

legolas0606

    En attente de Visa

  • Membre
  • 32 messages
Moi j'ai pensé à un problème de dalle.

Et quand l'écran externe n'est pas connecté c'est le même problème?
  • 0

#9
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ce qui est bizarre, c'est que les artefacts sont en fait des points verts et rouges qui ont une intensité variable, comme un ciel étoilé, mais en vert et rouge. Et quand je coupe le jeu en question, suivant les fenêtres que j'ai à l'écran, ça me fait des traits rouges verticaux en plus. Et au bout d'un moment, tous les artefacts disparaissent. Ils reviennent à nouveau en sollicitant CPU+GPU, que je branche un écran externe ou pas.
Par contre, pas un seul artefact sur écran externe.

Modifié par EvilSentinel, 05 octobre 2012 - 08:49.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#10
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bon ben après quelques échanges par email avec le service technique de MSI, j'ai fais ma demande de retour SAV. J'ai pas trop de chance avec ce portable. Le premier que j'ai reçu avait le disque dur HS. Et là ce soucis graphique. En espérant que le prochain soit nickel. En dehors de ça, c'est une super machine :miam:


EDIT du 16/10/2012 : Envoi du PC par UPS aujourd'hui, l'attente va être longue... :dodo:

Modifié par EvilSentinel, 16 octobre 2012 - 13:41.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#11
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Des nouvelles de ton pc?
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#12
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Comme je le disais dans un autre topic, je compte envoyer un email demain. Ça fera une semaine qu'ils ont reçu mon PC, donc j'espère avoir des nouvelles d'ici le début de semaine prochaine.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#13
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Olalala je suis en plein conflit avec eux ils m'ont renvoyé mon gt70 complètement explosé sans avoir réparé mon problème le sav msi est le plus minable qu'il existe j'espère vraiment pour toi que tu ai plus de chance que moi et attend pas ton Pc avant 1 mois voir une ou deux semaines de plus !!!!!
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#14
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bon, aujourd'hui, retour de mon GT70 du SAV MSI situé en Pologne! (ça, c'est un PC qui a voyagé en Europe :vert:). Je vous avoue que je suis un peu sceptique. En effet, le PC est parti par UPS le 16/10, arrivé au SAV le 19/10, la réparation effectuée le 22/10 et expédié par UPS le 23/10! Autant vous dire que je suis pas trop rassuré concernant la réparation. Quand je regarde le compte rendu de la réparation, il est indiqué "Swap LCD cable, update BIOS". Concernant le BIOS, je dis bluff, il était à jour... Je tournais sur le 10M, puisque pas de RAID. Bref... Ensuite pour le cable LCD, je suis en train de tester en ce moment même. C'est possible que ça vienne de là, mais quand je vois la traduction made in Google de mon explication des soucis, ils ont traduit "Apparition d'artéfacts graphiques verts et rouges..." en "Display problem show some bad picture in green and red". Et là, j'ai peur qu'ils aient compris que mon écran affichait tout vert, ou tout rouge...
Enfin, je vais être vite fixé. En tout cas, question rapidité, j'ai pas à m'en plaindre, c'est le transport qui a pris le plus de temps :) Et question protection du PC, c'était nickel, blindé de gros plastique bulle, le PC dans son plastique protecteur, donc impeccable.
Je vous tiens au courant quand j'aurais fait plus de tests! :D
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#15
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
On attend ton retour :D
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#16
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bon, pour le moment, les nouvelles sont pas réjouissantes...
J'ai remis mes SSD et ma RAM, mais la 680M n'est plus du tout reconnu. Et le ventilateur se met en marche d'un coup et à fond au bout d'environ 1 minute après que j'ai allumé le PC...
Je vais tenter de faire une installation propre, mais je crains pour la CG... :eyes:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#17
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Écrit en polonais la prochaine fois:D
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#18
PjXoX

PjXoX

    En attente de Visa

  • Membre
  • 15 messages

Écrit en polonais la prochaine fois:D

:vert: faite signe en mp j'ai 2 amies Polonaise qui sont professeur de français la bas pour traduire sa devrait le faire :+1:
  • 0
.......................? ? ? ?/!\~\Pj/~/!\? ? ? ? .......................

#19
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Je pense sérieusement que la CG a laché...
Sonnyspoon, quels étaient les symptômes de ta CG HS?
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#20
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio

Je pense sérieusement que la CG a laché...
Sonnyspoon, quels étaient les symptômes de ta CG HS?

Les symptômes? Et bien j'ai eu un bel écran bleu avec redémarrage et message de windows me disant que la carte graphique avait eu un problème.

Je ne pense pas que ça vienne de mon repast, vu que je l'avais fait presque 1 mois avant et vu que je l'utilise presque tout les jours non-stop il aurais sûrement eu le problème avant.

Ensuite la cg été reconnue 1 fois sur 10 quand je rebootais mon pc. Puis plus du tout.

Voilà mon souci.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#21
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Et bien c'est ce qui m'arrive actuellement... Impossible de détecter la carte nVidia, j'ai tenté de réinstaller les pilotes, carte introuvable. J'ai même tenté de flasher le bios, mais pas de carte nVidia sur le PC...
Demain, je lance une nouvelle procédure de SAV... :pff:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#22
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Ah oui en effet c'est le même problème que moi. Mais bon contact le service commercial de matos.net en leur expliquant ton cas parce que la il faut qu'il te fassent un échange avec un neuf.

C'est pas normal que tu attende encore 1 semaine minimum de plus.

Dit leur que tu en à besoin pour l'école ou pour ton boulot.

Si celui que j'ai tombé encore en panne je passe chez alien.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#23
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Oh mais je te rassure, mon prochain P4G sera un AW, c'est clair et net...
Ensuite je peux pas contacter Materiel.Net, j'ai eu une garantie revendeur d'un mois, dû à l'opération déstockage... Donc je peux que voir avec le SAV de MSI :(
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#24
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Oui, le problème c'est que ça va être comme pour moi. Ils ne vont pas pouvoir te le réparer vu qu'ils n'ont pas de cg en stock et ils vont te proposer de faire un échange avec un neuf ou un équivalent chez matos.net.

Peut être le mieux ça serais de passer par David Judenne de msi France pour voir avec lui ce qu'il peu faire.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#25
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Il se trouve que c'est justement lui qui me répond à 90% du temps. J'ai envoyé un email ce matin indiquant que j'ai bien reçu le PC, mais que la CG est HS, et que je vais devoir le renvoyer. J'ai mentionné un peu de blabla, disant que je commence à être impatient, que j'en suis à 3 procédures d'échange ou SAV (la première était pour le disque dur HS, vu avec Materiel.Net). J'ai demandé soit à avoir droit à un échange à neuf, soit à être remboursé. Je vais bien voir ce qu'on me propose...
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#26
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Insiste sur le remboursement comme ça tu te prend ce que tu veux comme Pc.

Personnellement si celui que j'ai tombe en panne c'est remboursement intégral, et si ils veulent que je leur rende le sac à dos avec ni problème. Mais après je commande chez alien, et fini msi.

Modifié par Sonnyspoon, 30 octobre 2012 - 14:02.

  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#27
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Malheureusement, les configs de chez MSI sont alléchantes sur le papier, mais ça n'a pas l'air de tenir bien longtemps la route... Ca fait clairement mal au *partie inférieure et concave d'un divin flacon* quand on y met 1800 ou 2000€ dedans.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#28
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Ben c'est mon 3ème msi que j'ai et c'est mon premier qui tombe en panne.
Le souci c'est surtout le sav qui est à *où sont les toilettes ? Viiiite !*. Sur ça ils doivent faire des changements. J'ai rien contre les polonais; il y a autant de gens compétents qu'incompétents dans tout les pays. Si ils veulent vraiment laisser leur centre en Pologne ok mais alors il faut qu'ils recrutent des techniciens capables.

Parce que pour ton cas,juste changer une nappe et ne pas faire de tests poussés derrière c'est du foutage de tronche.

Modifié par Sonnyspoon, 30 octobre 2012 - 16:31.

  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#29
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
En effet, c'est limite pour des techniciens... Surtout que j'ai remarqué qu'ils ont un système de "double check". En gros, un technicien fait ce qu'il a à faire, puis le PC passe entre les mains d'un autre qui confirme que c'est bien fait et que ça fonctionne... Sauf que dans mon cas, tout à été fait en moins d'un jour...
Ensuite, c'est pas mon premier MSI, j'ai eu un GX720. Je l'ai vendu au bout d'un an à un pote. Au bout de 2 ans, la carte mère a grillé à l'arrivée d'alimentation...
Pendant ce temps là, mon ASUS tourne toujours, alors qu'il en a vu des choses, il a même fait le tour du monde... (véridique! :vert:)
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#30
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bon, j'ai eu la réponse à mon mail au SAV de MSI. En fait, j'appelle pas ça une réponse, j'ai eu droit à un violent copier coller digne d'un robot... En gros, pour l'instant, je peux me carrer mon portable là où je pense.
La procédure devrait être validée dans la journée, avec un peu de chance, j'aurai le temps de contacter UPS pour qu'il parte aujourd'hui (eux au moins, il mettent pas 24H à répondre à un mail...).
Un produit défectueux, ça peut arriver, peu importe la marque, mais bon, 3 fois d'affilé, c'est plus du hasard pour moi... Je suis vert... :oak:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)