Aller au contenu

Change
Photo

Probleme de freeze


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
belek86

belek86

    En attente de Visa

  • Membre
  • 7 messages
Bonjour tout le monde!!!

Je suis nouveau sur le forum et j'explique mon problème.....J'ai beau chercher sur google, demander a des amis mais personne peux m'aider alors je me suis dit que je pouvais tenter ici!!!

Alors j'explique:

Ma config asus G73SW avec une gtx 460M oc; i7 2630qm 2Ghz et 6Go ram

Quand je joue sur le pc, j'ai aucun lag tout roule parfaitement c'est nikel, par contre quand je branche mon PC sur ma tv led via HDMI la le probleme est que quand je joue j'ai UNE ligne horizontale qui traverse tout l'écran de ma tv et qui se ballade de haut en bas et qui recommence a chaque fois!!!
Vous me direz ça vient de la tv, chose auquel j'ai pensais mais j'ai changer de tv pour tester et ca revient tout le temps!!!!

Par contre j'aurai une question, quand je branche ma tv a mon pc, l'image s'affiche bien entendu sur ma tv et aussi sur mon pc... Alors je me suis dit que peut etre ma cg lag car elle aurai du mal a afficher 2 écran!!! Il y a t'il un moyen de desactiver l'écran du PC quand je le branche sur la tv?

Merci et désolé pour les fautes.... l’orthographe ne ma jamais passionner!!!
  • 0

#2
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Fn + F8 normalement, tu fais cette manip jusqu'à que tu n'as le bureau que sur la TV et plus sur le PC. :happy:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#3
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
J'avais jamais essayé tiens le FN+F8 faudra que je test la prochaine fois! Merci ;)
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#4
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Sur ton MSI c'est FN + F2 (suffit de trouver une icône qui symbolise 2 écrans).

Modifié par F1SCH3TT3, 04 octobre 2012 - 10:35.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#5
belek86

belek86

    En attente de Visa

  • Membre
  • 7 messages
Hé merci de cette petite astuce!!!! Je ne savais pas du tout qu'on pouvait faire ça!!!
Par contre tu crois que ça résoudrai mon problème?! Pense tu que cette ligne peut venir de ma cg qui a du mal a balancer 2 affichages en même temps donc elle rame?!

Encore merci, j'essaye et je vous tiendrai au courant!!!!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)