Aller au contenu

Change
Photo

[G73S] café et soucis de claviers


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Sycosis

Sycosis

    En attente de Visa

  • Membre
  • 1 messages
Bonjour à tous !

J'ai récemment renversé du café au lait sur mon G73S.

Comme ça arrive souvent dans ces cas là, certaines touches du clavier ne fonctionnaient plus et celui-ci commençait à devenir un peu gaga. Je l'ai démonté pour le nettoyer, mais bon rien de probant !

Je décide de prendre un nouveau clavier que j'ai commandé sur priceminister. Le clavier vient de la boutique tpinworld.com.

Je reçois le clavier : c'était sensé être un produit neuf mais bon il était un peu cracra (plein de grosses traces de doigt sur le film métallisé au dos !) et assez mal emballé. Il était juste dans un sachet plastique, dans un carton replié en trois.

Je l'ai installé sur l'ordi, et j'ai toujours quelques touches qui ne fonctionnent pas (a e et q notamment).

Concrètement, vous en pensez quoi ?

- j'ai acheté un clavier foireux ? Ou il s'est abimé pendant le transport ?

- Ou il y a un souci plus profond ? Mais je ne sais pas si c'est possible ! Sachant que l'ordi n'a aucun souci à coté.

Merci d'avance pour votre aide =)
  • 0

#2
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Déjà si ton produit n'est pas irréprochable dès la livraison c'est qu'il y a un problème. Tu l'as depuis combien de temps ?
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#3
keliokan

keliokan

    En attente de Visa

  • Membre
  • 89 messages
  • LocalisationLeicester - UK
j'avais asperge le clavier de mon g53jw avec un peu voir beaucoup de sprite...
apres quelques semaines de galere, j'avais decide de le passer entierement sous l'eau et de le laisser secher.
Et la miracle, il etait redevenu neuf ^^
  • 0

P170em --> I73610qm / 16gb / HD7970m / ssd intel 330 120gb / msata M4 128gb / hdd 750gb / hdd 1tb // RAT9


#4
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
si ça *oups, j'ai marché dedans !* et que tu as exactement la même panne avec un autre clavier, c'est que ça à touché la carte mère, c'est le seul moyen vu que c'est la seule jonction possible. Donc soit tu changes la carte mère (le portable donc) soit tu fais avec les touches HS ^^' malgré le fait qu'il soit pas neuf, comme les pannes sont les mêmes c'est que c'est la CM qui à morflé, désolé :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)