Aller au contenu

Change
Photo

Traces rouges sur l'écran pendant vidéos et jeux.


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Bonjour,

Je possède un pc portable asus G53-JW / Core I7 / Nvidia Ge Force 460M / 10 Go de Ram.
Et depuis quelques temps j'ai des ( je sais pas si c'est vraiment ça "artifacts" ) trainées rouges sur mon
écran quand je regarde des vidéos youtube ou autre, surtout sur du fond noir, ça me le fait même sur les jeux.
Je penses que ma CG commence à lâcher, est ce qu'il y aurais un moyen de régler le problème sans
avoir à changer de carte graphique ?
Sachant que j'ai :
- Formaté c: -> Rien. ( Enfin ça a marché pendant un certain temps et le problème est revenu )
- Mis à jour mes drivers -> Rien.
- Cc Cleaner -> Rien.
Parce que je sais pas trop ou je pourrais acheter une nouvelle carte et je n'ai pas trop envie de démonter tout le pc.
Surtout un asus ;)


Merci :)
  • 0

#2
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Ah j'oubliais.

Le problème à commencé après avoir éteint RW-everything pour régler la vitesse de mon ventilo.
  • 0

#3
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Essaie de le brancher sur un écran externe, si sa le fait encore bah ça sent le GPU qui commence à rendre l'âme.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#4
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Erf, et par contre on peu en acheter ou des cartes graphiques pour mon pc ? Enfin si c'est possible de
la changer soi même.
  • 0

#5
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Asuuuuuuuuuuuuus (non fallait que je la lâche celle la)

Alors la GTX460 (MxM III démontable) se trouve sur Ebay sans problème emais il faut mettre à poil le PC et fanchement ,dépanneurs depuis plus de 5 ans, j'en ai chié... Ce modèle est super mal foutu (comme tout bon Asus d'ailleurs.)

Modifié par Darkmustang, 28 septembre 2012 - 15:18.

  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#6
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
lol, la nvidia viens de chine par contre sur ebay non ?
Mais je préfère limite démonter le pc que d'en racheter un... Mais j'avoue que
déjà juste changer de RAM c'est bien galère.
  • 0

#7
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
essaye déjà sur un autre écran, ou alors prend une photo du problème :)
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#8
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
ouaip, mais j'ai pas d'écran en rab pour le moment.
Je vais prendre une photo ou deux de mon problème.
  • 0

#9
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Donc, Voici les photos demandées :

Sur une vidéo quelconque de youtube :
- > http://imageshack.us...3/youtube1w.jpg
- > http://imageshack.us...3/youtube2y.jpg

Sur un DVD normal en lecture avec VLC :

-> http://imageshack.us.../5906/vlcsc.jpg

Et sur écran blanc :

- > http://imageshack.us...imagesshack.jpg

J’espère que c'est assez clair, désolé pour la qualité c'est pris avec mon blackBerry.
Et je m'en vais prendre des photos sur un jeu^^

Sur BlackMesa : http://imageshack.us/a/img534/553

Par contre le problème n'était présent que lors du menu du jeu; dans le jeu, plus rien.
Ensuite, j'ai quitté le jeu et puis le problème a disparus. Plus aucune trace rouge, bleue, rien .............
Lol ? Du coup avec un peu de chance ce n'est pas du à un problème matériel, mais plus à un problème logiciel ?
  • 0

#10
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Salut. surtout surveille bien les températures en idle / surf internet et en jeu pour savoir si ta carte graphique est correctement refroidie...
Par exemple sur mon G53 : idle : 46/48°C et jeux : 80°C maxi ( sans cooler ).
Si tu joue sans cooler , pense à relever un peu ( 1cm ) ton pc sur l'arrière avec 2 bouchon en plastique ou autre , car si tu n'a pas de chauffe excessive , ta carte graphique durera plus longtemps.
j'ai démonté entièrement mon G53 au bout d'un an, il était plein de poussières sur les ventilos , et surtout , un petit matelas !! de poussière entre les ventilos et les rads.
C'est pour te dire que ça s'encrasse vite...
Pour tes marques rouges , c'est plutôt étrange , ça vient peut être de l'écran. ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#11
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
ah ouais, je tenterais le coup, mais j'ai mis 3 ventilateurs sur mon clavier dont 2 la ou ça chauffait le plus. Je trouve que c'est plus efficace comme ça.
  • 0

#12
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Tu prends quoi pour voir les températures ? CPU Z ? GPU Z ?
  • 0

#13
MonkeyToast

MonkeyToast

    En attente de Visa

  • Membre
  • 58 messages
Ton écran n'a pas subit de choc?
  • 0

#14
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Non.
  • 0

#15
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
c'est bizarre, on dirait pas des artefacts (en tout cas j'ai jamais vu un truc comme ça et puis les reflets aident pas :D )

Modifié par testo06, 28 septembre 2012 - 19:47.

  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#16
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
heu, là je suis en train de regarder un film et surfer sur le net et GPU Z m'indique 57 ° avec mes trois ventilateurs
à vitesse maximale.
Mais n'empêche que je me demande si ma CG n'a pas trop souffert pendant la canicule de cet été..
  • 0

#17
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Re. alors pour les températures , j'ai plusieurs choses car c'est ma hantise sur les laptops gamer...
J'utilise HWmonitor : http://www.cpuid.com.../hwmonitor.html
Je le met avant de lancer un jeu , comme cela , j'ai toutes les températures value/mini et maxi atteintent lors du jeu , je regarde le tableau , une fois la seance de jeu fini puisque c'est sur le bureau...
Sur mon bureau , j'ai un gadget pour ma carte graphique qui me donne sa température et les fréquences 2d/3d suivant les applications : http://blog.orbmu2k....-sidebar-gadget

Et j'ai la même chose pour le proco ; All cpu meter : http://addgadgets.com/all_cpu_meter/
Il faut aussi Pc meter pour avoir les températures des cores qui s'affiche dans All cpu meter : http://addgadgets.com/pc_meter/

C'est 2 gadgets qui prennent pas bcp de ressources.
A toi de voir ce qu'il te convient le plus.

Modifié par jean-christophe, 28 septembre 2012 - 22:04.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#18
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Je ne pense pas que c'est due au surchauffe car la 460m est capable d'encaissé 93°C sans broncher (même si c'est assez risque de jouer avec de telle temperature) le mien depasse souvent (presque tout le temps quand je joue) les 90°C sans cooler et en 1 an et demi d'existence bah il est toujours aussi bien portant....bref.

Le mieux c'est de testé sur un ecran externe pour être sur que c'est vraiment la carte ou l'ecran qui fout la *oups, j'ai marché dedans !*. Ceci dit ayant demonté mon G53 plusieurs fois (une demi douzaine de fois) bah je confirme ce que dit Darkmustang que c'est vraiment *où sont les... trop tard...*: c'est surtout très long et fastidieux mais pas impossible.
Je me permet de te linké mon topic de démontage de mon G53 juste au cas ou: http://portables4gam...ic.php?id=17806

Bonne chance.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#19
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
bien que j'avais regardé une vidéo pour démonter le mien la première fois pour changer la ram , j'ai plus besoin de rien pour le désosser car dans le fond , à part une multitude de vis , c'est assez simple mais pas pratique , ça c'est certain :)
Sinon, j'ai reflashé le Vbios de ma carte pour repasser à la tension d'origine : 0,92v au lieu de 0,965v et j'ai gagné bien 6°C en jeux :)
Avant , à 0,965v , et o/c en gtx560m , j'étais tjs à 85°C maxi et maintenant , je dépasse pas les 79/80°C.
j'ai essayé de jouer o/c à 800/1600/1400mhz , résultat: 82°C ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#20
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
La 460m des G53/73 en sandy bridge ne chauffe pas beaucoup par rapport à celle des clarksfield (jw) je sais pas pourquoi mais tous ce qui ont un G53jw (90%) frôle les 90°C en jeu et j'en fais parti.

Modifié par jalaxx, 29 septembre 2012 - 07:38.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#21
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Sûrement car les Clarksfield ont des gros procos qui chauffent plus ? Et donc qui représentent déjà une bonne part de l'échange thermique sur l'unique ventilateur ? (je sais pas si y en a qu'un)
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#22
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Bonjour,

Je pense que je vais devoir amener mon portable au sav, je pense que c'est du à un problème de dalle, parceque,
ce matin, le PC démarre nickel, sauf que l'écran reste noir, j'ai réussis à le refaire marcher à force de rebooter mais bon...
Vous avez une idée du prix et du temps que ça prendra pour changer la dalle ? j'ai acheté mon PC chez LDLC mais je crois que je n'ai plus de garantie :S
J'avais vu le tuto de Jalaxx, ça peut aider de flasher le bios ? Même si je sais pas comment faire, ça ne doit pas être trop compliqué.

Modifié par Sniperpav, 29 septembre 2012 - 10:30.

  • 0

#23
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Merci Sniperpav de réunir tes 4 derniers posts en un seul avec la fonction "Modifier"
  • 0

#24
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Sûrement car les Clarksfield ont des gros procos qui chauffent plus ? Et donc qui représentent déjà une bonne part de l'échange thermique sur l'unique ventilateur ? (je sais pas si y en a qu'un)

Non les G53 ont 2 ventilos.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#25
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Bonjour,

Je pense que je vais devoir amener mon portable au sav, je pense que c'est du à un problème de dalle, parceque,
ce matin, le PC démarre nickel, sauf que l'écran reste noir, j'ai réussis à le refaire marcher à force de rebooter mais bon...
Vous avez une idée du prix et du temps que ça prendra pour changer la dalle ? j'ai acheté mon PC chez LDLC mais je crois que je n'ai plus de garantie :S
J'avais vu le tuto de Jalaxx, ça peut aider de flasher le bios ? Même si je sais pas comment faire, ça ne doit pas être trop compliqué.

Tu risque de payer tellement cher...

Pour la personne qui m'a vendu le G53 HS que j'ai (avec la même config que toi) ça à commencé pareil, puis la CG à lâchée. Vu les pannes que tu as la, je pense qu'il va falloir te mettre en quête d'une nouvelle CG :/

Pour ce qui est d'un SAV, si tu est encore sous garantie, aucun problèmes. Par contre, si tu est plus sous garantie, tu en aura à mon avis, sans mentir:
-200/300€ de carte graphique
-environ 100€ de main d'oeuvre.

Peut être moins, mais malheureusement, tous les dépanneurs et SAV ne sont pas abusifs sur les prix...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#26
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
Erf, bon ba merci pour vos conseils, mais est ce que je suis obliger de prendre exactement la même cg,
ou est-ce que je pourrais en profiter pour en prendre une mieu ?
  • 0

#27
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Asus est ultra *où sont les... trop tard...* avec ses CGs:
-Les BIOS des machines sont bien bloqués pour les CGs du modèles
-Les cartes MxM ont une sale *cavité sombre et humide, sentant mauvais le matin*, proprio à Asus et au modèle.

Donc non, tu ne pourra rien mettre de mieux dedans, désolé...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#28
Sniperpav

Sniperpav

    En attente de Visa

  • Membre
  • 21 messages
hum, ok..
Par contre, un truc encore bizarre.
Je viens de lancer la détéction "indice de performance Windows" pour la note,
et mon problème est parti juste à la fin.....
Enfin, on verra demain matin, si ça recommence je changerais la cg...

Modifié par Sniperpav, 30 septembre 2012 - 19:24.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)