Aller au contenu

Change
Photo

(Topic Unique) Overclocking de la 7970m


  • Veuillez vous connecter pour répondre
132 réponses à ce sujet

#91
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages

je t'ai envoyé un MP...

ben merci mais je n'ai aucun MP de ta part :gne:

Image IPB

Modifié par mach.one, 29 novembre 2012 - 20:02.

  • 0

285592signaturemachone.png
 


#92
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
verifie une fois installé avec GPUz.
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#93
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
ben j'aimerai bien mais comme je te l'ai dit dans le message précédent je n'ai aucun MP de ta part donc pour l'instant je ne peux rien flasher, regarde la photo
  • 0

285592signaturemachone.png
 


#94
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
http://dl.free.fr/n1c8A0iGp

c'est le lien pour le télécharger:)
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#95
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
ahhhh merci, bon je les flash sous dos ou sous Windows ? la toute première fois que je les ai flasher j'ai eu une erreur sous windows et heureusement, heureusement je n'ai pas redémarrer immédiatement j'ai recommencer et c'est passer.

le 800/1200 n'a pas l'extension rom c'est normal ?

Modifié par mach.one, 29 novembre 2012 - 20:10.

  • 0

285592signaturemachone.png
 


#96
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
tu suis le topic en page 1. et tout se passera bien...
Au cas où, voici les fichiers requis : http://dl.free.fr/rorpWYu2Q

Rajoute le .rom. dsl :P

Modifié par nofxhery, 29 novembre 2012 - 20:17.

  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#97
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
je vais manger, je reviens dans 1h30
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#98
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
oui merci mais de quel topic je suit la page 1 ? ... et bon app

bon je pense que je doit suivre ce tuto http://portables4gam...php?id=9141&p=1

cependant l'étape avec rivaturner ont peut l'oublier car je n'ai plus accès à l'onglet ou l'ont change les fréquences sous rivaturner, si je flash directement les cartes sans me poser de question, ça pose un problème ?

si j'ai bien compris, je doit prendre la rom modifié et en faire une seconde copie renommé différemment pour la seconde carte ?

Modifié par mach.one, 29 novembre 2012 - 20:43.

  • 0

285592signaturemachone.png
 


#99
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Rivatuner te permet de verifier si les frequences ne bug pas.
Flash directos les cartes, et oui prends la rom modifiée (renomme la par exemple bios0, et fais une copie bios1, comme dans le tuto)
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#100
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
ok merci du tuyau bon y'a toujours une appréhension quand il s'agit de faire joujou avec les CG :bigeyes: si toutefois il y aurait un problème il es possible de revenir en arrière ?

Modifié par mach.one, 29 novembre 2012 - 22:18.

  • 0

285592signaturemachone.png
 


#101
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
c'est possible si tu ne brick pas ta carte...
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#102
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages

Rivatuner te permet de verifier si les frequences ne bug pas.
Flash directos les cartes, et oui prends la rom modifiée (renomme la par exemple bios0, et fais une copie bios1, comme dans le tuto)

il m'a l'air un peu violent ton bios, voltage modifié etc.., tu avais quelques chose de stable toi avec ce bios ? plusieurs personne l'avais installer ?
  • 0

285592signaturemachone.png
 


#103
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Les voici avec voltage d'origine : http://dl.free.fr/n3DVZEoul
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#104
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
merci c'est impeccable faut juste que je trouve le courage de les installer maintenant, tiens regarde ici je pose quelques questions si tu peut m'aiguiller

http://portables4gam...hp?id=9141&p=24
  • 0

285592signaturemachone.png
 


#105
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Renomme la rom 5870m OC 8001200 volt origine.rom par nbios0.rom
Fais de meme avec 5870m.rom => bios0.rom

Duplique afin d'avoir nbios1.rom et bios1.rom

Puis tape :
atiflash -p 0 nbios0.rom flash gpu n°1

atiflash -p 1 nbios1.rom flash gpu n°2

Si tu veux revenir au bios d'origine, utilise bios0.rom et bios1.rom

PS utilise bien atiflash avec une cle usb comme indiqué dans le tuto
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#106
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
non mais c'est fait j'ai déjà préparer la clé usb depuis hier soir, j'ai fait un backup de mon bios d'origine, voila j'hésite un peu à me lancer dans le flash c'est tout, tu a lu mes questions sur le topic ?
  • 0

285592signaturemachone.png
 


#107
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Pour le dernier post, je pense que c'est ok, tu peux y aller.
Pour rivatuner, réinstall le... jvois que ça.
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#108
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
une réinstallation de rivaturner ne change rien, j'ai même réinstaller seven si tu veut savoir et pareil je ne peut toujours pas rentrer dans l'onglet pour changer les fréquences, enfin il n'existe même pas sous rivaturner, mais bon je ne vais pas me prendre la tète apparemment tout le monde l'a fait en 800/1200 et aucun soucis pour personne, donc je vais me lancer :(:(:(
  • 0

285592signaturemachone.png
 


#109
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
si tu veux, commence par 780 / 1100 pour être sur. Autant y aller doucement, et là pas de risque.
Tiens, le bios en 780 / 1100 : http://dl.free.fr/mer4XbeYt

Je l'ai déjà nommé en nbios.rom.

Conseil: fais un 3dmark 11 à stock, puis le même test avec l'OC 780/1100.
Si ça passe, essaye la rom 800/1200.

DSL pour rivatuner, jvois pas le soucis... Good luck mais n'ai pas peur, mon premier alienware était justement le R2, et pas de soucis.
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#110
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
bon ben c'est une catastrophe

http://www.3dmark.com/3dm11/5088765

faut vraiment que quelqu'un me dise quel pilotes stable je doit mettre parce-que la c'est catastrophique :/:/

je suis descendu à 12 fps sans jamais monter à plus de 25, vous y croyez à ça

Modifié par mach.one, 01 décembre 2012 - 05:30.

  • 0

285592signaturemachone.png
 


#111
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Mets à jour le bios et le driver de tes cartes : va sur le site alienware, et telelcharge les.
=> http://www.dell.com/...ienware-m17x-r2

PS : le score me semble correct, c'est ce que je faisais avec le mien (4500pts à stock, 5400 OC)
Ne te fis pas aux fps du bench, lances plutôt un jeu!

Modifié par nofxhery, 01 décembre 2012 - 10:20.

  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#112
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
je n'ai pas pu flasher hier soir avec le bios en 780/1100 j'ai eu une erreur 0fl01 alors j'ai lu qu'il fallait unlocker mais est-ce que ça concerne vraiment cette erreur ?

ps: le bios est à jour (a10 mod) et avec leurs drivers j'ai des flickering sur pratiquement tout les jeux

à l'époque j'ai flasher mes cartes en suivant ce tuto http://portables4gam...php?id=8019&p=1

je vient de tenter de mettre le vbios vers la version 13B96101.104, A01 et voila le jolie message que j'ai en retour

Image IPB

voila la plaisanterie du jour

bon ok Gpu-Z reconnait ma carte en tant 5800 series, je vais tout désinstaller avec driverswipper nettoyer le registre remettre les pilotes Dell et retenter le flash enfin le truc c'est que je suis déjà en bios 104 donc c'est peut être inutile

Image IPB

Modifié par mach.one, 01 décembre 2012 - 14:50.

  • 0

285592signaturemachone.png
 


#113
titi974

titi974

    En attente de Visa

  • Membre
  • 18 messages
coucou ! dîtes, j'ai qu'un vieux P5536 sans OC de la 7970m et sinon un P582 (mon oc est à 900/1300) ...
mon score gpu est dans les normes des votres, mais niveau cpu je suis entre 7100 et 7200 (score physics)
ça peut être dû à quoi ? à windows 8 ???

http://www.3dmark.com/3dm11/5148110

http://www.3dmark.com/3dm11/5148143
  • 0

AlienWare M17X R4 Nebula Red
Intel Core i7 3610qm - 12go DDR3 PC12800 - ATi Radeon 7970m
HDD 750gb sata3 + 250gb sata2 + 32go caching SSD Samsung pm830
PLUGIN DISCO ->  =D


#114
Matty85

Matty85

    Touriste

  • Membre
  • 256 messages
  • LocalisationCommequiers

bonjour a tous je viens de tomber sur votre sujet et je viens de modifier msi pour avoir plus de fréquence ma question es jusqu'où je peut aller sans risque ?


  • 0
Alienware M17xR4
Windows 7 Edition Intégrale 64bits
i7-3630QM
AMD® Radeon™ HD 7970M
Intel - SSD 120 GO + Disque dur Serial ATA de 500 Go (7 200tr/min)
16Go de chez Corsair 2 x 8 Go - SODIMM DDR 3 - 1600 MHz
Écran Wide FHD 44 cm(17.3") (1920 x 1 080) WLED
Lecteur DVD+/-RW
Intel® Centrino® Wireless-N 2230 with Bluetooth 4.0
3 ans de support matériel + Protection contre les dommages accidentels pendant 3 ans

#115
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

ça dépend du PC

 

En gros t'y vas petit à petit, tout en vérifiant les températures et la stabilité du système ^^

 

Dès que ça *part sur zone anatomique suspendue*, t'arrêtes tout !


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#116
Matty85

Matty85

    Touriste

  • Membre
  • 256 messages
  • LocalisationCommequiers

franchement je trouve ça nul d'avoir payée un pc a 2000 euros et que je ne peut pas tournée a fond sur un banal jeux de voiture  :angry:  et msi ne me permet pas de jouer mieux car quand je vais trop loin le pc plante je suis vraiment déçu fait *où sont les toilettes ? Viiiite !* *oups, j'ai marché dedans !* 


Modifié par Matty85, 18 février 2013 - 22:37.

  • 0
Alienware M17xR4
Windows 7 Edition Intégrale 64bits
i7-3630QM
AMD® Radeon™ HD 7970M
Intel - SSD 120 GO + Disque dur Serial ATA de 500 Go (7 200tr/min)
16Go de chez Corsair 2 x 8 Go - SODIMM DDR 3 - 1600 MHz
Écran Wide FHD 44 cm(17.3") (1920 x 1 080) WLED
Lecteur DVD+/-RW
Intel® Centrino® Wireless-N 2230 with Bluetooth 4.0
3 ans de support matériel + Protection contre les dommages accidentels pendant 3 ans

#117
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages
Yo
C'est exactement la meme manipulation pour un crossfire????
  • 0

asus g20 aj gtx 770 i5


#118
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse

Après un "ptit" OC à 1000 et 1550. Ca tient bien, température max sur 3dmark11 79°

 

Pas de ptit freez ou d'artefact. J'suis sûr que ca pourrait encore monter un peu :)

 

http://www.3dmark.com/3dm11/6527384


  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#119
Matty85

Matty85

    Touriste

  • Membre
  • 256 messages
  • LocalisationCommequiers

Bonsoir a tous je reviens sur ce post car je rencontre des problèmes

de performance sur le jeu « The Bureau 
XCOM Declassified » le jeu doit être régler avec les paramètres
automatique en moyen et même comme ça durant les passages d’action ou ça
flingue bien le pc ram comme un fou, je passe de 50/60 FPS à 15FPS, injouable j’ai
donc re tenter de configurer MSI Afterburner 2.3.1 pour effectuer un petit overclocking
de ma carte graphique :

 

Display device       : AMD Radeon HD 7970M

Display driver       :

Catalyst 13.8


BIOS                 :

015.022.000.001

 

Alors j’ai suivis un tuto qui montré comment régler MSI pour

essayer de pousser son pc dans c’est retranchement et avec ce logiciel « MSI
Kombustor » j’arrive à aller


Core

Clock(MHz) 930


Memory

clock(MHz) 1200 unchanger


Le pc ce comporte bien quelque petit freez mais sinon ça va,

mais quand j’essaie de lancer un jeu écran bleu et pc redémarre.


Quelqu’un aurai la même configuration de moi avec le même pc

et qui aurai c’est pronostique ??


  • 0
Alienware M17xR4
Windows 7 Edition Intégrale 64bits
i7-3630QM
AMD® Radeon™ HD 7970M
Intel - SSD 120 GO + Disque dur Serial ATA de 500 Go (7 200tr/min)
16Go de chez Corsair 2 x 8 Go - SODIMM DDR 3 - 1600 MHz
Écran Wide FHD 44 cm(17.3") (1920 x 1 080) WLED
Lecteur DVD+/-RW
Intel® Centrino® Wireless-N 2230 with Bluetooth 4.0
3 ans de support matériel + Protection contre les dommages accidentels pendant 3 ans

#120
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

Un oc trop haut, ou manque de voltage.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)