Aller au contenu

Change
Photo

Max payne 3 et problèmes de synchronisation verticale


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Salut tout le monde, j'ai un souci avec Max payne 3, la synchronisation verticale n'a pas l'air de vouloir fonctionner, peu importe que je l'active dans le jeu ou via le panneau de configuration NVIDIA, il n'y a rien à faire. Je me sert de MSI Afterburner (comme d'habitude) pour afficher le nombre de fps à l'écran et il m'affiche + de 500fps dans le menu et + de 100fps en jeux alors que mon écran est en 60Hz. Tous mes autres jeux fonctionnent parfaitement avec la v-sync.
J'ai essayé avec le driver d'origine 302.75 et le dernier 306.23 mais c'est pareil :cut:.
Avez-vous une idée du soucis?
Merci.
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#2
jalik

jalik

    En attente de Visa

  • Membre
  • 89 messages
Le nombre d'image par seconde affiché n'est pas celui de l'écran mais celui que ta carte graphique calcule en temps réel, donc tu peux avoir 100fps sur un écran 60Hz.

Pour le problème de VSync, cela est souvent du à une autre fonctionnalité graphique incompatible (dans certains jeux il n'est pas possible d'activer la Vsync en même temps que certaines options), essaye de désactiver l'antialiasing par exemple.

Je n'ai pas le jeu donc je ne peux pas t'aider plus.
Bon courage.

Modifié par jalik, 25 septembre 2012 - 19:46.

  • 0
Développeur, Infographiste et accessoirement G33K
jalik@p4g:/forum$ say.sh "yoooooo!"

#3
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Oui, je sais bien que je peux avoir du 100 fps voir + sur un écran de 60Hz mais ce que je veux dire c'est qu'avec la v-sync activer, ça doit (normalement) se bloquer à la fréquence de l'écran donc dans mon cas 60fps ou moins, mais jamais +.
Ok, j'essaierai de désactiver une autre option pour voir.
Merci pour ta réponse ;).
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)