Aller au contenu

Change
Photo

Réparation HP Pavillion


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Bonjour à tous! :)

J'ai reçu la tour d'un ami à moi à qui j'ai dit que j'allais la réparer. Il avait des problèmes de boot suite à une coupure de courant pendant des updates Windows :/

J'ai donc récupéré tous ses fichiers, ses documents etc.., j'ai formaté son DD et j'ai fait une installation propre de Windows.

Jusque là aucun problème, sauf que genre 5 minutes après le démarrage, j'ai un message "Windows doit redémarrer pour appliquer les changements"

Oo, je n'ai encore rien touché, j'ai démarrer windows et c'est tout. Je fais malgré tout un redémarrage, et là il reboot, la barre de chargement windows puis plus rien à l'écran, et là il redémarre tout seul :/ Il peut faire ça indéfiniment jusqu'à ce que je l'éteigne :/

Une idée de où vient le problème? Je précise que le PC était sous Vista et que je l'ai passé à 7.

D'avance merc! :)
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#2
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Le changement d'OS probablement.
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#3
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Il a fait une installation propre de Windows 7 (pas une mise à jour).
Mon ancienne tour est passée de Vista à 7 et je n'ai jamais eu aucun problème...

Généralement quand cette fenêtre vient (celle qui dit "Windows doit redémarrer pour appliquer les changements") c'est quand quelque chose s'est installée (j'ai aussi ce message quand je fais la mise à jour de la "Technologie de stockage Intel Rapid", redémarrage à la fin de l'installation puis deuxième redémarrage une fois de retour sur le bureau).

Le PC était connecté à internet lors du démarrage ?
Il y a des choses spécifiques connectées au PC ?
Est-ce que lors du démarrage tu as pu voir une installation d'un pilote ?

Modifié par F1SCH3TT3, 24 septembre 2012 - 11:19.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#4
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Ca ne devrait quand même avoir aucun rapport, le hardware de cette tour n'est pas exclusivement faite pour Vista quand même..

Edit : C'est une installation propre de Windows 7 sur disque dur formaté, l'installation se passe bien mais c'est lorsque j'arrie sur le bureau et ue je redémarre qu'il y a un problème. Seuls périfériques branchés, une souris et un clavier, sinon rien.

Oui pour l'installationdu pilote, apparement la souris :/ Et non il n'était pas connecté au démarrage, je pense donc que ça n'a rien a voir

Modifié par kena, 24 septembre 2012 - 11:22.

  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#5
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Ce serait fort que ce soit la souris :vert:

Il démarre en mode sans échec ?
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#6
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Ben j'ai pensé que c'était la souris vu que pendant l'installation et pendant encore 30 secondes après elle ne bouge pas à l'écran.

Oui il démarre en mode sans échec :/ Mais je ne parvient pas à coincer la connerie qui le fait rebooter sans cesse

Merci de m'aider en tout cas!
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#7
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Alors si jamais c'est la souris, démarre le PC en mode sans échec, regarde du côté du gestionnaire de périphérique et supprime la souris complètement.

Redémarre ensuite sans la souris branchée, pour voir si c'est vraiment ça.
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#8
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Ok je teste ça à l'instant!

Edit: Ca n'a rien donné de plus malheureusement, après la barre de chargement Windows, écran noir puis redémarrage.. :/
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#9
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Redémarrage brutal pendant une MAJ Windows? Check ton disque dur et la RAM, pour voir si il à pas un coup dans l'aile. Fais ensuite des tests avec l'une, ou l'autre barrette (s'il y en à plusieurs)

Avant de réinstaller un système pour voir si tout fonctionne, toujours essayer de voir s'il n'y à pas une partition de restau de l'OS d'origine (en l’occurrence F11 pour HP, ça aurais remis Vista mais ça t'aurais permis de voir si ça fonctionnais bien...) Toujours faire ça avant de tout réinstaller suite à un problème (si partoche de restau présente, ou pré état de WIndows) car la, tu risques d'y passer un peut de temps avant d'arriver à trouver du coup...

Tu as la configuration complète et/ou la référence de la machine à portée?
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#10
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Il n'y avait pas de partition de restauration, j'ai bien vérifié avant. DD ou ram je sais pas, l'installation s'est quand même bien faite..

Je pense qu'il ne démarre pas suite à un changement hardware, mais bon entre l'install de windows et le redémarrage, rien n'a changé..

C'est un HP Pavilion m9000, avec Q6660 2x 320Gb et uen 8500GT
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Vérifie si il y à un RAID en place sur les deux HDD (BIOS ou logiciel) Fais un test de la CG au cas ou :/

Mais bon, ça sent mauvais pour toi :/ essaie la RAM comme dit, il se peut que le soucis vienne de la :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
le windows 7 que tu a installer semble être une version modifier
pour les reboots, si ca vient pas du windows incompatible, le plus probable reste la ram

boot sur un live cd linux, pour voir si tu a toujours des reboot

Modifié par asteriot, 24 septembre 2012 - 13:11.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#13
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Je n'ai aucun reboot lorsque je démarre en mode sans échec.. Je ne sais vraiment pas d'où ça peut venir.. je vais essayer barette par barette.
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#14
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
a tu installer un windows original ? une version constructeur ? un télécharger sur le web ?
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#15
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Je n'ai aucun reboot lorsque je démarre en mode sans échec.. Je ne sais vraiment pas d'où ça peut venir.. je vais essayer barette par barette.

Les HPs ont souvent une CG dédiée sur la carte mère, si les barrettes RAM ne changent rien, essaie de virer la CG (8500GT) et de brancher ton écran sur la prise VGA qui est sur la carte mère (encore une fois si il y en à une)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#16
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Un windows original quemon ami à acheté en promo.

La carte mère est dépourvue de sortie VGA ou autre, et en plus le temps me manque donc je vais laisser tomber pour l'instant. Le principal est que j'ai pu récupérer ses documents importants.

En tout cas merci beaucoup de votre aide, c'est très gentil à vous tous de m'avoir donné plusieurs voies ;)

Merci!
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#17
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
De rien, et tiens nous au courant quand tu t'y remettra ;)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)