Aller au contenu

Change
Photo

MSI GT70 0NE - Overclock de la GTX680M


  • Veuillez vous connecter pour répondre
119 réponses à ce sujet

#31
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
C'est triste de se faire contrôler dans quoi qu'on fasse comme ça :arf:
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#32
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
salut tout le monde, j'ai un 660m (306.26) et quand je l'overclock ça ne change rien dans les performance !

Modifié par roo7y82, 24 septembre 2012 - 19:53.

  • 0

#33
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bah vu que c'est aussi du Kepler, tu dois avoir le même bridage que nous :/
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#34
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
j'ai téléchargé un pilote de win8 (je suis en win7) sur le site de msi 305.46 c'est bien meilleur performance que le 306.23, en plus j'avais un problème de switching d'optimus avec le 306.23 !

Modifié par roo7y82, 24 septembre 2012 - 20:05.

  • 0

#35
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bon après un énième formatage en règle, c'est beaucoup plus stable, tout en restant stock bien sûr! GW2 reste bloqué à 60fps et Borderlands 2 se comporte mieux, mais je dois couper les effets physX qui démontent le framerate. En tout cas, sous B2, le GPU usage monte vers 70-80% parfois, donc il bouffe pas mal.
J'ai fait un 3Dmark11 ce matin : P6133 (http://www.3dmark.com/3dm11/4481621) donc pas mal.
Merci à Pau1ow et Mateo0169 pour les échanges qu'on a eu hier soir. Ca permet de comparer certaines choses et de voir qu'on est pas seul :vert:

EDIT : Je viens de couper PhysiX directement dans les pilotes. En jeu, on voit pas la différence activé/non activé, par contre j'ai un framerate lisse de chez lisse, donc ça va rester coupé ce truc :happy:

Modifié par EvilSentinel, 25 septembre 2012 - 10:32.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#36
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
Evil! Il faut que tu desactives le vsync sinon ta carte ne sera exploite que pour donne 60fps - d'ou tes 60-70%.
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#37
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ah mais je ne m'en plains pas des 60 fps :vert:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#38
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bon ça va pas... A certains moments, ça tourne très bien, mais à d'autres, j'ai l'impression que le pc fait la grève... Je suis en train de jouer à Resident Evil 5 et j'ai des chutes de framerate. Mais quand je vois les graphs de Afterburner, je doute que ça vienne de la CG. Pas de baisse de fréquence du core, le gpu usage qui se casse la *cavité sombre et humide, sentant mauvais le matin* mais les fps qui bougent pas (alors que je ressens clairement une baisse de framerate, genre vers 30 fps). Quand je monitore avec Afterburner, j'ai AIDA64 qui tourne et qui donne à l'OSD les infos du CPU. Et pile aux baisses de framerate, le CPU se casse aussi la *cavité sombre et humide, sentant mauvais le matin* en passant de 3Ghz à 1Ghz!
Quelqu'un expérimente des soucis pareils?

(Je sais que le titre du topic n'a plus rien à voir avec le sujet d'origine, à savoir l'OC, mais le problème de base reste le même)

EDIT : Voilà ce que j'ai concernant la vitesse du CPU (la valeur haute est 3Ghz et la valeur basse environ 1.1Ghz)
Image IPB

Modifié par EvilSentinel, 25 septembre 2012 - 16:03.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#39
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
moi j'avais le problème c'est le optimus qui switch avec le HD4000 avec le pilote de win8 305.46 sur le site de msi (ca marche avec win7) c'était réglé le problème.
  • 0

#40
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Oui mais quand Optimus switch, la couleur du voyant d'alimentation change, mais chez moi, il est constamment orange (j'ai tout mis pour la 680M). Mais bon, je vais tester quand même, j'ai rien à perdre :(
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#41
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
C'est un problème de Throttle...

EDIT :

Throttlestop 4.0
Pour utiliser le GPU et le CPU à 100%, il est obligatoire de faire tourner ce petit programme en fond de tâche! Pourquoi ? Car il permet de forcer maintenir constant l'alimentation du CPU et du GPU et éviter le problème récurrent de "throttle" !
Comment on fait ?
Tout d'abord on le télécharge ici: http://www.techpower..._Stop_4.00.html

On le dézippe et on se retrouve avec un dossier où l'on va chercher le .exe et le lancer !
Image IPB
Vous devrez trouver cette fenêtre au lancement, cependant rien ne sera coché ! Par conséquent, il vous faudra cocher tout ce que je signale en rouge ET cliquer sur Turn On ! (Turn Off apparaît donc)

Au passage, aller dans les "Options" et sélectionner "Start Minimized" - ensuite créer un raccourci du .exe et couper le dans le dossier Démarrage présent dans Démarrer>Tous les programmes.
Cela vous permettra de lancer l'application automatiquement à chaque démarrage sans que vous vous en apercevez !


Modifié par F1SCH3TT3, 25 septembre 2012 - 16:18.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#42
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ok, mais que faire contre ça? J'ai essayé avec ou sans Throttlestop, je vois aucune différence... En fait, j'ai beau le paramétrer comme sur le tuto, le CPU fait ce qu'il veut...

Modifié par EvilSentinel, 25 septembre 2012 - 16:19.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#43
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
J'ai édité mon message.
Tu as correctement configuré Throttlestop ?
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#44
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages

Oui mais quand Optimus switch, la couleur du voyant d'alimentation change, mais chez moi, il est constamment orange (j'ai tout mis pour la 680M). Mais bon, je vais tester quand même, j'ai rien à perdre :(

non pas forcement moi j'avais le voyant turbo tjr allumé portant j'étais en HD4000
  • 0

#45
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Voilà, comme sur l'image :(
Image IPB
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#46
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
C'est vraiment bizarre... :gne:
Je sèche un peu pour le coup :/
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#47
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
voila le pilote dont je te parlé :
http://fr.msi.com/se...iver-19164.html
  • 0

#48
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
Bon , j'ai une mauvaise nouvelle a vous annoncé , j'ai interrogé mon conseillé msi au sujet de ce problème qui survient lors de l'overclocking de la gtx680m sur msi gt70 one et bien il s'est renseigné auprès de ses collaborateurs et il m'a bien confirmé que la carte graphique est bloquée pour l'overclock :arf:.
Je vais lui demander si ils ont prévu une prochaine mise a jour du bios pour corrigé ça , je vous donnerais sa réponse ..

Modifié par jmarc, 26 septembre 2012 - 12:46.

  • 0

#49
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran
Bloquée :oak:
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#50
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
Donc , d'après mon conseiller msi ( qui est super sympa et très pro d'ailleur) MSI n'a pas prévu pour l'instant de mise a jour du bios pour corrigé ça , vu que pour eux ce n'est pas un problème qui demande a être corriger vu que dans les condition normales le pc marche bien .. Dommage quand même d'avoir une ferrari qui est bridée a 250 alors qu'elle peut dépassé les 300 .
En espérant que msi vas changer ça ..
  • 0

#51
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Sauf que d'après Pau1ow, ça vient ni du BIOS, ni de l'EC, ni du VBIOS. Il a le MSI GT70 en version blanche (non marquée MSI), avec le BIOS et l'EC de nos GT70. Pourtant, il peut OC sa carte comme il veut, sans limitations... Bizarre quand même :eyes2:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#52
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Retour à mon problème!
Grace à l'aide de Xonar et unclewebb sur TechInferno (http://forum.techinf...-i7-3610qm.html), j'ai pu, pour l'instant au moins, résoudre le soucis de throttling. Donc unclewebb m'a suggéré de couper les cases à cocher EIST et C1E dans Throttlestop, prétextant une perte de cycles CPU inutile. Je suis allé un peu plus loin en coupant aussi le Intel Speedstep dans le BIOS. Après avoir fait 15-20 minutes de Guild Wars 2 avec qualité graphique poussée à fond de chez fond, plus de throttling. Idem sur Resident Evil 5 après 10-15 minutes.
Si le soucis doit revenir (qu'il se gène pas pour ne pas le faire :vert:), je vous tiendrai au courant :happy:
Merci encore à ceux qui m'ont aidé!
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#53
SandyBridge

SandyBridge

    En attente de Visa

  • Membre
  • 3 messages
slt a tous

j hésite encore entre le GT60 ET LE GT70 avec la GTX680


http://www.materiel....680m-82061.html

http://msi-gamer.com...arch=Rechercher

pour vous qui êtes déjà utilisateurs , êtes vous content de votre achat?
  • 0

#54
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon

Tres bizarre cela - tous mes jeux sont parfaitement stables @ 1000/2500 en frequence - quels drivers utilisent tu ? J'ai a peine teste les 306.xx et je les trouve degueux, je suis reste avec les 304.79 qui me donnent les meilleurs performances et stabilite en jeux.

Lorsque tu joues, essaie de monitorer tes frequences core et memoire ainsi que l'utilisation du GPU (+temperature) avec MSI Afterburner, cela te montrera ce qu'il se passe vraiment quand t'as ces baisses de fps!

Je confirme que les 306.23 sont vraiment dégueux ... je chain crash dans BF3, impossible de faire un partie de plus de 10 minutes ... Je vais essayer les 304.79.
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#55
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
Equipe toi de throttlestop 5.0 mat!
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#56
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages

Equipe toi de throttlestop 5.0 mat!

ça marche pour le i5 3210m aussi ??
  • 0

#57
unclewebb

unclewebb

    En attente de Visa

  • Membre
  • 2 messages
oui. :)

ThrottleStop 5.00
http://www.techinferno.com/downloads/
  • 0

#58
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
What are you up to here unclewebb ? loool
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#59
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
Je me demande si tout ça ne viendrait pas en fait de l'alim qui serait un peu juste lors de l'overclocking , parce ce que j'ai remarqué que PAU1ow avait une 220 w au lieu des 180w qui équipe les gt70 .. parce que si c'est le même bios et les mêmes composants , je ne voit que ça !
Il faudrait que l'un des posseuseur de gt70 one test avec une alim 220w .

Modifié par jmarc, 08 octobre 2012 - 15:18.

  • 0

#60
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
C'est pas bête, mais où trouver cette alim ?
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)