Aller au contenu

Change
Photo

M17x R3 - Problème switch HD3000 / ATI 6990M


  • Veuillez vous connecter pour répondre
35 réponses à ce sujet

#31
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
A nouveau j'ai basculé sur la HD3000 sans raisons...
je coupe mon PC hier soir après une partie de Skyrim j'étais sur la 6990M.
Je démarre ce soir et depuis le démarrage sur le secteur branche et là que la HD 3000...

Que faire ??
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#32
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Étrange .... En gros le driver ati saute .

Je crois que le plus simple est de ne jamais utiliser la Intel.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#33
liwam

liwam

    Touriste

  • Membre
  • 208 messages
  • Localisationidf
bonsoir,

je pense que tu a déja tout fait , dit moi ce que tu as fait/installer exactement pour que l on compare, nous avons exactement la même config.

j'ai installer sur la partie chipset le pilote dell pour le m18 le 8.902.111012 en passant par le bios mod .
juste le chipset actif on est d accord ^^ j 'esepre etre clair moi et les explications ça fait deux .

toujours en passant par le bios mod en suivant tes explications j'installe le même pilotes sur la 6990 , et seulement ensuite j'installe les 12.8 de chez leshcat .

j'ai essayer sans installer le pilote dell ça ne fonctionne pas du tout .

nous sommes coincer avec leur pilote .

et essaye aussi de redownload les 12.8 de chez leshcat peut etre ont il été corompue au 1er téléchargement
et leur mauvais fonctionnement viendrait peut etre de la .

voila , courage :)
  • 0
------------------------------------------------------
M17x R3 / i7 2760QM ( 2.40 ghtz, 6MB, 4C) / 8 GB kingston 1600Mhz DDR3 / 2GB AMD Radeon HD 6990M / FHD ( 1920x1080 ) / Europe killer wireless-N1103 / 750Go DD SATA

#34
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
@liwam : je te réponds un peu plus tard...

Je ne sais pas ce qui se passe. Là ça fonctionne à nouveau, j'ai bidouillé le bios poru les option PEG activé, le muxless mode rebooté 20 fois et poum ça revient.
A chaque reboot j'ai fn + F7 pis le hasard a fait que...


J'essaye de vous faire des captures bios.
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#35
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Hop les captures du bios :

Donc là-dessus on voit bien que je suis en A10 Unlocked.
A préciser que là ma CG 6990M est revenue et je suis dessus sous Windows 7.
On voit aussi tout en bas qu'il y a de l'Intel et de l'ATI GFX
Image IPB


Image IPB

Ici je vous donnes les différents choix proposer pour la technologie PowerXpress
(je ne sais pas à quoi cela correspond).
parfois pour que cela fonctionne à nouveau quand je perds la CG je change le mode (sans savoir exactement ce que je fais).
Image IPB

primary Display en SG
Image IPB


Image IPB

Dernières options PEG (c'est quoi ? :bigeyes:) c'est là qu'en changeant 2/3 trucs et en remettant par défaut ça se remet à fonctionner. :arf:
Image IPB
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#36
liwam

liwam

    Touriste

  • Membre
  • 208 messages
  • Localisationidf
elo

apres recherche PEG= pci express graphic donc certainement ce qu il faut mettre pour n avoir Que la Ati de fonctionnel .
  • 0
------------------------------------------------------
M17x R3 / i7 2760QM ( 2.40 ghtz, 6MB, 4C) / 8 GB kingston 1600Mhz DDR3 / 2GB AMD Radeon HD 6990M / FHD ( 1920x1080 ) / Europe killer wireless-N1103 / 750Go DD SATA




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)