Aller au contenu

Change
Photo

Mon G73SW s'éteint constamment en jeu!


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Bonsoir!

Bon, voilà, j'explique mon problème:
Tout se passais bien jusque là avec mon PC, puis je jouais à Need For Speed World. Ma CG chauffe, (pas autant que sur certains jeux, mais elle chauffe à + de 80°c, j'me dis c'pas grave, normal) donc je suis en jeu et là, PAF, mon ordi s'éteint, et il se redémarre seul avec la page 'Redémarrer Windows normalement' ect.. Un peu choqué sur le coup je relance le jeu. Je joue, 5min plus tard là même chose ! Bon là ça commence un peu à m'énerver. Et je fais a même chose environ 5 fois, comme quoi mon ordinateur ne voulait pas que je joue à ce jeu, puis au bout de la 5eme fois j'abandonne je ferme le PC. Depuis j'ai viré l'o/c, il s'éteignait encore, et comme par magie il ne s'éteint plus sur NFSW à présent, ou que très rarement.

Vue qu'il s'éteignait seulement sur NFSW, je me suis dis que c'était un jeu bidé, qui a été mal conçu et qui prenait trop de ressources pour ce que c'était. (C'est vrai!) J'ai donc renoncé au SAV.

Et là, je jouais tranquillement à GW2 et PAF, rebelote, il s'éteint. Il se rallume la CG était à 72°c, connaissant mon PC je pense qu'il a encore dépassé les 100°c en jeu (résistance?).

Est-ce que ce problème est déjà arrivé à l'un de vous? Des moyens pour plus que ça n'arrive sans passer par le SAV? (SAV Asus... vous m'avez compris) Merci d'avance.

PS: C'est une GTX460. Et je n'ai pas encore nettoyé mon ordi (ventilo qui doivent être rempli de poussières) mais j'ai peur de faire de la *oups, j'ai marché dedans !*.
  • 0

#2
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
C'est probablement une procédure de sécurité pour éviter une Surchauffe et l'endommagement (ce que serait dommage :rolleyes: ) de ta CG, ou du Proco, ce qui serait tout autant probable.
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#3
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Bah tu sais ce qu'il te reste à faire maintenant, normalement un P4G doit être nettoyer et repaster tout les 6 mois environ donc vu que tu ne l'as jamais démonté, je pense que les ventilos sont dans un état pas possible d’où l'auto shutdown.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#4
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Vous pensez qu'ils pourraient s'en occuper de ça en SAV? Je dois y aller pour la dalle, et quelques autres problèmes aussi... J'sais pas comment ça marche et je veux pas niquer ma garantie quoi.
  • 0

#5
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
T'as même pas besoin de l'ouvrir, une bombe d'air comprimé et ça va le faire. Si tu dois l'envoyer en SAV je veux juste te prévenir que les ex-coiffeuses/jardiniers/boulangers qui travaillent à Let me Repair sont des paires de mains gauches et que le travail serait surement aussi bien, voire mieux, fait chez un réparateur spécialisé.
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#6
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran
:+1:
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#7
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Bienvenu au club.

Tu es O/C?! Perso j'ai juste donner un coup de soufflette dans toute les aérations du Pc j'ai jamais dépassé 75° ingame overclocké 800/1500/1600... Et ces temps si t'es sur que je plante, j'ai une grosse baisse de performance, donc j'pense que mon GPU en a marre ça va bientôt partir en SAV.
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#8
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
@Djaq: C'est vrai, mais j'ai encore la garantie Boulanger, et j'en profiterais pour changer ma dalle.

@Suby: J'avais un o/c oui, je l'ai viré. Mon GPU monte toujours à 85° mini ingame, et sans rien faire 50° mini. (Avec les ventilos à fond)
  • 0

#9
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Avec la garantie ton PC va aller se faire "bichonner" (j'entends par là tronçonner) chez Let Me repair. C'est à tes risques et périls. Pourrais tu détailler les problèmes avec ta dalle ?
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#10
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
J'ai de plus en plus de pixels ruinés. Ils sont vicieux, ils arrivent petit à petit.. Mon PC a 9mois pour info.
  • 0

#11
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran
c'est bientôt la fin :tetedemort:
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#12
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Vends Asus G73SW. Me mp pour plus d'infos... :chant:
  • 0

#13
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Le miens a 10 mois et j'ai été pas mal déçu. En plus le SAV me fais assez peur, j'hésite de plus en plus à faire pété un Alienware m17x r4.... Si de toute manière il part en garantie que ils voient que le gpu a été o/c avant qu'ils me disent non, je le commande cache.

Moi ça a commencé par des plantages comme toi, à une époque j'ai eu l'écran rose/vert, maintenant plus... Mais maintenant il se remet à planter et il rame plus qu'avant.
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#14
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Ah oui, et mon GPU me fait des traits noirs et clignote parfois en jeu. Je donne un petit coup avec ma main au dessus de la CG sur le clavier et ça remarche, parfois non, obligé de le mettre en veille et de le relancer.

Avec de la chance ils me changeront tout, et s'ils n'y arrive pas (comme la dernière fois avec mon G53) ils me donneront un avoir du montant de ma facture.
  • 0

#15
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Ah oui toi c'est vraiment pire que moi.
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#16
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Je vais l'amener en SAV avant d'investir dessus (Upgrade ram + ssd). Surtout que je vais bosser à Boulanger, j'serais pistonné pour le SAV. :cool:
  • 0

#17
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Oula moi non plus aucun investissement dedans, prochaine étape je ne sais pas quand Alienware m17x R4, j'ai envie d'avoir une vrai CG... Puis c'est stylé! :vert:
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#18
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Tu m'as donné envie sur le coup.. Si j'ai mon avoir, vous me verrez surement vendre un G75 et chercher un m17x r4 :P
  • 0

#19
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
C'est dingue ça tous ceux qui se plaignent d'Asus finissent chez AW.

A croire que payer (trop) cher procure de la sécurité. :rolleyes:
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#20
ba2j

ba2j

    En transit

  • Membre
  • 119 messages
Ben j'ai un Asus G75VW et quand je voi tout les problèmes de SAV qu'il y a chez Asus, je me dit que malgré le fait qu'il ne soit jamais tomber en panne, j'aurais peut être du prendre un AW car au moins eux quand ya un bleme il débarque chez toi dans la semaine le problème est régler.

Cela dit j'ai eu un G74SX qui n'a pas eu de problème et ma femme a un X53 idem.
  • 0

Asus G75VW T1085V : i7-3610QM, SSD Samsung 830 (128Go), RAM 16 Go, GTX 670M (OC 730/1 635).

Casque : Logitech G35.
Souris : Corsair M90.


#21
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier
Moi en moins d'un an c'est mon 2eme P4G Asus qui me lache..
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)