Aller au contenu

Change
Photo

Problème de freeze en jeu


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
Bonjour,

Je fais appel à vos connaissances pour essayer de résoudre un petit problème de freeze.

Je me suis remis récemment à WoW (World of Wracraft pour les non initiés) et j'ai quelques soucis de freeze d'écran de temps en temps.
Pas très long, 1 à 2 sec, mais je vous laisse imaginer les problèmes engendrés en raid...
Et c'est un vrai freeze de l'écran, pas un ralentissement.

Ma config est la suivante: M17X-R3, i7 2630, GPU 6970, 4 Go de ram.
Bien évidemment, wow n'etant pas un jeu gourmand au niveau ressource, j'ai tout mis a fond graphiquement.

Petite précision, je ne pense pas que cela vienne des drivers car je ne les ai pas changés depuis 6 mois et je n'avais pas ce pb avant les vacances...

Merci de votre aide à tous.
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#2
Shyfx

Shyfx

    Touriste

  • Membre
  • 337 messages
  • Localisation31
J'ai eu le même soucis, j'ai désactivé les add-ons périmés et ça a réglé le problème.
Etant donné qu'on est en période d'arrivée d'extension, les add-ons sont mis à jour petit à petit, alors je fais les majs régulièrement et je ne me suis pas pris la tête à chercher lequel était responsable... La flemme ! :)
  • 0
P4G: MSI GT780DX-822FR / i5-2450M i7-2670QM / 570m GTX 970m GTX / 8Go / Steelseries Backlit
P4G: MSI GX720 / Core2Duo / 9600mGT / 4Go

#3
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
...
suis-je bête... :eyes2:
je n'ai même pas pensé que ca pouvait venir des addon.... :gne:
Tout de suite la panique en me disant que mon bô P4G avait un problème... :arf:
Je teste ca ce soir en rentrant du boulot!

Merci :)
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#4
Shyfx

Shyfx

    Touriste

  • Membre
  • 337 messages
  • Localisation31
Bah moi aussi sur le coup, mais mon premier réflexe a toujours été de chercher côté add-ons.
Là je sais avec certitude que Ark Inventory est une des causes de freeze car quand j'ouvre mes sacs et que je passe le curseur sur la fenêtre j'ai des freezes de plusieurs secondes ! Mais ce n'est pas le seul car j'ai aussi eu pas mal de freezes en testant le scénario de Theramore hier, sans jouer avec mes sacs et en ayant activé mes addons périmés (je reteste à chaque fois après une mise à jour via Curse).
Ils ont probablement changé quelque chose au niveau des requêtes serveur à la MàJ 5.0... Faut juste patienter un peu ! :)
  • 0
P4G: MSI GT780DX-822FR / i5-2450M i7-2670QM / 570m GTX 970m GTX / 8Go / Steelseries Backlit
P4G: MSI GX720 / Core2Duo / 9600mGT / 4Go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)