Aller au contenu

Change
Photo

problème 8 bips et écran noir m17x r3


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
leoleloup

leoleloup

    En transit

  • Membre
  • 114 messages
Bonjour,

alors hier j'ai voulu desactiver la carte graphique du chipset pour n'utiliser que la 580m.

je suis donc allé dans le bios et j'ai mis sur peg ( ou un truc comme ça je ne m'en souviens plus)

depuis écran noir et 8 pibs, j'ai essayé d'enlever la carte graphique mais toujours le même soucis,

d'après dell c'est un soucis d'ecran, bizarre .....

j'ai essayé de flasher grace a l'usb et la j'ai une trentaine de bip puis un restart. mais toujours pareil, 8 pibs et

écran noir........

le portable à était acheté d'occaz, garantie jusqu'en mars 2013, mais ai je droit à cette garantie sachant que je

ne suis pas l'acheteur principale ?

je trouve ça bizarre que le fait de desactiver le chipset ( en sachant que je l'avais déjà fait sans soucis )

merci
  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
salut la garantie est liée à la machine il suffit de fournir le service tag.
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
leoleloup

leoleloup

    En transit

  • Membre
  • 114 messages
bon bah déjà c'est rassurant, ça veut dire tout n'est pas perdu, merci
  • 0

#4
flagada

flagada

    En attente de Visa

  • Membre
  • 59 messages
Salut,

Actuellement j'ai le même problème que toi sauf que dans mon cas c'est apparu sans aucunes interventions de ma part. Perso un coup j'ai 8 bips et un coup j'en ai que 6, sachant que les bips servent à déterminer une zone de conflits et/ou de problèmes, Dell est bien gentil de te dire que ca vient de l'écran, en effet d'après la trad des codes bip erreur sur le site Dell cela signifie qu'il s'agit d'un problème lié à l'écran, mais ca peut très bien être la carte graphique, qui comme dans mon cas, a déjà été changé une fois et le dissipateur deux fois sans résoudre le problème.

Je suis pour le moment dans l'attente d'un contact Dell pour me proposer une solution étant donné que les 2 interventions techniques n'ont abouties à rien ou presque, mise a part le faite qu'ils ont gaspillé une 580m gtx et 2 dissipateurs de chauleur.
Donc vue que tu es en possession du même modèle que moi je te conseil d'en informer l'assistance au plus vite car cette fameuse assistance technique et très très longue à la réaction et à la résolution d'un problème.

Sérieusement pour ma part fini Dell/Alienware depuis le début je suis emm... avec cette machine et au bout de 8 mois après changement de la carte graphique et 2 fois du dissipateur c'est, je trouve, légèrement abusé vue le prix des machines.
5 minutes de jeux c'est plantage de la machine mais au moins tu peux faire cuir un oeuf sur le dissipateur en un temps record...

Modifié par flagada, 20 septembre 2012 - 22:23.

  • 0
Alienware M17xR3 : Base Stealth Black

Intel Core i7 Processor 2860QM (2.50 Ghz, 8MB, 4C) / 17.3" (44cm) 120Hz WideFHD (1920x1080) WLED LCD + NVIDIA 3D Vision Glasses Bundle / Intégrée 3,0 mégapixels Webcam HD / 8192MB (4x2048) 1600MHz DDR3 Dual Channel / 120GB SSD Intel 510 / 500GB Serial ATA (7200RPM) / 8X DVD+/-RW Drive including software / Alienware 240W AC Adapter / Primary 9-cell 93W/HR LI-ION / 2GB GDDR5 NVIDIA GeForce GTX 580M / European Dell Wireless 375 Bluetooth Card / Europe Killer Wireless-N 1103 / French Genuine Windows 7 SP1 Home Premium (64 BIT)

#5
leoleloup

leoleloup

    En transit

  • Membre
  • 114 messages
salut, merci de ton témoignage, éffectivement c'est abusé, je pense pas que ce soit la carte graphique, car l'ordi prendrais en compte le chipset graphique une fois la carte graphique enlevé, j'attends aussi des nouvelles de dell....

on verra, ce qui me fais peur, c'est que je ne suis pas l'acheteur principale du pc, du fait que je l'ai acheté d'occasion, et même si il est toujours garantie jusqu'en mars, j'ai bien l'impression qu'ils vont me refuser la garantie...
  • 0

#6
flagada

flagada

    En attente de Visa

  • Membre
  • 59 messages
Non il ne te refuseront pas la garantie, enfin normalement. :P

Mais je crois qu'il est possible de faire un échange de propriétaire sur le site ou quelque chose dans le genre, donc au pire pour être sure qu'ils te le prennent en garantie demande à l'ancien proprio s'il est au courant de cette manip.
  • 0
Alienware M17xR3 : Base Stealth Black

Intel Core i7 Processor 2860QM (2.50 Ghz, 8MB, 4C) / 17.3" (44cm) 120Hz WideFHD (1920x1080) WLED LCD + NVIDIA 3D Vision Glasses Bundle / Intégrée 3,0 mégapixels Webcam HD / 8192MB (4x2048) 1600MHz DDR3 Dual Channel / 120GB SSD Intel 510 / 500GB Serial ATA (7200RPM) / 8X DVD+/-RW Drive including software / Alienware 240W AC Adapter / Primary 9-cell 93W/HR LI-ION / 2GB GDDR5 NVIDIA GeForce GTX 580M / European Dell Wireless 375 Bluetooth Card / Europe Killer Wireless-N 1103 / French Genuine Windows 7 SP1 Home Premium (64 BIT)

#7
leoleloup

leoleloup

    En transit

  • Membre
  • 114 messages
je l'ai fait seulement je l'ai acheté dans un magasin d occas, donc je connais pas l'autre proprio, en plus sur le site, il faut obligatoirement rentrer le nom d une société, ma societe et celle de l'ancien, hors j'ai pas de societé, j'ai donc quand même remplis, puis j'ai marqué inconnu dans ce que je ne savais pas, on verra bien..

j'espere qu'ils ne vont pas me faire *où sont les toilettes ? Viiiite !*... au pire y a des recours surements, je m'arrangerais.

tiens moi au courant de ton soucis en mp!
si jamais ils veulents vraiment pas, je pourrais reparer moi même en achetant les pièces sur ebay, j'y perdrais peut être 400 euros mais vaut mieux que perdre 1500 euros ..
  • 0

#8
sarou

sarou

    Petit Geek

  • Membre
  • 591 messages
  • LocalisationLyon
8 bips? j'ai eu le problème :
Il faut reset le bios :

- Débranche l'alimentation
- Retire la batterie
- Dévisse le capot
- Retire la pile accessible (pile plate)
- Remet le portable à plat
- Appuie 30 secondes sur le bouton power

- Remet la pile
- Remet le capot
- Remet la batterie
- Remet le chargeur et démarre

Tu vas avoir un écran noir avec quelques bips

Arrête le portable via le bouton power 3/4 secondes et relance et là tu vas te retrouver avec le bios reset (donc il faut refaire la configuration des HD / dates / heures / etc...

Sans doute une modification de CG en PEG :op
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#9
leoleloup

leoleloup

    En transit

  • Membre
  • 114 messages
sarou oui c'est exactement ce que j'ai fait, *aller se faire voir en un lieu restant à determiner* la carte graphique en peg,; mais cette manip à était faite et refaite, et aucun résultat..... malheureusement pour moi
  • 0

#10
sarou

sarou

    Petit Geek

  • Membre
  • 591 messages
  • LocalisationLyon
Tu n'as pas du appyer plus de 3à secondes...
Refais la manip et appuies 40 secondes montre en main.

Ensuite tu boot 2 fois.


J'ai déjà fais plusieurs fois la betise de passer la CG en PEG et à chaque fois j'en suis sortis comme il faut
:D

Modifié par sarou, 16 septembre 2012 - 18:50.

  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#11
leoleloup

leoleloup

    En transit

  • Membre
  • 114 messages
non non je t'assure, je suis même resté plus d'une minute..... rien à faire
resté appuyé sur fn en allumant, j'ai eu le droit a 6 bip, remis la pile et 8 bips....

ensuite flashage du bios via la touche fin et en branchant la prise.

resultat, 33 bips qui signifie le flashage, ensuite relance et 8 bips....
j'ai vue sur un forum anglais que c'était la carte mère qui était morte..

je verrais bien avec dell, je prie juste pour cette garantie qui n'est pas a mon nom
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)