Aller au contenu

Change
Photo

The Witcher 2 version 2.0


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
SuperNgolo

SuperNgolo

    En transit

  • Membre
  • 125 messages
Salut salut,

J'ai un problème avec The Witcher 2 que j'ai acheté récemment (version boîte). c'est la version 2.0, et après l'avoir installé, lorsque je clique sur l'icone pour lancer le jeux, la petite fenêtre de lancement du jeu apparaît mais ne répond pas. J'ai pu y jouer une fois, juste après l'installation, ensuite, plus rien ne répondait.

Avec l'arrivée d'internet dans mon appart', lorsque je lance le jeu à nouveau, il me demande de faire un téléchargement, le patch_EE. Le téléchargement commence, et après soit 5 min, ou à peu près 15/20 min, le téléchargement coupe, avec un message disant que je ne peux télécharger le fichier...

J'ai lu sur la toile qu'apparemment la version 2.0 avait engendré quelques désagréments.*

Si l'un de vous connait la solution, je l'en remercie d'avance.
  • 0

M18XR2: I7 3720QM / Xfire AMD Radeon 7970M / 16Go / Crucial M4 128Go / Seagate Momentus 750Go SATA III / Seagate Momentus 750 Go SATA II / BluRay.
Logitech G700


#2
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Voici le lien pour télécharger le patch 2.0 manuellement si c'est ce que tu veux :

http://en.thewitcher.com/ee_manual/

EDIT : Les liens pour les autres patchs :

http://www.rpgfrance...classement=DESC

:)

Modifié par F1SCH3TT3, 16 septembre 2012 - 12:24.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)