Aller au contenu

Change
Photo

Problème de stries sur l'écran


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Djebe

Djebe

    En attente de Visa

  • Membre
  • 3 messages
Bonjour à tous,

Il m'est arrivé une mésaventure avec mon Clevo p150M, équipé d'une ATI HD 6900M. Pendant une session de jeu, freeze de l'écran, et depuis, les symptômes suivant:

- Des stries horizontales bleues qui apparaissent dès le bios+ deux larges bandes verticales
- Démarrage de windows en mode normal: l'écran de démarrage apparaît avecles stries, puis black screen.
- Démarrage de windows en mode sans échec: ça démarre mais toujours avec les stries (rouges cette fois).

J'ai essayé de réinstaller les drivers, mais le programme d'installation catalyst me sort "impossible de lancer le pilote de détection". J'ai essayé de désinstaller par le gestionnaire de périphérique, il me réinstalle tout seul par windows, sans changement...

Des idées ?? :/
  • 0

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
vram morte, carte a changer :arf:

Modifié par asteriot, 15 septembre 2012 - 18:16.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
:+1:

Y a pas de switch de carte sur ton Pc ? Pour tourner sur igp
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#4
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Non pas de switch sur les P150HM :cut:
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#5
Jackaroy

Jackaroy

    En attente de Visa

  • Membre
  • 13 messages
J ai eu le exactement le même problème hier avec à peu près la même config : P150M avec ATi Radeon 6990m.
Pendant une session de jeu (League of legend), l'image se découpe en 2 parties : la partie de droite s'est retrouvée à gauche et celle de gauche à droite... puis scintillement de l'écran, un coup tout blanc, puis tout bleu, puis tout noir... j'ai essayé de réinstaller le driver plusieurs fois proprement, rien y fait. Je crains que la carte graphique est définitivement morte.
J ai commandé le pc chez PCW il y a un an, et j'avais pris l'extension de garantie 2 ans ( c'était gratuit avec l'offre alignement ). Je vais contacter le SAV de PCW demain j'espère qu'ils vont me changer la carte graphique ça fait à peine un an que je l'ai eu... Le soucis c'est que j'ai perdu la facture qui était livrée avec le pc, j'espère que la fiche de commande qu'on peut visualiser sur leur site ou dans le mail de confirmation pourra servir de preuve de garantie. Ils vont quand même pas chipoter la dessus...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)