Aller au contenu

Change
Photo

GT70-0ne 283-fr installation des drivers nvidia 306.23


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
masdo83

masdo83

    En attente de Visa

  • Membre
  • 29 messages
Bonjour à tous ,

J'ai installé le nouveau pilote nvidia aujourd'hui (306.23) sur mon gt70 et depuis le témoin de veille est en permanence orange cela signifie que j'utilise en permanence la 680m quelque soit les conditions même hors jeu ou quoique ce soit,et la HD4000 ne semble jamais prendre le relais .. :bigeyes: je me demandais si quelqu'un avait pu constaté la même chose sur le sien aprés l'installation de ce nouveau driver ou bien si ça pouvait venir d'autre chose, je serais curieux de le savoir..:|
Merci d'avance à vous de m'éclairer si vous avez une idée:)
  • 0
MSI GT70 0ne-283fr - i7 3610 QM - 8gb Ram - Nvidia GTX680m - HDD 750gb

#2
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Salut masdo83, je viens de les installer et non, mon bouton est comme avant. Blanc sur les le bureau et applications simples et orange quand c'est plus gourmand.

Tu devrais désinstaller ton drivers proprement et réinstaller derrière.

Modifié par Sonnyspoon, 15 septembre 2012 - 08:07.

  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#3
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages

Bonjour à tous ,

J'ai installé le nouveau pilote nvidia aujourd'hui (306.23) sur mon gt70 et depuis le témoin de veille est en permanence orange cela signifie que j'utilise en permanence la 680m quelque soit les conditions même hors jeu ou quoique ce soit,et la HD4000 ne semble jamais prendre le relais .. :bigeyes: je me demandais si quelqu'un avait pu constaté la même chose sur le sien aprés l'installation de ce nouveau driver ou bien si ça pouvait venir d'autre chose, je serais curieux de le savoir..:|
Merci d'avance à vous de m'éclairer si vous avez une idée:)

désactive steam ou oblige steam a tourner avec le HD4000 ! j'avais la même problème, par contre je sens que mon carte est moins performante avec le nouveau pilote !! toi aussi ?

Modifié par roo7y82, 15 septembre 2012 - 10:16.

  • 0

#4
masdo83

masdo83

    En attente de Visa

  • Membre
  • 29 messages

Salut masdo83, je viens de les installer et non, mon bouton est comme avant. Blanc sur les le bureau et applications simples et orange quand c'est plus gourmand.

Tu devrais désinstaller ton drivers proprement et réinstaller derrière.

Merci de ta réponse Sonnyspoon en effet j'ai installé le driver à la "sauvage" :) , qu'entend tu par "proprement"?je ne suis pas un spécialiste, je suis depuis revenu à la version précédente et je n'ai plus ce problème, merci de ton aide.

@roo7y82 : merci je vais essayer, par contre non je n'ai pas de baisse de perfs au contraire avec ce nouveau driver, sur unigine heaven benchmark ( 1920*1080 - AA4x - tesselation Normal -anisotropy 8x - shaders high) je sui passé de 1076 à 1147 pts
  • 0
MSI GT70 0ne-283fr - i7 3610 QM - 8gb Ram - Nvidia GTX680m - HDD 750gb

#5
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Proprement comme expliqué là : http://portables4gam...ic.php?id=21194 :)
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#6
masdo83

masdo83

    En attente de Visa

  • Membre
  • 29 messages

Proprement comme expliqué là : http://portables4gam...ic.php?id=21194 :)

merci ;)
  • 0
MSI GT70 0ne-283fr - i7 3610 QM - 8gb Ram - Nvidia GTX680m - HDD 750gb

#7
masdo83

masdo83

    En attente de Visa

  • Membre
  • 29 messages
Re,
Bon j'ai suivi la manip' pour désinstaller proprement etj'ai réinstallé les 306.23 mais le problème persiste , roo7y82 avait raison je m'aperçois qu'en arrêtant le processus steam mon voyant redevient blanc en utilisation hors game, par contre je me retrouve comme un c-n maintenant parce que j'imagine que je ne peut plus revenir au 302.75 maintenant que j'ai tout effacé :gne:.....

Modifié par masdo83, 15 septembre 2012 - 14:31.

  • 0
MSI GT70 0ne-283fr - i7 3610 QM - 8gb Ram - Nvidia GTX680m - HDD 750gb

#8
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages
@Masdo83,

La version 302.75 de MSI peut être téléchargée ici : http://fr.msi.com/se...iver-19264.html
  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#9
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
Il ne s'agit pas d'un problème des drivers mais d'un mauvais réglage par défaut d'Optimus.

- Va dans le Panneau de configuration NVIDIA (clique droit sur le bureau)
- Va dans Paramètres 3D ->Gérer les paramètres 3D dans l'arborescence de gauche
- Clique sur l'onglet "Paramètres de programme"
- Dans "1. Sélectionner en programme à personnaliser", choisi "Valve Steam (steam.exe)"
- Dans "2. Sélectionner le processeur graphique préféré pour ce programme", choisi "Graphiques intégrés"
- Clique sur "Appliquer" et ferme la fenêtre :)

De la même manière, tu peux ajouter et configurer d'autres programmes et jeux pour leur faire utiliser soit la carte graphique NVIDIA, soit le processeur graphique intégré d'Intel.

Exemple pour forcer Battlefield 3 à utiliser la carte graphique NVIDIA : Image IPB

Modifié par Mateo0169, 19 septembre 2012 - 10:47.

  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#10
masdo83

masdo83

    En attente de Visa

  • Membre
  • 29 messages
merci pour les infos , de retour sur le 302.75 , car je trouve le 306.23 quelque peu instable :)

Modifié par masdo83, 20 septembre 2012 - 20:35.

  • 0
MSI GT70 0ne-283fr - i7 3610 QM - 8gb Ram - Nvidia GTX680m - HDD 750gb

#11
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Les nouveaux pilotes posent pas mal de problèmes apparemment !
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#12
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
Aucun soucis chez moi, ils sont mieux que les 302.75 dans mon cas :)
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)