Aller au contenu

Change
Photo

Alienware M11x bug graphique et lag


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
Bonjour,

Sur mon alienware M11x j'ai des bug graphique avec left4dead 2, la fumées des flames n'est pas transparante => http://www.casimages...40430989967.png. J'ai réinstallé le jeu pour voir mais aucune différence. J'ai également mis les parramétres au maximum (anti-aleasing x16 / filtre : tri-linéaire) et le jeu marche super bien sans lag mais pas les flammes. J'ai tous mis au minimum (low cality par tout) et toujours ce bug avec les flammes.

Et avec dragon age origins, mon jeu lag assez pour etre ennuyeux a joué même tout en low. J'ai pourtant vu une vidéo you tube => qui montre que le jeu tourne relativement bien avec les paramètres en high. (c'est ceux que j'ai utilisé aussi).

Idem avec le nouveau jeu AlienSwarm sorti hier sur steam. Même en low ca lag. (et pourtant c'est un jeu comme Diablo 2 ou Titan Quest).

Par contre sur Borderlands avec tout a fond, ca fonctionne niquel. Idem pour les mod de HL2, aucun probleme de ce coté.

Et j' n'arrive pas a trouvé d'ou peut venir c'est ralentissement et bug graphique.
  • 0

#2
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
A ta place je commencerais par toucher au pilote de ta carte graphique, t'as le choix avec celui de Dell ou directement le dernier de Nvidia sortie il y a quelques jours pour tenter une mise a jour/réinstallation-désinstallation propre.
  • 0
Image IPB

#3
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
effectivement, as tu les drivers nvidia à jour du site dell?
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
non je ne les ai pas. Il vaut mieux prendre les drivers Dell ou Nvidia ?
Quelqu'un a-t-il déja testé les jeux cités plus haut et me dire si il a mis tell ou tell driver ou autres changement ?

edit : J'ai Télécharger le driver de Dell mais a l'install le programme ne reconnais pas de matériel compatible pour le pilote que j'esseille d'installé :s
Je vais esseillé celui de Nvidia pour voir.

Edit : Même probleme pour le pilote Nvidia. J'ai pourtant bien regardé le pilote pour la GeForce de la série 300m et la 335m est bien répertoriée comme compatible, je comprend pas trop la :s

Modifié par kaham, 21 juillet 2010 - 00:10.

  • 0

#5
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Je te conseille de désinstaller proprement ton pilote nvidia et de télécharger celui de dell fait pour le M11x,

j'ai le dernier en date et il fonctionne parfaitement avec tous les jeux (pas de soucis sur alien swarm...:vert:

Celui là :

Image IPB

Modifié par ciamanacce, 20 juillet 2010 - 23:54.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
oui c'est bien celui que j'ai DL. Quand tu dis désintallé proprement tu veux dire : aller dans le gestionnaire de périphérique et "Désinstaller" le pilote. Ensuite seulement lancer l'install de dell ?
  • 0

#7
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
utilise driver cleaner pour les résidus d'anciens pilotes pollueurs...

Là :

http://www.clubic.co...cleaner-pe.html



edit : en relisant ton post, j'ai soudain une vieille question qui mle vient à l'esprit : tous les jeux dont tu parles sont des jeux en ligne.....Regarde ton ping quand même :eyes2:

Modifié par ciamanacce, 21 juillet 2010 - 00:23.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#8
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
Voila j'ai utilisé ton programme, j'ai tout désintallé puis reboot.
Et le driver téléchargé sur Dell me met toujours ce message d'erreur :
"Le programme d'installation NVIDIA n'a pas pu localiser de pilote compatible avec votre matériel. Le programme va maintenant s'arreter".

Du coups j'ai même plus de pilote, je vais devoir remetre celui d'avant. Ce qui ne regle pas mon probleme :gne:

Edit :

Je les ai testé en local également ( Steam en hors ligne ). Et j'ai toujours le même probleme.

Modifié par kaham, 21 juillet 2010 - 00:42.

  • 0

#9
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Combien pèse le fichier que tu télécharges? Le mien fait 145 mo

Modifié par ciamanacce, 21 juillet 2010 - 00:47.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#10
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
145 Mo aussi
Je pense bien que je suis repartit pour formater le pc, car impossible de reinstallé l'ancien pilote et l'explorere windows ne se lance plus au démarage du PC, il faut le faire manuellement

Modifié par kaham, 21 juillet 2010 - 00:55.

  • 0

#11
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Tu installes quels pilotes du coup?

EDIT : tente un ms config et zappe les programmes de démarrage et les services non windows puis redémarre avant de formater...

Modifié par ciamanacce, 21 juillet 2010 - 00:56.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#12
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
J'ai été dans le systeme de mise a jour windows pour qu'il télécharge automatiquement le pilote Nvidia pour GeForce 335m. J'ai déja pensé a faire ca pour le metre a jour, mais il ne trouve pas de version plus ressente que celle déja installée.

Edit : Ca va, avec le pilote installé par windows, celui-ci redémare normalement avec explorer. Mais je suis toujours avec mon ancien pilote celui qui me fait bug certain jeux.

Edit : apparament c'est pas le bon pilote non plus .... la résolution est en 1024x768 au lieu de 1366x768. Donc pas moyen d'installé le pilote précédent et les nouveaux de Dell et nvidia ne sont pas compatible avec mon matériel... Alors la je comprend pas...

Modifié par kaham, 21 juillet 2010 - 01:15.

  • 0

#13
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin

oui c'est bien celui que j'ai DL. Quand tu dis désintallé proprement tu veux dire : aller dans le gestionnaire de périphérique et "Désinstaller" le pilote. Ensuite seulement lancer l'install de dell ?

il y a une façon de désinstaller proprement : aller dans ajout/supression de programme et désinstaller le pilote d'affichage nvidia. Aujourd'hui ca marche correctement, plus besoin de passer derrière avec un soft.
  • 0

#14
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
Ok merci je teste ca. C'est vrai que même apres avoir desintallé le pilote dans : ajout/suppression de programme, pilote nVidia y était encore.

Après avoir restauré le systeme avec Dell datasafe local backup et reinstallé tout mes programmes je vais installé le pilote de Dell si apres tout ca, il n'arrive pas a l'installer le je sais pas quoi faire.

Quelqu'un peut me donné le lien du pilote Dell car je suis pas sur de Téléchargé le bon étant donné qu'il me met que mon matériel n'est pas compatible avec le pilote. merci

Modifié par kaham, 21 juillet 2010 - 14:04.

  • 0

#15
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
VOILA problème résolu...
C'était bien le driver qu'il fallait metre a jour. Par contre j'ai pas indiqué dans mon poste que c'était l'alienware M11x R2 que j'avais et sur le site de Dell il y a des pilotes différents pour les 2 versions. C'est de la le message d'erreur m'indiquant que mon matériel n'est pas compatible avec le driver.

Avec left4dead 2, plus de bug avec les flammes et plus d'option d'anti aliasing son disponible.
Avec Alien Swarm je suis en train de l'installé pour voir si j'ai encore des lag mais je pense que le probleme est résolut.
  • 0

#16
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
En voilà un qui échappe de peu au double-post :vert:
  • 0
redalienp4g.jpg

#17
Patou

Patou

    Grand Geek

  • Membre
  • 825 messages
  • Localisation67
A noter: Si un jeu tourne mal sur le m11x R2, pensez à vérifier dans le panneau de config nvidia qu'il est bien assigné à la GT335 et non à la cg intel :D
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#18
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
Sorry pour double poste, j'avais cru voir une réponce entre les 2.
Par contre avec AlienSwarm j'ai pas regardé si le jeu était encore sur la cg intel, car celui-ci lag encore.
Vous pensez qu'un OC du proc pourrais arranger les lag ? car depuis le mise a jour du pilote graphique je suis passé de 5.7 a 5.5 pour le processeur (avec le test de performance windows).
  • 0

#19
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
En même temps l'indice windows... :huh:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#20
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
je sais mais bizzarement dans Day of Defeat : source je la un peut avec 20 de ping avec des graphismes pas en hight alors qu'avec l'ancienne mise a jour aucun problème. Et HL2.exe est bien configuré pour etre utilisé avec la Nvidia.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)