Aller au contenu

Change
Photo

Alienware incompatible hdd externe usb 3 Western digital Element 1to


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
blackdragoon37

blackdragoon37

    En attente de Visa

  • Membre
  • 28 messages
Voila si vous avez l'intention d’investir dans un disque externe USB 3.0 2.5" oublier les western digital.
Effectivement après une recherche sur diverse forum anglais et américain il s’avère que notre alienware est incompatible avec certain disque WD.

Le disque n’arrête pas de se connecter et déconnecter sans arrêt impossible de copier quoi que ce soit..
La solution actuel est d'utiliser un switch USB 3.0.. puisque alienware n'a pas prévu de correctif alors que cela fait plusieurs mois que certains se plaigne..
Je trouve leur attitude scandaleuse..

J'ai expérimenté cette incompatibilité avec un WD ÉLÉMENTS 1TO..
  • 0
Alienware m17x R4 | Full HD | core I7 3610qm | 8go ram | ati 7970m | ssd crucial m4 + 750go 7200tr

#2
Jb

Jb

    Admin sans pitié

  • Administrateur
  • 1 291 messages
Ok merci pour le retour, je ferais peut etre une news
  • 0

Lenovo X1 Carbon  | Galaxy Nexus | Nexus 7
Mini ITX SG07 | I5 2500K | 8GB | Intel postville 80GB + 1tera | HD 6870
powered by Windows 8 & Android


#3
Klestrik

Klestrik

    En attente de Visa

  • Membre
  • 59 messages
Soucis connu chez Dell, mais toujours aucun correctif (ca ne touche que les disque usb 3, les usb 2 n'ont pas ce problème).

La solution c'est de la brancher sur le port hybride usb / esata. Par contre, plus d'usb 3.
  • 0
XPS M1730 / Core 2 Duo T9300 / 8700M GT / 2x2Go DDR2 / WD 320 Go 7200 tr/mn
M17X R3 / i7 2860QM / 6990M / 2x4Go DDR3 1600 / SSD Intel X25M 160GO + 320Go
M17X R4 / i7 3610QM / 7970M / 3x4Go DDR3 1600 / SSD Samsung 830 256 Go + WD 500 go

#4
blackdragoon37

blackdragoon37

    En attente de Visa

  • Membre
  • 28 messages
Nul de perdre l'usb 3.0 qui va franchement plus vite plus de 120 mo/s au lieu de 30...
  • 0
Alienware m17x R4 | Full HD | core I7 3610qm | 8go ram | ati 7970m | ssd crucial m4 + 750go 7200tr

#5
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
? sérieux ?

J'ai acheté hier :

http://www.rueducomm...010BBK-EESN.htm

ça n'ira donc pas avec mon M17x R4 ?
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#6
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
J'ai 2 WD Essential 500Go, USB3.0.

Au début impossible de les faire marcher sur les ports usb3.

Aprés moult recherches, j'ai testé un autre câble usb3, et magie tout a marché.

J'ai envoyé un mail pour gueuler chez WD, ils ont fini par m'envoyer 2 nouveau cables, qui marchent parfaitement.

J'espere que cela sera résolu, j'allais m'en prendre un la semaine prochaine.

Modifié par Maxsmith, 14 septembre 2012 - 08:11.

  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#7
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris
j'ai un passport 500Go en USB3 et ça marche sur mon M18x
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#8
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Ok ça rassure, je reçoit le mien logiquement demain, je testerai
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#9
Lepoulpe

Lepoulpe

    En attente de Visa

  • Membre
  • 83 messages
c'est un probleme de cable et non de pc , je confirme pour avoir eu entre les main des dizaine de WE entre les main à tester car l'utilisateur n'arrivais pas à le connecter, le disque ce lance, petit claquement , ce relance , en boucle.

Ce probleme existe aussi en usb 2.0 .

Pour l'usb 2.0 un cable avec double prise usb mal (1 data + 1 alim ) résoud le probleme.
Surement un probleme de puissance , bref.

http://www.lindy.fr/...-05m/31115.html
voila le type de cable qu'il faut trouver , y'a les meme type pour usb 2.0

Bisou
  • 0
T4G : Asus Maximus V z77 - i5 3570k - Ventirad V6GT - 16Go Corsair Low profile - SSD samsung 830 128go - 5*1To WD black caviar - gtx670 DirectuII - alim Asus (\o/)
Périfs : Razer Ananci - logitech g700 et g13 - ecran Asus

P4G : P150EM - i7 3720 - GTX680M - SSD - RAIEBLEU - FULLHD brillant - clavier UK et je recherche un clavier FR ....

#10
Kazouille

Kazouille

    En transit

  • Membre
  • 103 messages
  • LocalisationLille - Brest
Je confirme j'ai acheté un WD de 750go en USB3 il arrête pas de se déco-reco sur mon m17xR4 :/
  • 0

#11
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
Aux possesseurs des versions 1To Element, pourriez vous tester cela avec des câbles non fournis par WD?
Que l'on puisse confirmer?

Si quelqu'un sur Paris, je suis prêt a venir faire le test chez lui avec un de mes câbles.

J'avais vraiment besoin de ce disque, et cela m'ennuierait fortement si cela ne marchait pas.
  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#12
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Purée j'ai eu le même problème que l'auteur !

Un HDD externe de WD qui n'arretait pas de se co/déco du PC je me demandais pourquoi ! :gne:

merci à lui, c'est donc bien un problème avec le pc ^^
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#13
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
C'est instantané cette déconnection ?

car j'ai reçut ce matin le mien, WD passport 1 To et aucune déconnection depuis son branchement sur mon M17x R4

en plus c'est super rapide ! Copie de 115 mo/s en moyenne , 11 Go en 60s :D

EDIT : bon ça ne fut pas long :bigeyes: :arf: :arf:.... déconnection toute les 10 s, il me reste plus qu'à le mettre en vente ?

Modifié par ghost78, 14 septembre 2012 - 09:49.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#14
K3rB

K3rB

    Geek certifié

  • Membre
  • 1 792 messages
  • LocalisationMelbourne - AUSTRALIE
:(
  • 0
P4G
XPS 1730 - Processeur : T9300 - 4Go DDR2 800Mhz-sli 8700m GT-WD 320Gb @7200 tr/min garantie 2014
M11X R3 I5 2467M 1.6Ghz - GT 540m- 4 Go DDR3 - Vertex plus 120Go - Garantie Nov 2012 Si la garantie à 165€ reviens Prevenez MOI svp !!!"

#15
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Et sur le port USB 2 ça marche bien ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#16
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
ça n'a pas l'air de planter, mais ça va à 37-40mo/s ..... c'est 5 fois plus lent....

http://cgi.ebay.fr/C...c#ht_600wt_1397

si je me prend ça ? ça devrait le faire ?

Modifié par ghost78, 14 septembre 2012 - 13:10.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#17
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Ça changerai quoi ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#18
Jokelson

Jokelson

    En attente de Visa

  • Membre
  • 78 messages
J'aurais du lire ce sujet.. :/
Même problème avec un WD my passport 2TO.

Vous avez trouvé une solution depuis ? (câble ? )
ou faut-il changer de disque dur ? (si le problème est l'AW..)

Je trouve que c'est de pire en pire la fiabilité, au départ j'étais parti sur un LaCie Rikiki avant de voir qu'il y avait pas mal de problème dessus...

Dégouté :pff:

EDIT: il semblerait qu'en désinstallant le logiciel WD Smart, le DD fonctionne mieux..

Modifié par Jokelson, 24 novembre 2012 - 18:35.

  • 0
M17xR4, i7 3820QM 7970M, Samsung 830 SSD 256go+Seagate 750, 8go, Full HD, BluRay, 3 years warranty.
Asus M70Vn - Xbox 360 x2

#19
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages
J'ai un hdd externe USB 3 WD My passport de 1To et j'ai pas de soucis avec. :)
  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)