Aller au contenu

Change
Photo

Question pour les pros : driver introuvable ! [Résolu]


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Dreamfab

Dreamfab

    En transit

  • Membre
  • 100 messages
Bonsoir,

Je ne sais pas pourquoi ni comment le driver de mon lecteur/graveur DVD Lite-On Slimtype SOSW 833S est corrompu et malgré de nombreuses recherches sur le net impossible de le trouver.
De plus l'utilitaire de Lite-On ne marche que pour mettre à jour les pilotes déjà fonctionnels et aucun n'est disponible en téléchargement direct.

Si quelqu'un peut m'aider à le trouver car apparement ce lecteur a aussi équipé d'anciens portables Alienware.

Merci d'avance,

Fab
  • 0

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
j'ai jamais eu de driver dvd, firmware oui, mais sinon mes graveurs on toujours été plug and play même sur mon p170em
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
Salut dreamfab,

Question "bête" : As tu essayé de supprimer le lecteur dans le gestionnaire des périph pour que windows le réinstalle au reboot en plug and play comme le remarque Asteriot ?
  • 0

#4
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
c'est quoi ta config ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#5
Dreamfab

Dreamfab

    En transit

  • Membre
  • 100 messages
Rahhh merci beaucoup !

Je me suis compliqué la vie pour rien, comme depuis l'assistant de MAJ des pilotes je n'avais également rien je n'y ait pas pensé mais finalement il suffisait de désinstaller le lecteur et faire ajout de matériel et Windows lui trouve un pilote générique pour le faire fonctionner.

Edit : Bravo HDM c'était effectivement la bonne solution !

Edit 2 : Si un modérateur peut mettre mon sujet en résolu du coup :)

Modifié par Dreamfab, 08 septembre 2012 - 21:15.

  • 0

#6
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonsoir, titre modifié :)
  • 0

#7
Dreamfab

Dreamfab

    En transit

  • Membre
  • 100 messages
Merci :)
  • 0

#8
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
cool :)
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)