Aller au contenu

Change
Photo

MSI GT70 - impossible d'entrer dans le BIOS après flash


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
Bonsoir tout le monde,

J'ai posté dans le topic de strid ( http://portables4gam...hp?id=23260&p=1 ), mais en fait ma question a plutôt sa place ici. je fais un C/C :

Je viens d'effectuer un flash de BIOS sur mon GT70 0NE 255FR, et après avoir suivi toute la procédure de la première page (tout s'est bien déroulé, réalisé avec un bios officiel récup sur le site d'MSI bien entendu), impossible à présent d'entrer dans le BIOS.

J'ai accès à l'intel rapid storage et au big foot bidule, mais j'ai beau appuyer sur "suppr" ou F10, F11, etc, impossible d'avoir une réaction. Et bien entendu, impossible de lancer win7 tant que je ne suis pas entrer dans le bios pour mettre le raid en AHCI (j'avais viré le raid0).
Je ne peux pas non plus choisir les options de boot ou lancer un boot depuis une clé ou un disque.

J'ai aussi tenté de le laisser sans jus (alim/batterie) pendant 5 minutes avec appuie sur le bouton d'alim pour vider les condo mais rien n'y fait.



Pouvez vous m'aider s'il vous plait, je commence à me faire du soucis.
  • 0

#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Question bête c'est pas F2 l accès au bios sur les msi ?
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
HDM, je ne crois pas qu'il soit utile d'ouvrir 40 topics pour le même sujet... Enfin bon je dis ça, je dis rien :yep:
Concernant ton soucis, j'ai posté une réponse sur l'autre topic pour le CLEAR CMOS : http://portables4gam...=673857#p673857

Et sur le GT70, c'est bien SUPPR pour entrer dans le BIOS ;)

Modifié par EvilSentinel, 07 septembre 2012 - 22:05.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#4
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
Tu as raison evilsentinel, c'est pour cela que j'ai précisé que mon problème avait peut-être plus sa place dans cette section. Je laisse la modération faire si l'autre message gêne réellement.

Sinon j'ai bien lu ton message sur l'autre topic, maintenant la question touche la garantie... est ce que le clear cmos résoudra ce soucis...


EDIT : Voilà le sujet en question concernant le cable :

http://forum.techinf...ocked-bios.html




EDIT : Bon, le clear cmos n'a rien fait.

Modifié par HDM, 08 septembre 2012 - 08:31.

  • 0

#5
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ça va paraître con ce que je vais dire, mais tu as essayé en branchant un clavier USB au portable? Je sais pas quel BIOS tu as flashé, mais on sait jamais ;)
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#6
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
Oui, essayé aussi.

Il faudrait que je tente un blind flash, mais je ne trouve pas de procédure pour le réaliser. Le système "amiboot" ne fonctionne pas sur les GT70, si ?
  • 0

#7
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Le bios est bien un AMIBIOS, donc les outils AMI devraient fonctionner pour le blind flash, en espérant que ta séquence de boot te permette de démarrer sur USB ou CD/DVD :/

Tu as flashé un BIOS officiel ou un modifié?

Modifié par EvilSentinel, 08 septembre 2012 - 08:56.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#8
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
C'est bien un bios officiel, récupéré sur le site d'MSI, le "E1762IMS.30M".

Connais-tu la manip pour forcer l'utilisation du blind flash sur le GT70 ? La combinaison de touche ? Ou alors un tuto ?
  • 0

#9
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Essaye avec ce tuto : http://forum.techinf...ocked-bios.html

Recovery:
Directions for making your notebook function properly if you encounter any errors.

Case 1:
In case of a GOOD flash, but you still cannot enter BIOS or boot into Windows:
Common symptoms include: Endless looping reboots, inability to access the BIOS, permanent black screen, persistent BSODs in Windows or stuttering.

The most likely cause was that your image was successfully overwritten, but some values may have changed internally and the BIOS may be having a hard time accepting them.

If everything was a success and your notebook boots into one of the situations mentioned above, before trying a blind-flash recovery, UNPLUG the wire leading to your CMOS battery for 5-10 seconds.* This will RESET the stored values in the BIOS to their defaults. If this does not solve the problem, then a blind-flash will be required.

Case 2:
In case of a BAD flash, a blind-flash will be required.

1. Remove any files from your USB that aren't the necessary bootable DOS files.

2. Pick a ROM you want to flash (doesn't have to be the original), but it MUST be one for your notebook specifically.

3. Rename the file.ROM to AMIBOOT.ROM and put it on your flash drive.

4. Plug in your flash drive in a USB 2.0 slot.

5. As soon as your notebook turns on and nothing is displayed, spam Ctrl + Home (In my case, the MS-16F2 is Ctrl + Fn + PgUp or Ctrl + Shift + NumPad 7).

6. You should hear four (4) beeps and the BIOS should begin flashing itself.


Modifié par EvilSentinel, 08 septembre 2012 - 10:38.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#10
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
C'est précisément le tuto que je suivais, impossible d'obtenir un beep du Pc.
  • 0

#11
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Tu te souviens de ta séquence de boot?
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#12
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
Avant le flash ? C'était :

- Lecteur Optique Blu Ray/DVD
- SSD01

L'usb en dernier je crois

Ensuite je ne me rappelle plus. En fait je ne l'ai pas touché, j'avais juste réglé le bigfoot boot sur "use bios setting", je suis allé vérifier quel était l'ordre dans le bios, et comme ça me convenait j'ai rien touché.

De toute façon, là y a plus rien qui veut booter, DVD win7 (pour tester), clé USB, HDD, rien.


Quand j'ai flashé, le ventilo s'est mis à fond, indiquant que le bios n'avait plus le controle, et quand le flash fut terminé, le ventilo a ralenti immédiatement. Je comprend pas ce qui ce passe.
  • 0

#13
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Alors j'ai bien peur de n'être d'aucun secours... :arf:
Mis à part retour SAV, je vois pas autre chose.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#14
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
En tout cas merci d'avoir tenté de m'aider.

J'avais fait exprès de prendre du MSI pour ne pas être ennuyé... si on peut même pas mettre à jour le bios avec leur propres fichiers sans que le matos tombe en carafe... Encore ce serait ma première màj de bios je dis pas, mais bon...


Me reste plus qu'à attendre Lundi pour joindre Matériel.net pour connaitre la marche à suivre, car je ne trouve rien pour le sav MSI fr sur le net, juste un système de sav par ticket où il n'y a l'air d'avoir personne...

(Il aurait eu 7 jours le mardi qui arrive.)
  • 0

#15
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
il y a peut être un moyens, mais il faut ouvrir la machine, débrancher le ou les disque dur
ça peu régler ton problème

j'ai également effecteur pas mal de flashage etc, je n'ai jamais eu de problème, par-contre j'ai du faire pas mal de cmos suite a des changement de réglage du bios qui plantait

de toute façon le flashage et souvent hors garantie

Modifié par asteriot, 08 septembre 2012 - 13:57.

  • 1

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#16
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
C'est à dire Asteriot ? La machine est maintenant ouverte de toute façon.

En quoi le fait d'enlever les divers HDD va me permettre de ré accéder au bios ?



(Pour la garantie, je verrais ça avec MSI, ce sont leurs machines, leurs fichiers, leurs instructions. Mais bon, c'est pas le sujet.)
  • 0

#17
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Le flashage préconisé par le constructeur annulerait la garantie? J'ai du mal à y croire :huh:
Celui qui flash sa CG pour l'overclocker, ok, c'est hors garantie, mais un flash de BIOS quand ça corrige un souci reconnu par le constructeur, je vois pas en quoi ça annulerait la garantie. Enfin c'est la réflexion que je me fais hein, je dis pas non c'est pas vrai, mais ça me surprend quoi.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#18
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
parfois quand il y a conflit entre le bios et le matériel le bios plante

j'ai pour le plus souvent lu que le flashage était hors garantie, ça dépend maintenant du constructeur

Modifié par asteriot, 08 septembre 2012 - 14:07.

  • 1

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#19
HDM

HDM

    En attente de Visa

  • Membre
  • 25 messages
Problème résolu grâce à ton astuce Asteriot (j'écris ce message depuis le GT70 d'ailleurs).

J'ai viré les 2 SSD, le hdd classique et j'ai pu accéder au bios. Ouf. C'est la première fois que je vois ça.
A noter quel mise à jour était bien effective, le bios est à jour.


Merci à vous deux, EvilSentinel et Asteriot.
Sérieux, merci. Sans vous deux et sans le coup des hdd d'asteriot, j'étais bon pour les mails et appels à expliquer mon problème dans le vide.


:D
  • 0

#20
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
tant mieux, je suis content pour toi :win:
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#21
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Résolution du problème surprenante! Bien vu asteriot ;)
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)