Aller au contenu

Change
Photo

MSI GT729 et Windows (7) Seven


  • Veuillez vous connecter pour répondre
95 réponses à ce sujet

#31
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
RTM, Ultimate 64

mais j'ai aussi exactement le même problème avec Vista 64 Ultimate. Alors que sous Vista 32bits aucun problème.

Modifié par Psylo, 06 septembre 2009 - 16:29.

  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#32
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
ouais ben moi j'ai réussi a l'installer quand a vista 64x il a merder dans le premier chargement...
Ressaye quand même une fois de l'installer ou de voir combien de partition il y a
  • 0
P4G : GT725-003 OC CG : 550/900

#33
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
j'ai 2 partitions : une systeme de 40go, et le reste pour le stockage.

J'ai reinstallé Seven 3-4 fois déjà, sans compter les fois ou j'avais tenté Vista 64 il ya 4mois (4-5x aussi).

Il bloque sur lécran de chargement avec la barre de loading (bulles vertes)
  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#34
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Moi j'avais supprimer toutes les partitions dés ma premiere installation de Seven mais normalement tu devrais avoir une partition de 7.1go enfin on a peut etre pas le même bug alors :/
  • 0
P4G : GT725-003 OC CG : 550/900

#35
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
la partition de 7go c'est la partition recovery, je l'ai enlevée depuis que j'ai l'ordi
  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#36
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Mauvaise gestion du 64bits alors? :/
As-tu réessayé d'installer Vista 32bits depuis pour re-vérifier (vive la galère)?
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#37
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
j'avou, au fait je fais un peu de HS Tomabyss ta réussi a OC ton Q9000 ?
  • 0
P4G : GT725-003 OC CG : 550/900

#38
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
oui vista 32BIT ya aucun soucis, je suis en train d'écrire en étant dessus d'ailleurs, j'arrête pas de format depuis hier et faire des test, aucun soucis avec Vista32, XP32, XP64 (pas testé Seven32), par contre vista 64 et seven 64 ça ne marche pas.

Pour vista 64, il finit l'install nikel, boot une 1ere fois nikel, j'arrive sur le bureau, et reboot au bout d'une minute (normalement je pense) par contre à partir de là pas moyen de retourner sur le bureau ça bloque avant.

J'ai flashé le bios et le firmware EC, ça n'a rien résolu. J'ai aussi testé vista64 avec le driver Floppy-64 mais idem ça n'a rien changé... Ce qui me gonfle, c'est qu'avec la même config que moi (à 3 chouilla près) tu n'as pas eu de problèmes et c'est pareil pour d'autres, suis maudit
  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#39
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Tu arrives à booter jusqu'au bureau et le redémarrage est fatal? Qu'as-tu installé/qu'installe Windows entre temps?


[hs]@Firebourrin: non, j'ai testé setfsb mais pas moyen car le bios est bloqué. J'ai bien peur qu'il faille flasher. Je pense faire un topic pour regrouper un peu tout ce que j'ai pu trouver sur le thème mais pour l'instant je n'ai pas l'intérêt à le faire si ce n'est ma curiosité.[/hs]

Modifié par Tomabyss, 07 septembre 2009 - 10:25.

  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#40
Guest_Yeeehhoo_*

Guest_Yeeehhoo_*
  • Visiteurs
J'avais cru lire quelque part que si la partition initiale pour C était à 40go, tu pouvais avoir des problèmes de ralentissement de l'ordi (avec Crysis par exemple), et que ce problème se résolvait si tu partitionnait C à 80go.

Peut être c'est un début de solution???
  • 0

#41
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Ben le truc c'est que si t'as juste 40 go sur la partition C, ça se remplit très vite (même si tu n'y installes pas tes jeux, exemple adobe CS3 qui a besoin de presque 2 go sur le disque de l'os). Une fois rempli ou presque il peut y avoir des ralentissements.
  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#42
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
oui l'ordi boot une fois et j'arrive sur le bureau, là je pense qu'il continue à installer des choses (je sais pas quoi) et reboot tout seul au bout de 1min (reboot normal, pas un crash). A partir de là, il ne va plus sur le bureau et bloque avant.

je suppose qu'au 1er boot, Vista ajoute des drivers qui font tout planter par la suite.
  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#43
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
[hs] @Tomabyss j'ai bien hate de de voir ca mais beaucoup de monde déconseille le flashage du BIOS car les composant ont tendance a trop chauffer .
je me demande si une plaque de ventilation genre :
http://www.materiel...._ZM_NC2000.html
pourrait éviter ce problème :huh:
  • 0
P4G : GT725-003 OC CG : 550/900

#44
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Psylo voici peut être la solution à ton probleme (pour le reboot) ^^

http://portables4gam...pic.php?id=3212

j'ai eu un probleme similaire suite à ma réinstallation (mais sous vista 32), le pc ne faisait que redémarrer en boucle et ne finissait pas l'installation. Va voir mon topic, j'y ai mis la réponse.


Edit : Pour éviter le reboot automatique au début tu ouvres le gestionnaire de taches tu arretes le processus SReboot.exe

Ensuite tu installes manuellement Burnow ou crazytalk avec le CD d'installation (ou alors, tu les désinstalles).

Modifié par Exocet, 08 septembre 2009 - 22:47.

  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#45
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Pareil vista 64 plante après un redemarrage la barre à la k2000 tourne sans fin mais le disque dur ne fait plus rien même après l'avoir tapé 2-3 fois il ne fait plus rien. (Je blague).
  • 0
retour à l alienware m17x r2 full alu

#46
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
Je n'ai pas le même problème que toi Exocet (enfin le tiens je l'ai aussi avec le cd de restauration, mais j'avais déjà trouvé le processus à kill pour l'empêcher de reboot).

Par contre Akluin on est dans la même galère je crois :-/
  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#47
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
... On est un peu hors sujet là mais je vois sur ta signature Akluin que ton Ov/c est poussé de 300Mhz par rapport à l'original. L'as-tu baissé, voir le remettre à la norme, pour l'installation... ?

Modifié par Tomabyss, 09 septembre 2009 - 16:59.

  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#48
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Oui j'ai flashé avec le bios d'origine et remis tout à la normale alors je vais tenter de repousser l'activation apres l'installation des pilotes du disque dur et voir ce que ça donne parce que je veux profiter de mes 4 go de ram.
  • 0
retour à l alienware m17x r2 full alu

#49
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Merci akluin pour ta réponse, tu as oc directement dans le bios : augmentation du fsb ou modification du pourcentage pour le mode turbo ?
  • 0
P4G : GT725-003 OC CG : 550/900

#50
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
mode turbo mis à 24% ;)
  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#51
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Tentative échoué rien ne marche je vais tenter de changer le DD peut etre qu'il y a un réglage dans le bios à faire pour passer en 64bits.

Pour la ram aucun changement accepté donc je met le turbo à 24% ce qui me permet d'avoir la fréquence écrite dans ma signature.

Au fait tu vas prendre quel processeur firebourrin ?

Modifié par akluin, 11 septembre 2009 - 10:57.

  • 0
retour à l alienware m17x r2 full alu

#52
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Ben justement j'aimerais prendre un C2D ou un Quad avec une fréquence plus élever que le Q9000 donc + de 2Ghz mais a vrais dire je sais pas quoi prendre.... Je suis un peu perdu niveau processeur de portable :eyes2:
Peut être que tu as la réponse Ce serait un Proc uniquement pour jouer :)
  • 0
P4G : GT725-003 OC CG : 550/900

#53
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Je pense me prendre un p9500 à 2.53 GHz comme il y a sur la version uk comme ça je suis sur que le bios le reconnaitra comme c'est un bios commun à toute les machines de tous les pays.
  • 0
retour à l alienware m17x r2 full alu

#54
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Ouais pas une mauvaise idée moi je pensai a un P9700 mais je me demande ou on peut le trouver a part sur Ebay xD
  • 0
P4G : GT725-003 OC CG : 550/900

#55
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Bon alors... ce Windows 7 ça donne quoi chez vous? :rolleyes:
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#56
Guest_couscous_*

Guest_couscous_*
  • Visiteurs
Bien le bonjour,

Je ne l'ai pas encore tester sur le GT725-004 mais j'attends de recevoir la mise à niveau de msi qui est prévue pour le 5 novembre.

Ça fait un peu long quand même.:bigeyes:
  • 0

#57
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Faut faire attention que le bios le reconnaisse sinon t'es bon pour remettre l'ancien.
  • 0
retour à l alienware m17x r2 full alu

#58
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
Chez moi ça marche du tonnerre, même si j'ai du me contenter de Seven 32bits, le 64bits ne fonctionnant toujours pas...

Bien content d'avoir enfin laché XP, et évité Vista ;)
  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#59
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Les drivers pour Windows 7 32bits sont désormais disponibles sur le site de MSI. Ce sont d'ailleurs les seuls disponibles... Qu'en est-il du support pour ceux qui restent sur XP? :eyes:
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#60
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Moi le seven 64 marche en rentrant la cle fourni par technet (suffit de rentrer son adresse msn et c'est bon).
Par contre descente à 9865points sous 3Dmark06 donc retour vista32 (vu que le 64 ne marche pas mais je suis sur une piste...)
  • 0
retour à l alienware m17x r2 full alu




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)