Aller au contenu

Change
Photo

MSI GT729 et Windows (7) Seven


  • Veuillez vous connecter pour répondre
95 réponses à ce sujet

#1
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
[h=#FFFFFF] License Windows 7[/h]

le GT729 étant fourni avec Vista Home Premium (32bits) vous profitez de sa mise à jour "gratuite" (hors coût d'expédition, 19,90€ versés à MSI) vers Windows 7 Home Premium (32bits) à souscrire avant Février 2010 Campagne terminée en Février 2010.

MSI informe que ses ordinateurs livrés avec un OS 32bits ne sont officiellement compatibles qu'avec un OS 32bits. On peut alors se poser la question du SAV dans le cas où notre choix se porte sur un 64bits.

Notez également qu'il n'y a actuellement pas de support en vue d'une mise à jours bios machine ou lecteur Dvd en 64bits, il vous faudra alors trouver un autre moyen d'y parvenir (en mode DOS avec clef USB bootable par exemple).

Image IPB
Hormis cela, les performances de ce nouvel OS ne semblent plus à être démontrées. Le design de ce nouveau Windows est vraiment agréable et l'ergonomie est bourrée de petites astuces qui vont rapidement devenir indispensables!

[hr /]
[h=#FFFF99]1) Sauvegarde et Préparation, partitionnement dans le cas d'une installation "fraiche" de Windows, pas d'une mise à jour (ici le GT729)[/h]
[hr /]

Le système était précédemment installé en Vista 32bits avec le 'C:' repartitionné à 80Go (contre 40Go d'origine).

Je passe, rapidement mais surement, sur le fait que vous devez vous assurer de la sauvegarde des données du 'C:' et du 'D:' si sensibles.

J'ai d'abbord supprimé la partition de récupération WinRE (cachée) ce qui m'a fait gagné un peu plus de 7Go. J'ai simplement utilisé un 'CD de boot' (Hiren Boot CD 9.5) contenant un logiciel de partitionnement. Attention aux manipulations qui pourraient vous conduirent à une perte de vos données. Dans le doute: s'abstenir!

[hr /]
[h=#FFFF99]2) Installation[/h]
[hr /]

Aucun souci particulier, que ce soit pour la version 32bits ou la version 64bits, la machine est suffisament performante pour les accueillirs. Prévoir 3 bons 1/4 d'heure. A noter que vous pouvez configurer le Wifi durant la procédure.

Remarque: j'ai activé les fonctions du bandeau tactile pour anticiper la détection: Webcam, Bluetooth, Wifi et Turbo. Cette dernière n'étant pas forcément très utile dans ce cas précis.

Image IPB

Installer Windows 7 à partir d'une clée USB (Clubic)

[hr /]
[h=#FFFF99]3) Configuration de la machine en 64bits[/h]
[hr /]

Hop! 4Go de mémoire c'est déjà bon à prendre! ;)


LE GESTIONNAIRE PERIPHERIQUES

La plupart des périphériques sont correctement installés, 1 ou 2 se sont mis à jour via internet. J'y suis allé à tatton pour installer les pilotes, voici un petit tour d'horizon des périphériques.

A noter que beaucoup de drivers semblent issue du GX720 (ce qui est plutôt bon signe concernant l'overclocking du GT729, notamment le Quad mais ça ferra l'occasion d'un nouveau Topic prochainement)

Site de MSI


[h=#00CCFF]Réseau[/h]

Le Wifi se configure sans problème, le driver est à jour dès l'installation, le LAN également. Driver Detective detect une version "ancienne" du pilote LAN mais l'installation du pilote dispo sur le site de MSI et ce, sans passer par le setup.exe mais directement par "mise à jour du pilote", ne donne rien de plus récent.

>>> Rien à faire, le WIFI et l'ETERNET sont configurés d'entrée.


[h=#00CCFF]Chipset[/h]

Image IPB

Pour le "périphérique inconnu" (ICHM9M Intel) il faut installer le driver ENE CIR Drivers 2_5_1 disponible sur le site MSI.

Le site de MSI ayant été mis à jour, cela reste a vérifier mais le driver a installé doit être compris dans le pack "Intel® 5 Series Chipset".


[h=#00CCFF]Drivers vidéos[/h]

Les drivers Mobility Radeon sont désormais disponibles officiellement, probablement le choix le plus efficace.

Graphics/Windows 7-32bit edition/Mobility Radeon/HD 4000 Series
Graphics/Windows 7-64bit edition/Mobility Radeon/HD 4000 Series (celui qui nous concerne biensur)

[h=#00CCFF]Bandeau Tactile[/h]

la version du Vista 32bits, fonctionne parfaitement pour Seven et toutes les touches sont fonctionnelles y compris le mode Eco/Turbo (après vérification dans CPU-Z).

>>> Installer l'utilitaire (SCM) dans la section "Utility" du site constructeur.


[h=#00CCFF]Le Son[/h]

Panneau "Realtek" dans la barre de tâches (la belle icône orange conforme à l'originale probablement conçue sur Paint et encore ma très petite soeur fait mieux...). Bien gèrer le panneau pour le rendu sonnore est une autre paire de manche! Le 5.1 me parrait adapté sans l'enceinte centrale ni la gestion des basses. Dans l'onglet "Correction de salle", le caisson est bon jusqu'a 8db car ensuite il sature vite.

Panneau du réglage des "Haut-Parleurs" se trouve dans Panneau de config>>Son>>Hauts parleur ou bien en accédant simplement au "mélangeur" (icône son de la barre des tâches) et en clickant ensuite sur l'icône haut-parleurs.

L'onglet Dolby avec le "Dolby Prologic IIx" et les "natural Bass" qui ne sont pas activés par défaut. Pour ma part j'active les deux et le NBass a 5/6. Il y a également un réglage avancé du Dolby (Reglage Largeur/dimension) qui m'ont laissés un peu perplexe quant à leur efficacité..

Un onglet "Améliorations" assez complet regroupant les options du panneau Realtek (gestion des basses et correction de salle) sous forme de coches et menus déroulants. L'égalisation Loudness Microsoft" est bienvenue!

Un onglet "Niveaux" permet notamment de régler la balance ce qui peut devenir utile si vous utilisez des enceintes externes par exemple.

A noter que dans certains jeux (ou applis) il faudra rebasculer le son en mode Stéréo au risque de ne pas enttendre toutes les voix (dialogues absent ou musique lointaine par exemple)

>>> Installer le driver dispo sur le site de MSI.

[h=#00CCFF]Lecteur de Cartes[/h]

le "contrôleur de stockage de masse" ("de masse"?! on doit pas parler des mêmes cartes flash je crois... la mienne fait 512Mo :P)

>>> Installer simplement le driver dispo sur le site de MSI.


[h=#00CCFF]Bluetooth[/h]

"Driver Detective" (shareware) m'a détecté que le Bluetooth n'était pas en version adéquate malgré le fait que rien d'anormal n'apparaisse dans le gestionnaire de périphérique. L'installation du pilote disponible chez MSI ne fonctionne pas, j'obtiens ce joli "screen" et l'icone bluetooth n'apparait plus dans la barre de tâches.

Image IPB
J'ai donc désinstallé dans la foulée.

>>> Laisser windows l'installer.

[hr /]
[h=#FFFF99]4) Let's ROCK!![/h]
[hr /]

Un petit tour sur la compatibilité de certains jeux associés aux tests de performances (si dispo) :eyes2:

Evidemment la compatibilité dépend directement de Windows 7 mais j'ai pu en tester quelque uns qui ne posent aucun problème (Supreme Commander, Wolfenstein, Farcry 2, SFIV, etc.).

J'ai été agréablement surpris de voir que "Trine" fonctionne alors qu'il ne marchait pas sous Vista! J'ai cependant du installer les drivers PhysX AGEIA pris sur le site de Nvidia.

PERFORMANCES

On passe l'évaluation et la note mini devient la note finale, à savoir: 5.8! (tadaaaaaa!) Sans surprise, le disque dur... SSD is the Key. Les autres notes sont bonnes.

Image IPB

Voici les résultats 3D Mark06 / Vantage sur ma machine GT729-245FR sous Windows 7 64bits Ultimate RPM, Drivers Catalyst Moddés 9.8.
Remarques: Mode Turbo et Wifi activés. Carte vidéo non overclockée.

Image IPB

3D Mark06 >>> 10154 pts (contre 10007 sur Vista 32bits)

Image IPB

3D Mark Vantage >>> 5710 pts (contre 5209 sur Vista 32bits)
,
Street Fighter IV >>> 9307 pts (Config par défaut (touche "X") sauf la résolution: 1680x1050/plein écran)

Nette amélioration sur le Vantage, une meilleure gestion de DirectX 10 peut-être? A approfondir mais en tout cas je suis très satisfait de l'OS et de ses performances. :)


N'hésitez pas si vous souhaiter voir apparaitre une section ou une correction! ;)

Modifié par Tomabyss, 18 mai 2010 - 23:05.

  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#2
Guest_Yeeehhoo_*

Guest_Yeeehhoo_*
  • Visiteurs
Wouuuhouw!

Merci pour ce topic Tomabyss :cheers:

J'ai pas encore ma bécane, mais je compte mettre Win 7 dessus étant donné les retours positifs de cet OS. Sais tu si les modes Eco et Turbo fonctionnent en 64bits?

J'attends avec impatience tes screens et autres précisions :miam:

Modifié par Yeeehhoo, 01 septembre 2009 - 11:13.

  • 0

#3
D4v1d0FF

D4v1d0FF

    STEEEEEVE !

  • Administrateur
  • 8 388 607 messages
  • LocalisationCréteil (94)
Bien joué Tomabyss ;)

On épingle pour la communauté !
  • 0

userbar_David_twitter.jpg

« L'ouverture d'esprit n'est pas une fracture du crâne. » Punaise, j'aurais aimer la pondre cette phrase...


#4
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Excellent travail, Excellent topic au fait quel version de Windows 7 utilise tu RTM ? RC ?

Peut tu tester crysis dessus histoire de voir si le gain de FPS est remarquable ...

Tiens nous au courant et bonne continuation ;)
  • 0
P4G : GT725-003 OC CG : 550/900

#5
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Le gain de fps sera de 0 :)

Un test a été fait entre Vista et Seven >>> résultat aucune différence. La différence se fera peut être par la suite avec des mises à jour. Mais vu que Seven c'est du Vista moddé :)
  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#6
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Topic mis à jour.

@Yeeehhoo: Ps de problème avec Eco/Turbo pour peut que tu installe l'utilitaire.


@FireBourrin: Pour le moment je peux pas tester Crysis car je ne l'ai pas, pourquoi pas plus tard. je peux, en revanche tester sur Street Fighter IV aussi.

@Exocet: Pas vu pour les FPS, les résultats 3D Mark sont un poils meilleurs mais je ne m'y attendais pas. (quoi que face à son prédécesseur, le challenge de "7" était pas forcément impensable.. mdr)

Merci, je pensais pas que ça me ferrait un jour plaisir de me faire épingler... :eyes2:

Modifié par Tomabyss, 02 septembre 2009 - 00:00.

  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#7
Guest_BabyAzerty_*

Guest_BabyAzerty_*
  • Visiteurs

Mais vu que Seven c'est du Vista moddé :)

C'est pas faux, mais je préfères que l'on dise : "Seven, c'est un Vista finalisé" ou que l'on dise "Vista, c'est un Seven version Alpha 0.1"
  • 0

#8
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Nouvelle mise à jour.
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#9
Guest_Yeeehhoo_*

Guest_Yeeehhoo_*
  • Visiteurs
Super ce topic!

Vraiment merci beacoup Tomabyss.

En revanche il semble que P4G ait bloqué le lien relatif à la prolongation de la durée d'activation de Seven (enfin, il me dit que je n'ai pas l'autorisation..., peut être parce que je ne suis qu'un simple petit geek newbie :( )

PS: Ya pas de smyley qui pleurent?

Modifié par Yeeehhoo, 02 septembre 2009 - 07:33.

  • 0

#10
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Le lien pour la prolongation de Windows 7 est corrigé! Ton statut de "Petit Geek Newbie" (qu iest le mien aussi d'ailleurs) n'y ai pour rien... :P

Il semble que cette pratique n'est forcément du goût de tout le monde, à savoir que ce n'est peut-être pas tout à fait "légal" car réservé normalement aux développeurs. Je trouve ça pratique en tout cas pour tester Windows 7 un peu plus longtemps avant de se décider à l'acheter, ou non.
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#11
D4v1d0FF

D4v1d0FF

    STEEEEEVE !

  • Administrateur
  • 8 388 607 messages
  • LocalisationCréteil (94)

PS: Ya pas de smyley qui pleurent?

On ne pleure pas sur P4G :lol:
  • 0

userbar_David_twitter.jpg

« L'ouverture d'esprit n'est pas une fracture du crâne. » Punaise, j'aurais aimer la pondre cette phrase...


#12
Guest_Yeeehhoo_*

Guest_Yeeehhoo_*
  • Visiteurs

Tomabyss a écrit:

...tester Windows 7 un peu plus longtemps avant de [h=#FFFF99]se décider à l'acheter[/h]...

Je croyais que la migration du Vista fournis avec l'ordi, vers Seven était gratuite?

Modifié par Yeeehhoo, 02 septembre 2009 - 08:43.

  • 0

#13
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
la version 32bits, oui. La 64bits je ne sais pas encore...

De même que c'est la version "Home Premium" et non la "Ultimate"!
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#14
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Tu pourras passer de la version Vista 32bits vers la version Seven 32bits pour 10 euros. Tu ne pourras pas passer à la version 64bits par contre. C'est bien écrit sur le descriptif de l'offre que le passage d'une version à une autre se fera en fonction des caractéristiques de ton Vista installé. C'est pour ça que quand j'ai vu ça j'ai appelé une dizaine de magasin pour savoir s'ils avaient encore des version pré-commande à 49 euros ^^ (qui au final ne m'est revenu qu'à 39 grâce au 10 euros d'économie :)).
  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#15
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
T'as mis les drivers 9.8 pour faire tes tests sous 3dmark06 ??
  • 0
retour à l alienware m17x r2 full alu

#16
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Malin, mais c'est quand même dommage de payer 2 fois la license...

"Pour chaque système d'exploitation éligible, une mise à niveau vers Windows 7 pour les produits msi éligibles, est disponible (langue, pays, plateforme 32 bits ou 64 bits). Le DVD de mise à niveau est spécifique à chaque produit msi éligible et doit correspondre au système d'exploitation pré-installé éligible."

Le prix dans le commerce de la version 64bit est exactement le même que la version 32bits. En revanche, dans notre cas et même si une version "7" 64bits nous était accordée, cela impliquerait forcément une clée Vista 64bits en vue de la mise à jour ce qui devient plus embettant!

La solution pour ceux qui sont intéressés par un OS 64bits est de se tourner vers une mise à jour "7" Home Premium 32bits vers une "7" 64bits Home Premium / Pro / Utlimate.

Pourquoi faire simple hein... ??


T'as mis les drivers 9.8 pour faire tes tests sous 3dmark06 ??

Oui, en configuration de base... J'étais déjà monté un peu plus haut sur Vista (pareil, sans modif particulière du pilote 9.8) mais les chiffres sont toujours à peu prêt similaires et semblent moins précis (plus aléatoire) sur 3D Mark06 que sur le Vantage.

Modifié par Tomabyss, 02 septembre 2009 - 09:18.

  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#17
Guest_Yeeehhoo_*

Guest_Yeeehhoo_*
  • Visiteurs
Je viens d'aller faire un tour sur Amazon pour jeter un coup d'oeil aux prix des licenses.

319€ pour un Seven Ultimate, ca pique! :fight::tetedemort:

Quelqu'un a une idée du prix de la migration de Vista Home 32 vers un Seven Ultimate 64?

Modifié par Yeeehhoo, 02 septembre 2009 - 09:37.

  • 0

#18
Guest_BabyAzerty_*

Guest_BabyAzerty_*
  • Visiteurs
Je dirais environ ... un rein ! :vert:

Modifié par BabyAzerty, 02 septembre 2009 - 11:40.

  • 0

#19
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse

Malin, mais c'est quand même dommage de payer 2 fois la license...

La solution pour ceux qui sont intéressés par un OS 64bits est de se tourner vers une mise à jour "7" Home Premium 32bits vers une "7" 64bits Home Premium / Pro / Utlimate.

Pourquoi faire simple hein... ??

Eheh. En fait je ne paye pas vraiment 2 fois la licence. Le prix normal d'une licence de Seven edition familiale c'est premium c'est du 199 euros. En pré-commande c'était à 49 euros (bon ok y en avait pas beaoucp, ok j'ai eu de la chance un peu^^).

Bip bip pour la solution, ça ne marchera pas. Explication, les versions installées sur un ordinateur sont des versions OEM. Or le service 32 vers 64 ne marche que pour les versions non OEM (j'avais essayé une fois). Par contre là où ca marchera peut être c'est que le passage de vista vers seven grâce au coupon fasse passer la version de OEM à boîte.... Donc il sera ensuite possible de faire une demande pour passer au 64 bits de seven. Mais j'en doute fortement.. De plus si je me trompe pas, je crois que le passage de 32 vers 64 est payant (pas beaucoup genre 10 euros) mais vraiment pas sûr pour ça.


Edit :

Je viens d'aller faire un tour sur Amazon pour jeter un coup d'oeil aux prix des licenses.

319€ pour un Seven Ultimate, ca pique! :fight::tetedemort:

Quelqu'un a une idée du prix de la migration de Vista Home 32 vers un Seven Ultimate 64?

Si t'as version est une version OEM => impossible :) (enfin si acheter une nouvelle licence ^^)

Modifié par Exocet, 02 septembre 2009 - 12:25.

  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#20
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Nouvelle mise à jour.

il faudra surveiller le site MSI car tout ça risque de bouger dans les prochaines semaines au niveau des pilotes. Pour l'heure tout est correctement parametré sur mon système, la seule chose qui pourrait éventuelement manquer, c'es tle panneau du "Dolby"...

J'ai également refait les tests (indice Windows et 3d mark06) pour voir si les drivers qui manquaient auraient influé sur le résultat: et bien non, les résultats sont identiques pour Windows et presque similaires sur 3DM06. Simple vérification.

En ce qui concerne Crysis, il tourne magnifiquement mais par contre je dois lancer l'icone "32bits", l'autre n'aboutissant pas... Pour ce qui est du bench, je dois faire un screen ou il y a un fichier "résultats"?
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#21
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Pour Dolby il est toujours possible de l'activer dans les options du sons : Haut Parleur, Propriété, onglet dolby et on peut mettre le natural bass ... ;)

et encore merci pour ton topic bien expliquer :)
  • 0
P4G : GT725-003 OC CG : 550/900

#22
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
Merci! j'ai mis à jour.

...et merci!

roolalala qu'est ce qu'on est poli de nos jours...... :P
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#23
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
Contrairement à Tomabyss j'ai de gros problème pour faire tourner Windows Seven. Je vais détailler ici un peu le problème car je l'ai aussi rencontré ailleurs :

En mai lorsque j'ai reçu mon GT725-210UK (la version quadcore), j'ai voulu installer Vista64, tout se passait bien jusqu'à la fin de l'install, l'ordi rebooté (normal jusque là), puis resté bloqué à l'écran de chargement de windows. Impossible de faire fonctionner vista 64, alors que XP32/64 et Vista32 passent sans problème. Après avoir testé avec 2 cd d'install différents j'ai laché l'affaire.

J'ai fais tout le temps jusqu'à maintenant avec XP64, et aujourd'hui je me décide à tester Seven 64 voir ce que ça donne. Et là surprise, même problème, à la fin de l'install l'ordi reboot et bloque à l'écran de loading...

Les 2 systemes ayant là même base, le problème doit être lié. Apparement les autres utilisateurs ne rencontrent pas ce problème. Je ne sais pas comment le résoudre et j'ai pas trop envie d'envoyer mon ordi en sav car je l'ai commandé en angleterre, et suis actuellement au canada (ça va pas être rapide tout ça). Surtout que le problème n'est peut être pas du a un défaut matériel de ma machine.

J'ai tenté en désactivant l'AHCI et réinstallant Seven comme ça, ça n'a pas résolu le problème.

Si quelqu'un a des idées je suis preneur !


au passage Tomabyss, quand tu es sur batterie tu ne rame pas ? moi la consultation de sites webs ou de photos, c'est horrible tellement je rame. Je pensais que ça venait du Q9000 qui consomme trop, mais tu n'as pas l'air de t'en plaindre.

Modifié par Psylo, 06 septembre 2009 - 04:30.

  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#24
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
@Psylo : LoL heureux de savoir que y'a pas que moi qui a eu ce bug :lol:
Enfaite a l'installation de Win 7 il te demande sur quel partition tu veut l'installer et moi j'avais supprimer Win RE et normalement il y a une partition "réserver au système" (100mo) qu'il ne faut pas supprimer .
Si tu la supprimer il faut la recréer en manipulant un peu les partitions.
:eyes2: C'est dur a expliquer mais j'ai compris qu' a la 3eme Installation que j'ai faite :)

Ps : D'ailleurs Tomabyss ce serait plutôt bien que tu fasse une mise a jour avec la manipulation a faire ...

Modifié par FireBourrin, 06 septembre 2009 - 09:27.

  • 0
P4G : GT725-003 OC CG : 550/900

#25
Guest_BabyAzerty_*

Guest_BabyAzerty_*
  • Visiteurs

au passage Tomabyss, quand tu es sur batterie tu ne rame pas ? moi la consultation de sites webs ou de photos, c'est horrible tellement je rame. Je pensais que ça venait du Q9000 qui consomme trop, mais tu n'as pas l'air de t'en plaindre.

Désolé de venir mettre du HS sur ce topic, mais tu dis que tu rames sur Seven 32 bits mais pas sur les autres OS (Vista 32 / XP32 et 64bits) c'est bien ça ?
  • 0

#26
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Moi j'ai la même version que Psylo et je rame quand je met de la musique et pour l'instant j'ai tester vista 32 et Windows 7 64x mais ca m'arrive avec la batterie ainsi qu'avec l'ordi brancher :/

Je pense aussi que cela vient du Quad ...
  • 0
P4G : GT725-003 OC CG : 550/900

#27
Tomabyss

Tomabyss

    Touriste

  • Membre
  • 229 messages
  • LocalisationSeine et Marne
La MBR (table d'écriture des fichiers) permet de construire l'indexation du système. Effectivement il vaut mieux éviter d'y toucher même si c'est toujours réparable ça peut vite devenir une source à problèmes. Cela dit, je me rappelle pas que cette partition apparaisse visible lors de l'installation?

-> Pas de démarrage ?

- Le ACPI gère le SATA, il faut donc l'activer sinon c'est un écran bleu au démarrage de Windows XP.

- Un mauvais "Loader" (vous m'avez compris...) peut NE PAS faire redémarrer Windows. Peut-être pire, ne pas démarrer du tout si le Laoder est déjà intégré à votre Iso (grâce a nLite par exemple).

- Au cas ou cela ne fonctionne pas je vous invite a vérifier l'état de vos partitions, la première doit être une "Primary" / "Active". Si ce n'est pas le cas... Fixmbr/fixboot.
  • 0
Enjoy! // P4G : Portable MSI GT780R -420FR<4x2.2Ghz.gtx560M.8Go.1ToR0.W7x64>

#28
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Ah j'ai une bonne nouvelle, je rechercher le logiciel bluetooth sur le cd fournis avec le PC quand j'ai vu que dolby control center était la et il s'instal sans erreur et il marche comme sur vista :D
  • 0
P4G : GT725-003 OC CG : 550/900

#29
Psylo

Psylo

    En transit

  • Membre
  • 157 messages
Merci de la réponse rapide,

pour le HS, non je rame sur tout dès que je suis sur batterie, que ce sois xp ou vista. (edit : hier à force de batailler j'ai mis à jour le bios, je ne rame plus sur batterie, c'est déjà ça. Le bios de base devait trop underclocker le proc sur batterie)

Pour tomabyss :

ce n'est pas le AHCI vu que j'ai testé avec et sans et même problème

ce n'est pas non plus une histoire de loader, vu que j'ai le problème avec 2 versions de vista, et aussi avec Seven. Ca plante dès que le systeme est 64bits en fait :-/ (sauf pour xp)

Mes partitions sont ok aussi.


Voila j'y ai passé une grosse partie de la nuit et je suis toujours pas avancé. Je ne sius pas le seul a avoir rencontré ce problème, des utilisateurs d'autres modèles MSI l'ont eu aussi apparement, maiss pas trouvé de solution. Ca vient plus d'un conflit je pense.

Modifié par Psylo, 06 septembre 2009 - 16:19.

  • 0
MSI GT725-210UK (Q9000, Radeon HD 4850M, 4Go DDR2, DD 500Go 5400rpm, 1920*1200, Bluray)

#30
FireBourrin

FireBourrin

    En transit

  • Membre
  • 115 messages
Ta utiliser quel version de W7 ? rtm ou rc ?
  • 0
P4G : GT725-003 OC CG : 550/900




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)