Aller au contenu

Change
Photo

Des problèmes qui requiert vos compétences


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Bonjour à vous :)

Voila maintenant 4 mois que je profite de mon p4g, que j'avais remis "au propre".
Depuis 2 semaines, je trouve que des anomalies font surfaces :
- Assez souvent "le pilote graphique ne répondait plus, windows à tenté de le récupérer"
- Le temps, entre le moment ou j'entre mon mdp utilisateur windows et l'apparition du bureau, à augmenter (8 secondes contre 1-2 secondes)
- Par 2fois, sans rien faire, le son grésille/sature à mort, obligé de reboot pour retrouver un son digne

Sachant que mes drivers datent de l'arrivée de l'ordi.
Les drivers suivant, carte pci, contrôleur usb, carte réseau, carte mère, carte graphique et contrôleur de stockage, ne sont pas à jour.

Sachant aussi, que le problème graphique m'arrivait déjà sur mon ancien R3, cela viendrait de mon installation, de l'utilisation de mon ordi ?

Les températures GPU, n'excèdent pas 68° et celle du CPU, en moyenne, 75°.

Je suis ouvert à vos propositions.
Merci par avance.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#2
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Tout d'abord une mise à jour de tous les drivers : touslesdrivers.com

Sinon une réinstallation de windows propre + drivers comme à proposé legamerdu81
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#3
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Ma réinstallation est propre et elle n'a que 4 mois.
Et une MAJ de drivers ok, mais a part celui du GPU, les autres ne présente pas de "connexions" directes avec mes problèmes, non ?

Bien que j'ai rapidement envisagé ces solutions, je voudrais savoir, si possible, l'origine de ces problèmes ?! N'étant pas informaticien, je suis rapidement frustré devant ces problèmes, j'aime bien savoir pourquoi ! :)
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#4
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
au mieux tu a juste un problème de driver graphique, cela peut venir d'une mise a jour Windows voir un logiciel incompatible.
le mieux reste a faire une installation propre, si le problème persiste alors que l'installation est identique a celle d'il y a 4 mois, il ne reste plus que le sav
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#5
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
@6-Mhon: Tu as le temps de pourrir windows en 4 mois !
Tu nous demande de t'aider, on le fait, après si tu ne suis pas nos conseils il ne faut venir pleurer que sa bug toujours.

Tes températures sont bonnes ?
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#6
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
@predator, je m'attendais à cette réflexion. On ne va pas s'étaler sur le sujet, seulement, sans remettre en doute la réponse, j'écris ce que je pense en tant que néophite dans l'informatique :)

Le fait de réinstaller windows, c'est ce que je pensais, mais comme j'ai dit, concernant le message "driver graphique récupéré" je l'avais aussi sur le R3 :eyes2:

Ah une idée, est ce que ça viendrait du fait que j'ai suivi les conseils pour optimiser le ssd ? Ici

Tes températures sont bonnes ?

Question ou affirmation ? :) Dans le premier message, j'ai indiqué des températures
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#7
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
non tu a normalement au pire juste une perte de performance ssd
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#8
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Tu n'as peut être pas de chance et ta cg est défaillante ...

As tu installer les drivers vidéo de dell (drivers modé en général) avant d'installer ceux de amd ?

J'ai déjà eu droit à des messages de ceux type sur divers pc, et soit sa veut dire que la cg va claquer soit la cg n’accepte pas les drivers et donc dans ce cas il faut installer uniquement les drivers du constructeur ...
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#9
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Okay, je vais faire un test sur le SSD et comparer avec mes anciens et vous montrer au pire :)

Concernant les drivers GPU, oui j'ai bien installé les drivers Dell, pour les désinstaller pour mettre les drivers AMD.
Si cela veut dire que la CG va claquer, il existe un délai ou c'est complétement aléatoire ?
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#10
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Tu aurais du garder les drivers AMD je pense ...
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#11
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
totalement aléatoire, elle peut tres bien marcher sur 3 patte le reste de la vie du portable, comme claquer dans 5mn

Modifié par asteriot, 06 septembre 2012 - 21:21.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#12
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages

Tu aurais du garder les drivers AMD je pense ...

Humm désolé, j'ai du mal écrire ma phrase :/
En fait, je suis sur les drivers AMD.

Bon je pense que demain je suis bon pour un formatage :(
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#13
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Me revoilà après avoir réinstaller le système.
Concernant le ralentissement après avoir rentrer le mot de passe utilisateur, il n'est plus :)
De plus, pour le problème de son, pour le moment rien, on verra à l'usage.

Pour finir, concernant le message de récupération du pilote graphique, pour le moment, je n'en ai pas eu. Par contre, le driver a du mal s'installer parce que l'affichage bug juste avant que windows affiche les utilisateurs.
J'ai installé les 12.8 whql detouslesdrivers,
Image IPB
Niveau, bench 3dmark11, c'est pratiquement le même score, plus avec les 12.8. Score windows 7.9.
Bizarre...
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)