Aller au contenu

Change
Photo

CCC m'invente une carte graphique


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
Bonjour à tous,

j'ai le pilote de la ATI Mobility Radeon HD 5800 serie alors que ma carte est et à toujours été la 4870

ce qui me provoque aucun bug d'affichage mais qui empèche l'ordinateur de s'éteindre ( la session se ferme, l'écran également mais l'ordinateur jamais ne s'éteind)

j'ai tout supprimer convenablement et même reformater entièrement le pc
j'ai essayer une dizaine de version de CCC jusqu'à la plus ancienne mais aucun changement


merci de m'aider je déséspère !!!

HORMIS L'ERREUR DANS MA SIGNATURE, PERSONNE POUR M'AIDER ???


TOPIC NON RESOLU

Modifié par hit9, 07 septembre 2012 - 07:33.

  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#2
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
Au vu de la ta signature, tu est sur de toi? xD

Alienware M17x
QuadCore , 720Qm
ATI Mobility Radeon HD 5870 (1024 Mo)
4 go (2x 2 Go DDR3-1333 DDR3 SDRAM)

:lol:
Ceci dit, ça change rien au problème d'extinction!
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#3
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris
:vert:
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
C'est soit "Oops" ou "Oh mer**" :vert:

Tu as qu'elle version du bios ?

Modifié par DARKSYST3M, 06 septembre 2012 - 14:54.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
Cedi dit, Tu as de la chance ;)

Grâce à ton oubli c'est comme si tu avais eu une Upgrade GPU gratos et instantanée ^^
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
:vert:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
:+1:
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#8
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
Oh le con !!! Boulet intergalactique sur ce coup...

donc ouai les gars, c'est bien la 4870 :s avec le CCC qui me détécte un "5800 series"

j'ai le BIOS A10 installé et j'ai tenté de reinstallé une bonne dizaine de version de ce cher CCC

( a chaque fois desinstalle propre, registre + driversweeper en mode sans echec et meme un formatage mais rien n'y fait )
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#9
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:lol:
  • 0

#10
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
Mais hormis ma connerie dans la signature que j'ai corriger cela ne change rien au problème de l’extinction impossible et le mauvais drivers installer !!!

si certain d'entre vous on le m17r2 avec la 4870, pouvez vous me donnez la version de votre driver ou une idée
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#11
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
up
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#12
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Merci de ne pas ouvrir plusieurs topics pour le même sujet.
  • 0

#13
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
bah merci d'essayer de m'aider plutot que de rester sur un apriori vite corriger
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#14
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Ou au pire tu vas descendre d'un étage sinon tu te débrouilles tout seul.

- Depuis quand cela fait-il ça ? Ton GPU a-t-il été détecté avant comme une 4870M ?
- Qu'as-tu fais à ce moment là ? Màj driver ou windows ?
- Télécharges-tu le CCC manuellement ou via un utilitaire (AMD AutoDetect ou touslesdrivers.com) ? http://support.amd.c...iw-vista64.aspx
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#15
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

bah merci d'essayer de m'aider plutot que de rester sur un apriori vite corriger

Bonjour,
À qui t'adresses-tu ?
  • 0

#16
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages

- Depuis quand cela fait-il ça ? Ton GPU a-t-il été détecté avant comme une 4870M ?
- Qu'as-tu fais à ce moment là ? Màj driver ou windows ?
- Télécharges-tu le CCC manuellement ou via un utilitaire (AMD AutoDetect ou touslesdrivers.com) ? http://support.amd.c...iw-vista64.aspx

bonjour,

oui mon gpu à bien été la 4870 jusqu'a la mise à jour du CCC :s

j'ai essayer plusieurs téléchargement l'autodetect, ma-config ou touslesdrivers.com ou encore le site de dell et meme le pilote d'origine

je n'ai pas de dysfonctionnement de ma CG ni en jeux ni en général mais simplement une impossibilité d'éteindre mon ordinateur, ce qui n'est pas le cas lorsque je fonctionne sur le pilote VGA standart


c'est pour cela que j'en ai déduit que le problème venait de la GPU mais bon :s
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#17
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Question bête : pourquoi tu ne reviens pas sur tes anciens drivers et ton ancien ccc si ça fonctionnait bien?
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#18
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
depuis je n'y arrive plus

malgré désinstalle / drivers sweeper / nettoyage manuel du registre / ccleaner / registry cleaner

impossible de remettre le driver d'usine :s
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)

#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ce qui m'intrigue c'est que le problème d extinction est propre aux hd5870m . Il faut corriger avec une maj du Vbios.

Tu as le tag de ta machine?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
hit9

hit9

    En attente de Visa

  • Membre
  • 32 messages
merci de m'apporter en tout cas, des pistes de réflexion

bah le bios c'est la A10 y'en a pas de nouveau je crois

sinon le tag de la machine : 91CJSM1
  • 0
Alienware M17xR2
QuadCore , 720Qm
ATI Mobility Radeon HD 4870 (1024 Mo)
8 go (2x 4 Go DDR3-1333 DDR3 SDRAM)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)