Aller au contenu

Change
Photo

Descendre une image Acronis sur un SSD installé dans un G73


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Boujour tout le monde!!

Je récupères bientôt mon G73 tout neuf et je vais lui installer un SSD Intel Postville 120Go aux fesses.

Mon G73 vient de chez IL, avec l'option Starting Pack. Avec cette option, IL s'occupe d'installer tous les derniers drivers qui vont bien pour le G73 sur Windows 7 x64, puis ils prennent une image avec Acronis.

Ce que je pense faire (confirmé par Julien):
- Installer le SSD en 2d disque
- Redémarrer et vérifier sous Windows s'il est ok (firmware principalement). Si non, mettre à jour le firmware.
- Éteindre le G73, passer le SSD en disque principal
- Démarrer le G73, aller dans le bios, changer le boot order pour avoir le DVD en 1er
- Mettre le DVD Acronis et redémarrer le G73
- Acronis se lance, descendre l'image de l'install de IL sur le SSD
- Une fois l'image descendue, enlever le DVD et rebooter le G73

D'après Julien, cette manip fonctionnerait... Avez vous un avis dessus? Pas de problème de drivers disque sur Windows 7 (genre SATA vs AHCI) ?

Merci pour votre aide :D

Edit par Teksit: corrigé les fautes, ça piquait les yeux :eyes2:

Modifié par Teksit, 19 juillet 2010 - 19:46.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#2
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Sata ahci même combat juste des options en plus en ahci pour le ssd il faudra le recalibrer manuellement pour ça direction le topic : le ssd pour les nuls.
  • 0
retour à l alienware m17x r2 full alu

#3
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Alors, pour acronis, voila les problèmes que j'ai rencontré:

- Si tu laisse le HDD d'origine avec windows dessus en plus du SSD, il bootera depuis le HDD (toujours d'après mon expérience....)

- Si tu copie uniquement la partition Win7 sur le SSD, et que tu vires le HDD, il ne bootera pas car il y a 3 partitions sur le HDD système du G73. Apres cet élément peut varier a condition que l'instal d'IL soit clean et une seule partition sur le HDD....et ça franchement, ca serait tip top !

- Si tu copie ton HDD sur le SSD en respectant les partitions (les tailles ne semblent pas influencer ), la ca avait marché pour moi, mais tu te retrouve avec des partoches inutiles.....mais supprimables.

Ces différentes procédures nécessitent cependant un alignement manuel du SSD.

Je le répète, ces hypothèses se basent sur mon expérience perso, et ce que j'ai pu déduire de ces galères....

Modifié par Ulukai, 19 juillet 2010 - 19:47.

  • 0

#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ah ok, merci pour vos réponses les zamis :) Je vais de ce pas lire le SSD pour les nuls histoire de m'informer :P

EDIT: Ah ben en fait, il est dit que l'alignement est inutile avec Windows 7... Je continue de lire pour voir si ça change...

Modifié par Teksit, 19 juillet 2010 - 19:57.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Inutile pour une instal clean de 7, pas pour une copie d image
  • 0

#6
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Alors, j'ai un peu galéré, mais je pense avoir réussi à installer ce ssd... Ce que j'ai fais:
1. Initialisé le SSD (Poste de travail > Gérer > Stockage > Gestion des disques > Initialiser)
2. Flashé le dernier firmware sur le SSD
3. Formatté le SSD en NTFS avec une taille de bloc de 1024
4. Descendu l'image du HDD de la machine que j'avais sur un disque externe sur le SSD avec Acronis (ça a pris pas loin de 4h heures...)
5. Rebooté, Windows installe le pilote (surement celui pour la gestion des SSD) et redémarre
6. Utilisé Intel SSD Toolbox > Management Tools > SSD Optimizer (je pense que c'est ce qu'on appelle le TRIM)
7. Installé Crystal3dMark et benché le SSD

Voici les résultats que j'obtiens avec Crystal3dMark. Euuuhhh par contre c'est la première fois que je bench un DD, quelqu'un pourait-il me dire si ces résultas sont corrects et proches de ceux attendus sur un ssd, et surtout, si ces résultats ne vont pas du tout, m'indiquer comment je pourrais améliorer les perfs ;)

Image IPB

Merci d'avance pour votre aide :)

EDIT: Bon, ça vaut ce que ça vaut (je ne sais pas ce que ça vaut en fait), mais voici le score Windows que j'ai:

Image IPB

Les choses ont l'air de s'améliorer quand même car sur le score du DD, je suis passé de 5,9 avec le HDD fourni dans le G73 (500Go à 7200tpm) à 7,7 avec le SSD (le max étant je crois 7,9)

EDIT2: Par contre, j'ai regardé les résultats des autres membres ici et mes perfs semblent moins bonnes... C'est juste pas de bol, ou ça pourrait être du à mon install à la hussarde, aux disques de capacités différentes, à l'OS différent, etc, etc ?


EDIT3: Un petit bench avec HD Tune 2.55:
Image IPB

Encore une fois, je ne sais pas si ça signifie que le SSD est conforme à ce qu'on pouvait attendre d'un Intel Postville (selon les revendeurs c'est le cas, mais je préfère avoir l'avis des utilisateurs ^^) ou si y'a un souci dans l'install. Si quelqu'un pouvait m'éclairer s'il vous plaît...

Modifié par Teksit, 21 juillet 2010 - 22:12.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#7
Guest_martel_*

Guest_martel_*
  • Visiteurs
joli, et félicitation
  • 0

#8
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Jolies score.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#9
Harko

Harko

    En transit

  • Membre
  • 182 messages
le score qui te mets dedans c'est la ram apparemment, le score général s'alignant sur le plus bas, ta "moyenne" s en retrouve plombée, mais prises séparément les notes sont pas mal du tout.
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#10
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
up (édité dans mon précédent post)
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#11
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Si tu as de moins bon score c'est parce que t as pas fait l alignement.
  • 0
retour à l alienware m17x r2 full alu

#12
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Pourtant j'ai bien formaté le SSD avec des blocs de 1024... Si c'est pas ça "faire l'alignement" alors je n'ai pas compris ce que c'est...
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#13
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Sinon pour descendre quelque chose le beretta 9mm est très bon. Pour ta question refait ton bench avec un autre bench de ssd
  • 0
retour à l alienware m17x r2 full alu

#14
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
J'ai refais un bench avec Atto... Je ne suis toujours pas capable de dire si les résultats sont bons ou pas... Je vais comparer avec d'autres posts.

Image IPB

EDIT: Quel noob!!! J'avais pas déconfiguré l'indexation de fichier... Je refais les tests...

Modifié par Teksit, 22 juillet 2010 - 11:37.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#15
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Bon, alors j'ai tout refais:
1. Déglingué la partition du SSD

2. Recréé la partition avec diskpar, de la façon suivante:
Image IPB

3. Vérifié que que la valeur StatringOffset 32768 / 4096 = 8 soit bien un entier

4. Formaté la partition en NTFS avec des blocs de 4096

5. J'ai refais les benchs:

Note: BIOS réglé en AHCI

CrystalDiskMark
Image IPB

HD Tune (bloc size = 512KB)
Image IPB

ATTO Disk Benchmark
Image IPB

Résulat: Il semble que la situation se soit légèrement améliorée. Il semble cependant que les perfs soient encore en deça de ce que j'ai pu voir ailleurs. Puis-je avoir l'avis des autres possesseurs de X25 Postville?

J'ai une autre petite question: savez-vous pourquoi, sur ATTO Disk Benchmark, j'ai des creux de perf en 256KB et en 4096KB? J'ai refais le test plusieurs fois et ils sont toujours là.

Ce soir, j'essaierai de reformatter avec une taille de bloc de 1024 pour voir si les perfs sont meilleures.

Modifié par Teksit, 23 juillet 2010 - 08:27.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)