Aller au contenu

Change
Photo

Plus de mode turbo sur msi GT685-dxr-600fr


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
mathawkto

mathawkto

    En attente de Visa

  • Membre
  • 69 messages
Bonjour a tous !
Après avoir fait un l’installation de win 7 64bit et l'installation de tous les utilitaires msi je n'ai plus de mode turbo celui ne s'allume plus!
lorsque j'appuis sur le bouton une icone apparaît a l'écran pour dire mode turbo "on" puis ce désactive en passant "off" dans la seconde sans que les fréquence ne change!
est ce que c'est déjà arrivé a l'n d'entre vous?
Merci d'avance!
  • 0
Msi gt683dxr-600 gtx 570m

#2
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Tu n'est pas sur batterie quand tu essayes?
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Tu as le logiciel MSI VGA Overclock Tool d'installé ?
Et surtout, est-ce qu'il est bien coché sur "enable" ?
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)