Aller au contenu

Change

Beta Final Fantasy XIV


  • Veuillez vous connecter pour répondre
76 réponses à ce sujet

#61
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
^^ Pas de chance si il on t fermer les inscription ^^

Sinon premier vrais feedback du jeux de ma part je n'est tester qu'une classe et observer les autre en jouant avec d'autre joueur

Toute première minute de jeux ! on est sur *partie inférieure et concave d'un divin flacon* !! les images sont superbe les déplacement assez fluide et bien réaliser le personnage réponds bien excellent

première phase de combat un peut laborieuse n'oublier pas de lire l'aide ^^ le gameplay combat est très patto mais s'améliore avec l'habitude il manque un peut de vivacité

première arriver en ville pour ma part (lima) car plusieurs début d'histoire sont possible ville foret etc... ne dépend de rien d'autre que le choix du joueur ! donc l'arrivée en ville est aussi assez laborieuse on passe difficilement les première minute mais on se fait assez rapidement au système !!

première instance !! on est guidé mais sans plus ce qui est plutôt pas mal la quête non sont pas franchement passionnante au début de plus je pense un défaut du jeux est qu'il n'y a vraiment pas beaucoup d'ennemie au alentour de la vile a par des truc monstrueux que personne ne peut tuer ^^ donc forcement il sont tous la !! un manque cruel d'ennemie se fait resentir

après quelque heur de jeux et plusieurs quête le jeux semble plutôt de bonne facture je ne sait pas si la beta est limiter en aventure mais pour l'instant je suis "bloquer" après avoir fini la quête le tresore bleu on est lâcher et je ne sait plus quoi faire j'ai parler a bon nombre de PNJ aucune quête dispo a part 4 mini instance mais qui ne sont disponible qu'une fois par jour donc soit la beta limite l'avancement dans le jeux mais bon pour le moment je bloque

de mon point de vue cette beta mérite un 14/20 des très beau graphisme un gameplay un peu rude au demarrage et un manque de vivacité monstre pas assez présent !! reste tout de meme tres fidel a l'univere FF

Modifié par Craig, 05 septembre 2010 - 12:06.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#62
Guest_weby_*

Guest_weby_*
  • Visiteurs
c'est boooon j'ai la clé beta !!! je télécharge les dernières mise a jour et c'est partie !! Je reviendrais donner mon avis ^^

Edit : La poisse vous connaissais ? arrivé a 99.98% du telechargement du jeu, je reste bloqué .... pourquoi ? Ben surement parcque le jeu est en maintenance depuis 15h et que les serveur sont arreté XD
Ils auraient pu attendre que je finisse !!!!

Modifié par weby, 05 septembre 2010 - 14:14.

  • 0

#63
Guest_Jeh_*

Guest_Jeh_*
  • Visiteurs
J'ai aussi pu testé la bêta ces derniers jours et puis....bah non. J'ai mis une plombe à sortie de la première ville, on ne peut pas sauté, la gestion des actions, mouvements et caméra sont plus qu'anarchiques et je me suis fais 3 shots par le premier mob (un gros poulet) que j'ai réussi a trouver après 1 heure de balade dans des contrées désespérément vides. L'action en combat est violemment lente et soporifique sans parler du faite qu'on ne puisse pas mettre le jeu en écran plein. Bref mise à part des graphismes superbes et une ambiance sonore magique, j'ai vraiment l'impression de m'être auto puni en jouant à "ce truc".

Alors voilà ça reste un avis très perso biensur mais FFXIV ne sera définitivement pas pour moi.

Mon dieux faites que GW2 sorte rapidement! :D

Modifié par Jeh, 08 septembre 2010 - 07:15.

  • 0

#64
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
Pour le "plein écran" fait une recherche sur google ou va simplement dans le menu de configuration que tu as dans ton dossier FFXIV (c'est aussi simple que ça)
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#65
Guest_Jeh_*

Guest_Jeh_*
  • Visiteurs
Merci pour l'info mais ça n'est qu'un détail pour moi comparer à tout le reste, et puis tout est déjà désinstaller et supprimer j'avoue :P
  • 0

#66
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Je ne joue pas à FF, mais vous avez vu cette cinématique ?
http://www.jeuxvideo...tml#view:334330

Elle déchire !! Square Enix ne fait ptet pas des jeux qui plaisent à tout le monde, mais il est vraiment le meilleur pour nous faire des cinématiques de toute beauté :pray:

Modifié par Pierro74, 14 septembre 2010 - 19:04.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#67
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Salut,
je viens de recevoir le jeu aujourd'hui et, à l'installation du jeu, j'ai: "Windows Vista service pack 2 est requis pour poursuivre l'installation. Veuillez mettre à jour Windaube."

Bon jusque là tout va bien sauf que...j'ai seven 64 premium...mis à jour

Le deuxième point chelou, c'est que ça ne me le fait que sur mon M17X tout neuf que je viens de recevoir en même temps que FFXIV. (Sur mes deux autres pc tournant avec Seven 64 ça fonctionne bien)

Any idea?
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#68
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Cela provient peut être de tes drivers.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#69
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Graphiques?
Parce que je ne vois pas la corrélation entre vistanaze et ati (?)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#70
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Un ami a eu le problème et l'a résolu, mais je ne me rappelle pas de la manipulation qu'il a effectué. C'est un truc assez con. Si tu veux je pourrais lui demander ce soir et te relier l'info.
  • 0

#71
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Hi Talbot,

merci pour ton mot, mais apparemment, en ayant flashé les cg, mis les pilotes ATI à jour ben...FFXIV a bien daigné s'installer...C'est à n'y rien comprendre.
Des fois, j'vous jure xD
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#72
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Bon désolé du double post, même s'il y a un jour d'écart ^^

Quels sont vos réglages graphiques sur un M17X (I7 720Q/Xfire 5870/4Go) pour apprécier le jeu et faire en sorte que ça soit fluide?
Pour ma part:
Tout au taquet, Réso 1280*800 (pour le respect du ratio), et X2 AA.

Résultat: ça laggue quand même ^^

Merci pour vos réponses.

Modifié par Sebzilla, 25 septembre 2010 - 13:58.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#73
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Personnellement j'ai pas pu y jouer du tout, le programme bloque au lancement. J'ai essayé d'installer, de ré-installer, rien à faire. Tant pis.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#74
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Que veux-tu dire pour: "le programme bloque au lancement?"
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#75
Hinty

Hinty

    Touriste

  • Membre
  • 292 messages
test par jeuxvidéo.com : http://www.jeuxvideo...sy-xiv-test.htm je vous laisse apprécier et réagir.

Je sens que ça ne sera pas le bon mmo pour moi:vert:
  • 0
P4G= MSI gx 660: core i5 460m / radeon 5870 / 4go de ram / DD 7200 tpm

#76
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
Mouais bon, faut attendre quelques mois...
  • 0
M11x R1

#77
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
J'estime impossible de se fier à JeuxVideo.com pour n'importe quel test qui soit.

Quand j'ai vu le test de FFXIV quelques jours après la sortie, pour un jeu qui va probablement durer 8 ans comme le 11, ça m'a fait sourire. Et j'ai carrément rigoler quand j'ai vu que le testeur était Anagund, le spécialiste des jeux Wii/DS que personne ne connait. Il ne teste que ça !

Non sérieusement, il ne faut pas prendre ce test au sérieux. Déjà tester un MMO et très audacieux, ça devient impossible en si peu de temps, et ça tourne finalement au ridicule quand on y colle une personne totalement inexpérimentée en matière de bon jeu.

Notez le 13/20 en durée de vie ou en scénario, les images très mal choisie qui ne colle pas aux commentaires, les phrases incompréhensibles telles que "Certes, vous n'aurez pas besoin de reprendre vos Kefka pour comprendre ce qu'il se passe, mais on ne peut pas dire que ce soit le cas de tous les jeux du genre." ou encore "Il ne fait nul doute que ces éléments seront modifiés par la suite, mais le jeu étant déjà sorti...".

Rigolez un bon coup et fermer définitivement cet article :)

Modifié par Talbot, 29 septembre 2010 - 09:55.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)