Aller au contenu

Change
Photo

Probleme IDT audio !


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Alors j'explique :

Depuis que j'ai réinstallé mon m17x R3 j'ai eu des petits problèmes que j'ai réussi a résoudre comme l'OSD ect...

Mais là je bloque, il semblerais que j'ai mal installé le pilote audio, quand je clique droit sur l'icone son et que je regarde, j'ai un peripherique deconnecté pour la lecture et un pour l'enregistrement déconnecté.

Le vrai problème c'est que qand je branche ma ps3 sur le port hdmi comme avant j'ai l'image mais pas le son et c'est vraiment ça qui m'embête :/

J'ai noté aussi que je n'avais plus dans le panneau de configuration le machin IDT


Je suis vraiment embêté sur le coup :/

merci a celui qui saura résoudre mon problème et a ceux qui essaieront ^^:pray:
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#2
Biosphere44

Biosphere44

    En attente de Visa

  • Membre
  • 48 messages
Y a un topic sur l'installation correcte des drivers sur ta machine
ps : en faite je t écris juste pour te dire que j'aime bien ta photo;)
  • 0
M17X R2 :I7 940 XM 7970M 8gb rgb led 1920*1200 ssd intel postville 80 gb

#3
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Mais tu as réinstallé l'idt?
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Bah sur le site de dell y a marqué son : y a un seul driver : IDT : je l'ai dl et installé oui.

C'est pour ça que je trouve ça bizarre
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#5
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Et dans ton gestionnaire de périphérique , tu as ta carte son?

Et quand tu lances l'installation de ton pilote idt, il te repère ta carte?

Modifié par ciamanacce, 24 août 2012 - 18:48.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
RE salut j'ai résolu le problème : j'explique pour ceux qui aurai le meme problème.

J'ai installé le pilote IDT et j'avais du son mais tout mon equipement n'était pas reconnu alors j'ai regardé ou sa installais le pilote et j'ai cliqué sur l'executable dans ce dossier du coup ça a installé le panneau de commande IDT et tout marche niquel ;)

Merci a vous ;)
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)