Aller au contenu

Change
Photo

GUILD WARS 2 - REDÉMARRAGE PC ALEATOIRE


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
senzorezo

senzorezo

    En attente de Visa

  • Membre
  • 14 messages
Bonjour,

(j'espère que je me trouve au bon endroit pour ce genre de questions)

Je possède un ASUS G73SW, embarquant une GTX 460M.

Lors des tests de Guild Wars 2, il m'est arrivé que mon PC redémarre tout seul.
J'ai pensé à de la surchauffe, problèmes de drivers... mais après vérification et mises à jour, le problème est survenu de nouveau.

Il s'avère, après recherche via Google, que je ne suis pas le seul dans ce cas là, et notamment pour les possesseurs d'ASUS et de 460m, aussi j'aurais voulu avoir les retours de personnes ayant connu le même soucis sur ce jeu et si une solution existe et/ou ce problème a été évoqué par l'éditeur du jeu/par ASUS.

Si une réponse existe déjà sur le forum, elle m'a échappé.

D'avance merci.
  • 0
SenZo ReZo
Asus G73SW - Core i7 - GeForce GTX 460M - 6Go RAM

#2
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Bonjour,

Ça aurait plus sa place dans aide informatique et oui, Asus et sa 460M n'aiment pas les moteurs ArenaNet (bug vu aussi sous GW1 avec les G53/73).

De mon expérience, rien n'y fait. Pour ça que je suis reparti sous autre chose et sur Radeon (ArenaNet développe sous Radeon).
  • 0
Image IPB

#3
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
ouais d'ailleurs le dernier poste sur le site off tend a confirmer qu'ils ont du mal avec nvidia
https://www.guildwar...nd-performance/

Quand j’avais une nvidia c'etait l'horreur sur gw1 et sur aion alors que j'avais pas de prob sur les autres jeux. (freeze, facette qui partent en vrille, et même un joli cryptage style canal+ des fois)

C'est d'ailleurs une des raison pour lesquels j'ai choisie une AMD au changement de portable.
Perso j'avais jamais trouvé de solution... mais j'ai certain driver ou ca bug moins en generale

Modifié par silveraxe, 23 août 2012 - 08:42.

  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#4
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
http://forums.jeuxon...d.php?t=1179362 :eyes2:
  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#5
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille
Même problème chez moi pendant les béta !

J'espère que le problème va être réglé à la sortie :( j'y crois pas trop :/
  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#6
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Ca m'est arrivé une fois, c'est tout. Jamais eu de problème particulier par rapport à Nvidia/Guild Wars ^^
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#7
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille
Ca a l'air vraiment ciblé chez les G73SW :)
Ca arrive quelques fois sur d'autres config, mais les G73SW sont les plus touchés
  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#8
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
C'est pour ça que j'ai précisé Asus + 460M. Mais il est vrai que tous les problèmes que j'ai pu rencontrer sous Guild Wars 1 l'ont été exclusivement avec des NVIDIA mobiles.
  • 0
Image IPB

#9
senzorezo

senzorezo

    En attente de Visa

  • Membre
  • 14 messages
A titre d'information, depuis la sortie live du jeu, plus de problèmes de redémarrage (Drivers BETA Nividia).
  • 0
SenZo ReZo
Asus G73SW - Core i7 - GeForce GTX 460M - 6Go RAM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)