Aller au contenu

Change
Photo

Installation HDD et SSD M18xR2


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
SuperNgolo

SuperNgolo

    En transit

  • Membre
  • 125 messages
Salut à tous,

Alors voilà, je vous écrit de mon petit bijoux, mon cher M18x est arrivé aujourd'hui.

Bon, j'ai acheté un crucial M4 128go, et un Disque de 750go, pour complété celui d'origine, aussi de 750go. J'ai ouvert tout à l'heure mon ordi, pour ajouter les deux disques (j'en ai profité pour ajouter de la RAM :vert:).
Mais le problème c'est qu'une fois redémarré, les deux disques ne sont pas affichés... Et en plus, j'arrive même pas à accéder au BIOS :pff:, le c*n...

Mais alors le plus bizarre, c'est que lorsque je démarre le pc, il s'affiche en premier une page qui ressemble à s'y méprendre au BIOS, et sur cette page, les 3 disques sont bien affichés...

Donc, si l'un de vous pouvait éclairer ma pauvre petite lanterne toute éteinte, je l'en remercie d'avance.

Bonne nuit.

PS: Ah oui, j'oubliais, je mettrais en couverture ma config', mais j'ai d'autre priorité avant :yep:.

Modifié par SuperNgolo, 23 août 2012 - 01:48.

  • 0

M18XR2: I7 3720QM / Xfire AMD Radeon 7970M / 16Go / Crucial M4 128Go / Seagate Momentus 750Go SATA III / Seagate Momentus 750 Go SATA II / BluRay.
Logitech G700


#2
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Cette page doit être le gestionnaire Raid si je ne me trompe pas.
Remets ton DD d'origine seul, il accède au bios et met les disques en AhCI ça ddevrait solutionner le problème.
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Oui, les m18x sont configurés en RAID en sortie d'usine...
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4
papakuma

papakuma

    Touriste

  • Membre
  • 290 messages
  • LocalisationIsland of Gokuentu
tout comme mon MX17 avec qui j'ai eu le meme soucis effectivement en appuyant sur F2 tu pourras configurer tout ceci !!;) il faut d'abord faire les choses dans l'ordre, il y a d'ailleurs un super tuto ici pour cela :

--Installer le SSD:

1- Avoir télécharger tout les drivers nécessaire avant de commencer
2- Éteindre le PC, retirer tout les DD présents et mettre SEULEMENT le SSD
3- Activer la fonction TRIM pour le SSD (normalement s'active automatiquement sous windows 7)
4- Dans les options du Bios, mettre AHCI au lieu de RAID, redémarrer.
5- Installer Windows 7
6- Installer les drivers comme écrit au-dessus
7- Faire l'optimisation du SSD http://portables4gam...com/forum/viewt … p?id=19405
8- Installer son HDD dans le deuxième emplacement, vérifier que le PC boot sur le SSD en premier, formater le HDD
Repris du topic de l'alienware M17x-R4, mais c'est le même fonctionnement partout ^^
http://portables4gam...com/forum/viewt … p?id=21615


Si tu as fait comme ci-dessus, au lieu de le mettre dans le HDD0 met le dans le HDD1 et configure le bios de façon à ce qu'il démarre sur le HDD1.

Modifié par papakuma, 24 août 2012 - 21:17.

  • 0

03_1346677494_papakuma.png

 

Desktop : Asus P8P67 Deluxe i7 2600K, GTX680 Phantom 4Go, 16Go DDR3 1600MHZ, SSD 128Go Vertex 4

P4G : Asus RoG G75-VX : i7 3630QM, Nvidia 670MX, 16Go DDR3 1600MHZ, SSD 256Go Crucial M4, XT momentus

Laptop : Dell Inspiron 15R : i3 3110M, AMD 7670M, 8Go DDR3, DD 1To WD Scorpio Blue


#5
SuperNgolo

SuperNgolo

    En transit

  • Membre
  • 125 messages
Merci à tout les trois. Je vais m'y atteler dès que j'aurais un peu de temps, mais j'ai hâte parce que pour l'instant je ne peux pas en profiter pleinement.

Ah oui, et je ne sais pas si quelqu'un peux m'aider, mais j'ai rencontré un autre problème à chaque fois que je lançais Battlefield 3, après quelques minutes, l'ordi redémarre... :cut:. C'est pas bon présage tout ça.
  • 0

M18XR2: I7 3720QM / Xfire AMD Radeon 7970M / 16Go / Crucial M4 128Go / Seagate Momentus 750Go SATA III / Seagate Momentus 750 Go SATA II / BluRay.
Logitech G700


#6
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

l'ordi redémarre... cut. C'est pas bon présage tout ça.

les températures ?
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#7
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
ça ressemble à une surchauffe matérielle.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#8
SuperNgolo

SuperNgolo

    En transit

  • Membre
  • 125 messages
Ah bon? Mais pourtant je viens de le recevoir... ça craint. Et pour les températures je sais pas encore, j'ai rien installer pour pouvoir les voir. J'espère que c'est pas un grave problème. Comment puis je vérifier si c'est bien un problème de surchauffe?

Petite question par rapport au RAID et AHCI, ce dernier vaut il pour les deux HDD et le SSD? Enfin, il ne faut mettre les HDD en RAID et le SSD en AHCI? Ce sera pour tout le monde même régime?

Modifié par SuperNgolo, 25 août 2012 - 11:55.

  • 0

M18XR2: I7 3720QM / Xfire AMD Radeon 7970M / 16Go / Crucial M4 128Go / Seagate Momentus 750Go SATA III / Seagate Momentus 750 Go SATA II / BluRay.
Logitech G700





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)