Aller au contenu

Change
Photo

[REVIEW LECTEUR] --> RAZER OROCHI


  • Veuillez vous connecter pour répondre
93 réponses à ce sujet

#61
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
j'ai la même, sauf que les drivers ne veulent pas détecter ma souris en filaire (pas encore le bluetooth sur le fixe ...) !

peut tu me donner le liens ou tu as télécharger tes drivers ?
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#62
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Coucou le monde ! :P

Bon, j'ai aussi craquer pour cette belle et petite Orochi après un passage plutôt éclair du côté de Rocca (Pyra Wireless). Tout d'abord, ce qui frappe le plus c'est que Razer ait réussi à faire un souris aussi petite que confortable. On se sens vraiment super à l'aise avec cette souris et la glisse (sur le tapis Alienware) est vraiment pas mal. C'est vraiment une souris pour gamer sur portable, pour nomade. Le bundle est vraiment pas mal, soigné et stylé.

J'ai également eu des soucis pour que Seven détecte ma souris en BT et j'ai eu du mal à bien faire la MAJ du firmware (un peu étrange leur système menfin bon), j'ai du réinstaller les drivers 2-3 fois. Bref, plus de soucis avec le BT niveau détection, ça marche enfin mais lorsque j'utilise la souris 'en surf, in game), au bout d'une petite seconde d'inactivité, elle s'éteint (les lumières bleues) et lorsque je la réutilise (genre 1 seconde plus tard hein), tout se rallume mais il y a un très léger lag sur la première seconde. Je n'avais pas ça avec le firmware 1.02 et là, avec le dernier (1.06 de souvenir) un tout petit lag lorsque le BT se réenclenche, lorsque je reclique ou rebouge la souris. Quelqu'un a constaté ça ?


Aucun autres problèmes recensé avec cette souris ? pas de problème de deco en plein jeux de la souris contrairement a la roccat pyra ?

Ben en dehors d'un soucis initial de détection via le BT, quelques difficultés lors de la MAJ du firmware (mais c'est surement moi) et donc ce soucis à la reprise de la souris...pas de soucis, tout est nickel. Souris super agréable, petite comme je les apprécie, super glisse, super prise en main. Je viens de faire 1h de SC2 (je sors d'ailleurs d'une grosse grosse branlée par un gus en haut de Diamant league, ça fait tout drôle), pas de soucis non plus.

Voili voulou, si quelqu'un sait pour ce soucis de -très léger) lags lors de la reprise de la souris, merki d'avance !
  • 0

#63
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Personne pour me dire concernant ce soucis de lag à la reprise de la souris avec la dernier firmware (en BT j'entends) ?
  • 0

#64
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
moi je n'ai aucun problème et ma souris est à jour ...
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#65
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
De même aucun problème de lag en bluetooth . Elle marche nikel chrome depuis plusieurs mois . Tu utilises le bluetooth du pc ou un dongle ? Regarde l'économie de ton bluetooth sur seven .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#66
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages

Tu utilises le bluetooth du pc ou un dongle ? Regarde l'économie de ton bluetooth sur seven .

Je suis sur le BT du PC (c'est quoi un dongle ?)

C'est étrange parce que j'avais ce soucis avec mon Orochi sur mon M15x et maintenant sur mon M11x-R2. Comment on regarde l'économie du BT sur 7 ? Faut que ça soit désactiver ? C'est surement un réglage du genre.


PS : A noter qu'il ne me semble pas que j'avais ce soucis avant la MAJ du firmware 1.06, c'est une fois que je mis à jour le firmware que ce soucis est apparu. C'est un peu *où sont les... trop tard...* de voir sa souris s'éteindre au bout d'une seconde, lors de la reprise, ça lague un peu moins d'une seconde environ. A noter qu'en filaire je n'ai aucun soucis et qu'en BT je n'ai ce soucis que dans W7, in game aucun problème (en même temps, je joue à SC2 et y a pas de masse de seconde où je ne bouge pas la souris...)
  • 0

#67
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Un dongle est une cléf usb , dans notre cas bluetooth .


Alors pour l'économie il faut aller dans le gestionaire de periph et regarder les proprieté du bluetooth et chercher l'onglet alimentation .

J'ai fais la maj du FW au moment de l'achat de la souris et aucun problème . Regarde avec le logiciel razer si il y a pas une option desactivation ou un truc du genre .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#68
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Moi j'ai ça aussi mais uniquement lorsque que je la laisse plus d'une 10 de secondes sans la toucher, en jeux cela ne pose aucun problème et en bureautique, ben, ça ne me dérange pas plus que ça... :rolleyes:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#69
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Rho moi ça m’insupporte !

Bon, je viens de regarder dans le gestionaire de periph au niveau des propriétés du bluetooth (moi déjà j'ai radio Bluetooth, allez savoir), à l'onglet alimentation de Dell Wireless 365 Bluetooth Module, tout est décoché. Donc voilà, je ne comprends pas.

Sinon vous votre souris elle reste tout le temps allumé (voyants bleus) ?
  • 0

#70
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
en effet une souris gamer qui decroche toutes les 10 secondes ca doit rendre fou !
  • 0

#71
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Imagine tous les secondes ! Du coup, faut toujours que je fasse un truc sur le micro...au moins j'augmente mon APM même quand je ne joue pas à Starcraft 2 ! :P

Bref, si quelqu'un a une solution, je suis preneur.
  • 0

#72
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Aucune idée pour ton problème car la mienne deccroche absolument pas , appel le sav razer pour voir .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#73
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Bizarre. J'ai bien vérifié l'option d'alimentation au niveau des pilotes BT, j'ai bien checké les options de l'Orochi, rien. Possible que le pilote de la carte BT soit mal installé.

Bref, je continue de chercher et comme je vais formater d'ici peu, je saurai si c'est vraiment le pilote ou pas (mauvaise installation sauf si je me foire à nouveau ce qui n'est pas à exclure hein ! :P). Si ça merdoit toujours oui...je contacterai le support de Razer parce que clairement, moi ça me gonfle bien comme il faut ! Ça serait une souris quelconque, je dis pas mais là...une Orochi...


Edit : Bon, je suis loin d'être le seul à avoir ce soucis. Pour preuve :

Has anyone had issues with lag in Bluetooth mode? My Orochi seems to enable power saving mode every few seconds, leading to cursor lag when it wakes up. If the pwer save interval was longer it would be tolerable, but as is it makes the Orochi very difficult to use via Bluetooth.


Modifié par Ebobola, 28 octobre 2010 - 07:47.

  • 0

#74
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Effectivement . Apres du sans fil pour jouer c'est pas le luxe xD .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#75
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
en effet que de soucis avec cette souris !
le principe etait bien mais le bt est de base trop faible les vrais souris gamers sans fil on un capteur de 2.4ghz (g700 mamba ...)
de plus le bluetooth a été conçu pour consommer le moins possible avec moulte économie d'énergie de bout de chandelles !

pas étonnant qu'il y ai des soucis !
  • 0

#76
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Cela dit le problème est pas présent chez tt le monde . Moi tt marche à merveille ^^ .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#77
Guest_CrazyCent_*

Guest_CrazyCent_*
  • Visiteurs
Bonjour à tous, moi aussi j'ai un petit problème avec cette souris..

Le curseur a des lag on va dire, si je prends bien le temps de le faire bougé de bas en haut et meme de gauche à droite et vis versas hein, on va dire qu'il a comme des spasme -_-

Bien sur quand j'avais mis a jour le firmware, tout allez bien, et la au bout d'une semaine elle recommence x)
Très désagrable puisqu'on a la sensation de ne pas controler la souris :cut:

Je vais tenter de reredémmarer et de réinstaller de firmware, sans grand espoir :(

Ps : Je suis sur le tapis Alienware..

Modifié par CrazyCent, 24 novembre 2010 - 16:24.

  • 0

#78
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
decidement elle est maudite cette souris :arf:
  • 0

#79
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Hum pourtant moi j'ai aucun problème et j'ai ma souris depuis presque 6 mois xD. Je l'utilise en sans fil en permanance presque et aucun lag sur windows ou en jeu .... Par contre j'utilise des piles rechargeable de compétition .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#80
Guest_CrazyCent_*

Guest_CrazyCent_*
  • Visiteurs
Oui maudite xD enfin bon, depuis mon post plus aucun lag, j'espère ne pas être lâché sinon a noël elle va passer a la trappe x)
  • 0

#81
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Hello, j'ai le meme probleme que déjà soulever plus haut.
Je viens d'acheter cette souris, je l'ai mise direct en firmware 1.06 (actuellement le dernier) et en mode sans fil j'ai un lag lorsque la souris se met en veille (soit au bon de 2 seconde sans bouger) et c'est pénible.

Bien sur ça le fait pas en mode fil car elle se met pas en veille ...

Est ce que quelqu'un a un lien pour le firmware 1.02 de cette souris ?

Le downgrade que j'ai trouvé au max c'est 1.03 mais ça le fait toujours.
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#82
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Aucune idée car je dispose de la dernière mise a jour et je n ai pas vos bug en sans fil . Et ma souris n'est plus toutes jeune LOL .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#83
Guest_shiloh1987_*

Guest_shiloh1987_*
  • Visiteurs
Vous avez essayé de recharger avec le cordon parce que c'est trop ennuyant de changer les piles...

Merci pour votre réponse.
  • 0

#84
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ca ne marche pas via le cordon ^^ .

Recharger les piles 1 fois par mois reste correcte xD
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#85
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
j'ai aussi des micro lag quand la souris se met en veille... alors que c'est celle de Black :(

Je pense que cela provient du mode économie au récepteur bluetooth du portable qui est activé...
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#86
auryn

auryn

    En attente de Visa

  • Membre
  • 1 messages
Bonjour,
j'ai également acheté cette souris, pour mon pc de bureau. en effet, je trouvais la mamba trop grosse pour ma petite main. et donc comme vous, ca galère en mode bluetooth... là je tente de maj les drivers de ma clé bluetooth belkin, mais bon je n'y crois pas trop ..
et le cable est super court, du coup, j'ai le bras trop allongé pour que ca soit confortable :(

dommage, parce que sinon, niveau ergonomie, elle est parfaite pour moi :)

Si vous avez une solution pour ce pb de bluetooth ..
Merci !
Auryn
  • 0

#87
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
j'ai supprimé le mode economie sur le récépteur bluetooth et plus aucun problème depuis.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#88
jvc

jvc

    En attente de Visa

  • Membre
  • 66 messages
  • LocalisationMontreal, QC

Salut

 

Je dois acheter une souris, pas tres grosse et sans fil car je bouge beaucoup que cela soit chez moi ou a travers pas la de voyages, et je voulais avoir un avis sur l'orochi, car je lis des messages sur ce topic de l'an dernier qui disent qu'il y a des problèmes de drivers et autres, a voir si avec W8, vous avez encore des soucis ou alors si tout va bien ?

 

Et vu que j’hésite avec la g700, je dois me faire une idée avant mon achat.

Merci beaucoup et bonne journée


  • 0

#89
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Aucuns soucis que ce soit avec W7 ou W8. Avec derniers driver et firmware.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#90
jvc

jvc

    En attente de Visa

  • Membre
  • 66 messages
  • LocalisationMontreal, QC

Et sinon je viens de voir sur cdiscount qu'il y a la Orochi version 2013 , 20 euros plus cher... Elle vaut le coup par de meilleurs perf et plus de choses ou alors c'est juste un petit relooking ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)