Aller au contenu

Change
Photo

MSI GX60 - AMD Trinity / monster ATI radeon 7970M à prix cassé!


  • Veuillez vous connecter pour répondre
3779 réponses à ce sujet

#3691
evergreen

evergreen

    En attente de Visa

  • Membre
  • 60 messages

T'as combien de ram ? 4 ou 8 ?

Parce que le solo il passe tout a fond sans probleme......mais je crois qu'on en à déjà parlé t'es peut être plus exigeant que nous sur les fps, mais pour moi aucun ralentissement de ressenti.


  • 0

#3692
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon

J'ai 4go de ram. Je compte en ajouté 4 autre ce moi ci. Et oui evergreen on en avait déjà parlé ^^ Mais la sur les nouvelles maps de BFIII cétait injouable! Puis j'ai trouver un petit tuto pour optimiser le jeux en modifiant le fichier user.cfg puis c'est correct et joulie. 


  • 0
MSI Gx60! une bombe
Image IPB

#3693
Gajil

Gajil

    En attente de Visa

  • Membre
  • 54 messages

Il te faut 2x4 Go pour exploiter la bande passante memoire du A10 ;) ça va lui donné un bon bol d'air ^^


  • 0

#3694
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon

Tu es sur de toi ?? Parce que c'est abusé quand même... BF III en faible reste injouable a certain moment... j'ai des chutes à 20 fps quoi...


  • 0
MSI Gx60! une bombe
Image IPB

#3695
Gajil

Gajil

    En attente de Visa

  • Membre
  • 54 messages

Je suis sur de moi qu'il y a un belle ecart de perf entre 1 et 2 barrettes oui mais apres je sais pas si cela va resoudre ton problème.

 

en tout cas chez moi le jeux tourne au max de max sans le moindre ralentissement donc le tiens doit pouvoir faire pareil :)


  • 0

#3696
puma83fr

puma83fr

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationToulon

Impossible de faire une image disque

 

os:windows 8

bios : BIOS UEFI

 

http://imageshack.us...nstitrebnc.png/


Modifié par puma83fr, 26 mars 2013 - 15:38.

  • 0

#3697
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

Salut Puma,

 

Pour installer Win7 deux solutions s'offrent à toi:

- Détruire le Win8 et installer par dessus (sachant que la clé d'activation est logée dans le Bios et que de toute manière tu a la partition Recovery qui te permet de restaurer Win8 comme à l'achat) (pas oublier de sauvegarder les fichiers ou faire une image)

- Ou faire un Dual Boot (comme moi) en installant Win7 à côté dans une partition logique (Ce qui évite de faire une image pour conserver les fichiers)


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#3698
evergreen

evergreen

    En attente de Visa

  • Membre
  • 60 messages

Bioshock Infinite premiers pas dans la ville en Ultra on est entre 50 et 60 fps, des chutes d'une micro seconde a 25 fps mais pour une fois le a10 n'y est pour rien, c'est un problème général, en espérant un patch, ça n'est pas trop gênant tout de même.


  • 0

#3699
Gajil

Gajil

    En attente de Visa

  • Membre
  • 54 messages

Merci pour l'info evergreen :)


  • 0

#3700
puma83fr

puma83fr

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationToulon

Salut Puma,

 

Pour installer Win7 deux solutions s'offrent à toi:

- Détruire le Win8 et installer par dessus (sachant que la clé d'activation est logée dans le Bios et que de toute manière tu a la partition Recovery qui te permet de restaurer Win8 comme à l'achat) (pas oublier de sauvegarder les fichiers ou faire une image)

- Ou faire un Dual Boot (comme moi) en installant Win7 à côté dans une partition logique (Ce qui évite de faire une image pour conserver les fichiers)

merci....................


  • 0

#3701
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon

Bonjour tout le moooonde! Voila je viens au rapport de quelques dernière grosses sorties! Comme Bioshock et Dead Space III. Bah les deux jeux tourne tout à fond, mais quand je dis tout à fond c'est tout à fond mdr!! Dans de très très bonne condition, très fluide et casiment aucun ralentissement ( j'ai 4go de ram et non 8.... )


  • 0
MSI Gx60! une bombe
Image IPB

#3702
Alheuch

Alheuch

    Grand Geek

  • Membre
  • 884 messages

tu veux nous frustrer lol


  • 0
GT780DX 822 ( 17,3' Mat / i5-2450M / 4Go /500Go + 128Go SSD /GTX 570M 1.5Go / Clavier steelserie retroeclairé.........sur BF3

#3703
puma83fr

puma83fr

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationToulon

Bonjour tout le moooonde! Voila je viens au rapport de quelques dernière grosses sorties! Comme Bioshock et Dead Space III. Bah les deux jeux tourne tout à fond, mais quand je dis tout à fond c'est tout à fond mdr!! Dans de très très bonne condition, très fluide et casiment aucun ralentissement ( j'ai 4go de ram et non 8.... )

+1 je confirme j'ai les derniers driver AMD beta


  • 0

#3704
Hisham

Hisham

    En transit

  • Membre
  • 164 messages
  • Localisation59 Nord

yoooo salut a tous

un petit come back pour vous dire que tout mes problemes sont résolus : plus de plantage avec cable eternet , plus de probleme de luminositée.... GENIAL

 

j'ai juste réinstall proprement W8 , réinstall tout les drivers que donne MSI et surprise ! msi a mis a jour sa page de drivers récemment dont le killer lan truc pour l'éthernet, et un driver AMD aussi ^^ depuis tout est nikel tout marche super je suis heureux ! xD

 

MAIS ! nouveau probleme... enfin pas nouveau mais je l'avait pas vu avant. J'ai pas de webcam xD y'a pas de drivers apparement et pourtant aucune webacam detctée par skype, et je la trouve pas dans le gestionnaire des periph... une idée ?

 

merci a tous et bonne soirée


  • 0
Asus g51j / core i5-460M / GeForce 360 GTS / 4 Go de Ram DDR 3
Msi gx60 1AC-001fr en commande !

#3705
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

T'as essayé la combinaison de touche "fn+f6" pour l'activer ?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3706
Hisham

Hisham

    En transit

  • Membre
  • 164 messages
  • Localisation59 Nord

oui sans aucun succes (aucun icone d'activation , aucun changement dans le gestionnaire des taches) , et j'ai même essayé directement dans le SCM (log de gestion MSI pour W8 , équivalent de la s-bar pour W7 ...)

 

Edit : merci de ta réponse rapide ^^


Modifié par Hisham, 04 avril 2013 - 22:38.

  • 0
Asus g51j / core i5-460M / GeForce 360 GTS / 4 Go de Ram DDR 3
Msi gx60 1AC-001fr en commande !

#3707
Setsuna

Setsuna

    Geek diplomé

  • Membre
  • 2 352 messages
  • LocalisationLouhans (71)

pikette92: Tu tourne à combien d'FPS ? je suis intriguer :P


  • 0

AMD/Intel = Pareil.

Ne vous prenez pas la tête entre Intel et AMD, ce qui vont vous dires "Intel c'est les meilleurs" et "AMD c'est de la *oups, j'ai marché dedans !*", prouverons qu'ils sont ignorant car ils ont peur qu'on voles leurs PC pour mettre du AMD et inversement ;) 

 


#3708
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon

Sur Bioshock ?? Sincèrement j'en sais rien du tout! Je suis être en 50 et 60 fps, avec quelques petites chutes à 30... Mais le jeux est très beau! Je vais vous faire un petit benchmark et vous mettre quelques photos ;)

pikette92: Tu tourne à combien d'FPS ? je suis intriguer :P

 

édit 1 :   

 

2013-04-05 20:06:13 - BioShockInfinite
Frames: 2880 - Time: 60000ms - Avg: 48.000 - Min: 31 - Max: 57
 
 
1365185372-bioshockinfinite-2013-04-05-2
 
1365185451-bioshockinfinite-2013-04-05-2

Modifié par pikette92, 08 avril 2013 - 09:37.

  • 0
MSI Gx60! une bombe
Image IPB

#3709
puma83fr

puma83fr

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationToulon

salut a tous j'ai une petite question au sujet des drivers amd du GX60

 

sur le lien ci-dessous il faut bien choisir driver enduro?------driver en surbriance verte

 

 

 

http://support.amd.c...BetaDriver.aspx


  • 0

#3710
evergreen

evergreen

    En attente de Visa

  • Membre
  • 60 messages

Les seuls drivers qui permettent de garder le controle de la luminosité sont ceuxdu site off de MSI. Sinon oui c'est ça


  • 0

#3711
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Moi j'ai installé seulement le driver vidéo ATI enduro et la configuration des cartes commutables avec le driver ATI catalyst et aussi le mode turbo . A porésent j'ai accès au choix des cartes graphyques et les règlages luminosités de l'écran via la touche sur le clavier .

Par contre pour win 8 il faut passer par le soft SCM pour affiner les règlages .


  • 0

#3712
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

Perso avec les 13.5 sous Win7 lors de l'extinction de l'écran (économie d'énergie) impossible de le rallumer à l'aide d'une touche ou en bougeant la souris.


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#3713
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

si tu mets les fonctions dans AMD vision engine control center

 

dans power play tu désactives ou décocher selon !!! activer power play

 

et tu mets ensuite la fonction economie " balance mode "


  • 0

#3714
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

Le problème est vraiment inhérant au Catalyst 13.5 beta, en repassant en 13.4 le problème disparaît.


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#3715
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Comme quoi en version BETA il y a quelques soucis finalement !!! Faut mieux attendre ola version finalisée 

 

Pour enduro un nouveau driver doit arriver


  • 0

#3716
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

850 euros le gx60 Hitman sur materiel.net et LDLC ça me donne un chouilla les boules =)


  • 1

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#3717
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

oui mais disque à 5400 trs / garantie 1 an et autres ...................... cherchez l'erreur


  • 0

#3718
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Le disque à 5400rpm ça dépend lequel c'est.

Mieux vaut un western digital scorpio blu à 5400rpm que certains hitachi à 7200rpm.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3719
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

J'ai jamais fait gaffe à ça sur mon GX, auraient-ils changé la CM ?

  • 4 Go de mémoire vive DDR3 (4 slots dont 3 disponibles)

  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#3720
puma83fr

puma83fr

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationToulon

bonsoir a tous j'ai une petite question 

 

Qui a deja utiliser USB supercharger

 

ou se trouve le port USB super charger


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)