Aller au contenu

Change
Photo

MSI GX60 - AMD Trinity / monster ATI radeon 7970M à prix cassé!


  • Veuillez vous connecter pour répondre
3779 réponses à ce sujet

#3031
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Djaquitchane tu pourrais faire un test de tribes ascend si tu as le temps stp? :)

Modifié par Green2, 24 octobre 2012 - 15:02.

  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#3032
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Oh ça, je vais en avoir du temps avec les vacances !!! Avec plaisir mais impossible de "calibrer" Dxtory
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#3033
shipshop

shipshop

    En attente de Visa

  • Membre
  • 99 messages
bon msi me fait parvenir une sourit pour dédommager l'attente :) ti cadeau :)
  • 0

#3034
MagpulMasada

MagpulMasada

    Touriste

  • Membre
  • 299 messages
Salut les gens !
ça fait longtemps que je suis pas passé ici, avec les études, le tailladage de morts vivants à la machette :chant:
Ce week end je mettrais les bench Fraps de 3 jeux :
-Dead Island
-Deus ex : HR
-Borderlands 2

je dois avouer que pour le moment Dead Island m'occupe beaucoup pour le moment, c'est trés prenant dès qu'on commence a évoluer, mine de rien. Bon en même temps Deus ex je l'ai deja fini 3-4 fois sur console et j'ai pas encore pu activer borderlands 2..

une petite question : quelqu'un aurait une idée de pourquoi ma diode du bouton power reste orange ? Dernièrement j'avais installé les drivers 12.9, sauf qu'après je pouvais plus acceder au panneau de switch GPU, donc j'étais repassé aux drivers 12.8.
visiblement j'ai raté les drivers 12.10 et plus recemment les 12.11, je verrais ça ce week end..
  • 0
[P4G] : MSI GX60, A10-4600m @2,3GHz, Radeon HD7970m 2Go GDDR5, HDD 750Go @7200tr/min, Bigfoot killer gaming e2200, sac Aspen 16".
[align=center][Getting ready to roxx][100%]

Image IPB[/align]

#3035
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Le 12.11 :bigeyes: ?!!
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#3036
Hisham

Hisham

    En transit

  • Membre
  • 164 messages
  • Localisation59 Nord
@ MagpulMasada
J'ai de temps en temps ce soucis de la diode qui reste orange , et c'est pas juste le voyant qui bug parceque mon autonomie s'en voie réduite... en redémarant le PC ça résoud le probleme , en esperant que de futurs MAJ regle le soucis (c'est sela dit assez rare chez moi)

Pour répondre concernant les test sur crysis , chez moi il tourne de manière super fluide , je n'ai plus les fps en tête mais je me souviens vous les avoir transmis (test en jeu avec dxtory). Je joue en DX11 il me sembles (et j'aimerai qu'on m'explique la difference entre jouer en DX11, 10 ou 9 , ce que ça change ?) et je suis sur la 12.8 stable... encore jamais eu de soucis avec le VECC , mais récement un petit bug de la S-bar , qui "cessai de fonctionner" à chaque fois que j'utilisai les touches fn... un simple redémarage un PC à résolu le problème...

J'suis en pleine periode d'exams donc peu de temps pour jouer , et encore moins de temps pour test... mais j'ai pu essayer 20 minutes Borderlands 2 hier... Attention le jeu ne se lance pas direct avec le GPU , il faut donc quitter le jeu pour avoir le message et faire la config (ou la faire direct avant le premier lancement). Apres être passé en GPU , jeu super fluide (j'ai pas encore regardé les fps) , magnifique en FHD ultra (sans AA et anticrenelage, avec synchro verticale et limite forcée à 60 fps pour éviter les calculs inutiles)

j'ai hate d'être en "pause pédagogique" comme ont dit à la fac ^^
  • 0
Asus g51j / core i5-460M / GeForce 360 GTS / 4 Go de Ram DDR 3
Msi gx60 1AC-001fr en commande !

#3037
gro

gro

    Newbie

  • Membre
  • 480 messages

Le 12.11 :bigeyes: ?!!

http://www.touslesdr...e=3&v_code=4436

+ 20 % pour certaines joueurs avec la 7970m sur bf3 !! :)
  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#3038
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Quelqu'un a testé les drivers 12.11 sur le gx60?
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3039
Megatronche

Megatronche

    En attente de Visa

  • Membre
  • 97 messages
  • LocalisationRouen, France
A priori nous sommes deux (page précédente) pour qui les 12.11 entraînent un bon gros BSOD !
  • 0

aad0b6d5-f803-4628-8298-a557741673b9.jpg

MSI GX60-1AC

AMD A8 5550M ES 3700 mhz (1.225v) PScore 4076

AMD HD7970M 930/1450 (Vstock) GScore 5372

Crucial Ballistix Sport 2x8 go 1866 mhz cas 11-10-10-34-46

Samsung 840 PRO 256 Go + Samsung 840 EVO 1To

Repast IC7 Diamond + Pads Phobya 7W/mK

 

 


#3040
djenanou

djenanou

    En attente de Visa

  • Membre
  • 94 messages
Je confirme Bsod même avec les nouveaux 12.11beta4.
J’espère qu ils vont arrangés ça
  • 0

#3041
lahio51

lahio51

    En attente de Visa

  • Membre
  • 4 messages
Pour ma part j'ai installé les 12.11 mais je ne peux pas dire si ça change qq chose puisque je n'avais même pas pris le temps de faire des tests avec les drivers précédents.

En revanche je rencontre un souci mais qui est sans doute du à mon ignorance...
J'ai installé Supreme commander forged alliance, pas de souci le jeu se lance avec la diode orange.

Pour Warhammer DoW 2, la diode reste blanche. Dans l'AMD Vision engine control center, on peut sélectionner si j'ai bien compris les jeux qui doivent être lancés en "hautes performances", et ceux en "économie d'énergie".
Malgré le fait que j'ai sélectionné DoW 2 dans les hautes performances, rien à faire la diode reste blanche.
Et dans le jeu, impossible de mettre les graphismes en Ultra, mais ça je ne pense pas que ce soit un souci lié au GPU lui-même (corrigez-moi si je me trompe).

Est-ce qu'il y a une autre manipulation particulière à faire pour forcer le lancement sur la 7970m ?

Merci d'avance pour votre aide !

Modifié par lahio51, 25 octobre 2012 - 08:05.

  • 0

#3042
shipshop

shipshop

    En attente de Visa

  • Membre
  • 99 messages
voila reçut ce matin, et pour le moment pas déçut :) il est classe quand même :eyes2:
  • 0

#3043
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon
quand on souhaite installer de nouveau driver, il faut désinstaller quoi ??
pour passer des 12.8 au 12.10, j'ai rien désinstaller... lol surement pas une bonne méthode... mais depuis ma première installation ou j'ai tout désinstaller et tout perdu, j'ai peur de désinstaller n'importe quoi...
  • 0
MSI Gx60! une bombe
Image IPB

#3044
Megatronche

Megatronche

    En attente de Visa

  • Membre
  • 97 messages
  • LocalisationRouen, France
Auparavant, j'utilisais toujours Driver Sweeper avant chaque installation de Catalyst. Maintenant je fais tout en automatique, en laissant les pilotes écraser la précédente version... Et ça marche tout aussi bien !
  • 0

aad0b6d5-f803-4628-8298-a557741673b9.jpg

MSI GX60-1AC

AMD A8 5550M ES 3700 mhz (1.225v) PScore 4076

AMD HD7970M 930/1450 (Vstock) GScore 5372

Crucial Ballistix Sport 2x8 go 1866 mhz cas 11-10-10-34-46

Samsung 840 PRO 256 Go + Samsung 840 EVO 1To

Repast IC7 Diamond + Pads Phobya 7W/mK

 

 


#3045
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne
Bon gros BSOD après installatio nde 12.11 beta. Je vais essayer avec les drivers 12.10
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#3046
Megatronche

Megatronche

    En attente de Visa

  • Membre
  • 97 messages
  • LocalisationRouen, France
C'est une hécatombe, ces 12.11 !
  • 0

aad0b6d5-f803-4628-8298-a557741673b9.jpg

MSI GX60-1AC

AMD A8 5550M ES 3700 mhz (1.225v) PScore 4076

AMD HD7970M 930/1450 (Vstock) GScore 5372

Crucial Ballistix Sport 2x8 go 1866 mhz cas 11-10-10-34-46

Samsung 840 PRO 256 Go + Samsung 840 EVO 1To

Repast IC7 Diamond + Pads Phobya 7W/mK

 

 


#3047
shipshop

shipshop

    En attente de Visa

  • Membre
  • 99 messages
heu je test league of legend en full hd et tout en élevé je dépasse pas les 30fps avec grosse chute normale ? La diode est orange

édite : sa c'est arrangé lol je crois que la hd7970 ne c'etait pas déclenché

Modifié par shipshop, 25 octobre 2012 - 11:32.

  • 0

#3048
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

C'est une hécatombe, ces 12.11 !

C'est une hécatombe des qu'enduro de *oups, j'ai marché dedans !* est présent.
Par contre pour les possesseurs de msi moddés/clevo HM series/aw c'est juste le bonheur :P
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#3049
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Je confirme pour les clevo "HM". :D
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3050
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

C'est une hécatombe, ces 12.11 !

C'est une hécatombe des qu'enduro de *oups, j'ai marché dedans !* est présent.
Par contre pour les possesseurs de msi moddés/clevo HM series/aw c'est juste le bonheur :P

Ou de fixes :P
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3051
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
T es sur desktop4gamers ? Nan, alors osef des fixes :P
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#3052
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Oui oui je sais ^^'
Sinon j'ai pas bien vu mais y a quelqu'un qui a tenté GW2 en WvW sur ce pc ? Ca tourne comment ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3053
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon
Bah tu ma fait penser à l'installer! Donc je suis en train de l'installer et je verrais bien ce que sa donne! ;)
  • 0
MSI Gx60! une bombe
Image IPB

#3054
Deedoz

Deedoz

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationNantes
perso j'ai installé les 12.11beta4 (ouais maso) et j'en suis satisfait :

scores skyrim en ultra avec les drivers d'origine (12.08) :
Min, Max, Avg
18, 64, 41.371
scores skyrim en ultra avec les 12.11 beta 4:
Min, Max, Avg
27, 61, 42.203

le tout sur la même scène, ben sur la moyenne ca bouge pas beaucoup par contre il n'y a plus de drop !:cool:

**edit:
par contre après le jeu, le pc reste en mode graphique 7890M sur windows... je reviens pas sur la 7660G automatiquement... bah ca me derange pas plus que ca mais ca peut être important pour vous autres

Modifié par Deedoz, 25 octobre 2012 - 17:09.

  • 0
MSI GX60 - A10, 7970M, 2x4Go, SSD 120go Corsair Force GT

#3055
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Ouah comme c'est plus stable d'un coup :miam:
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#3056
shipshop

shipshop

    En attente de Visa

  • Membre
  • 99 messages
dite quels direct X je devrais installer ?
je dois désinstalle celui du pc car il me met l'erreur d3dx9_43.ddl quand je lance un jeu
  • 0

#3057
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Directx11
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#3058
pikette92

pikette92

    Touriste

  • Membre
  • 221 messages
  • LocalisationMeudon
Petit soucis depuis que j'ai mis les 12.11... La diode reste sur le orange... Comment faire ??
  • 0
MSI Gx60! une bombe
Image IPB

#3059
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Je pense que tu peux rien faire...
La c'est le choix entre autonomie et performance ^^
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#3060
shipshop

shipshop

    En attente de Visa

  • Membre
  • 99 messages
merci green et pikette oui c'est normal d'après deedoz
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)