Aller au contenu

Change
Photo

Petit moment de ram en jeu


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Phenix650

Phenix650

    En attente de Visa

  • Membre
  • 25 messages
Salut je post aujourd'hui pour demander un avis :)

J'ai un Medion erazer x7813 ( i7 2670 - GTX 560M - 4 Go ram )
Je joue à Dayz et part moment mon pc vient à ramer pendant 10-15 sec et repart normalement. Pendant ce moment mon pc boost les ventilo donc je pense que cela vient d'une petite surchauffe. Mais je me demandé si je rajouté un peu de ram ( 2 ou 4 Go je ne sais pas ) si cela pouvais aussi fonctionner ?
  • 0

#2
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
4 Go ça me paraît un poil juste pour les jeux les plus récents et gourmands. Ca peut donc tout à fait être du swap sur le disque dur qui cause le freeze. Au prix de la RAM, tu peux tjs acheter une barrette de 2 ou 4 Go (ou t'en faire prêter une pour le test), ça ne lui fera que du bien ;)

Sinon, peut être un défaut du jeu qui entraine un lag dans certaines phases de chargement.
  • 0

#3
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
Salut,

achète toit un ssd 128go samsung 830 ou crucial m4 et 8go de ram corsaire 1600mhz cl9
un repast ne peut pas faire de mal non plus
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#4
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Et la RAM en jeux ca donne quoi? (une copie d'ecran de Process Explorer serait bienvenue)
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#5
Phenix650

Phenix650

    En attente de Visa

  • Membre
  • 25 messages
D'acc je ferais un screen demain, mais quand j'ai regardé il prenait un peu plus de 1 000 000 K (je suppose que c'est 1 Go de ram non ?)
  • 0

#6
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Je ne pense pas qu'il y ait de rapport avec la ram, 4Go pour jouer c'est encore plus que suffisant, les processus des jeux même récents ne s'allouent que rarement plus d'un 1go de ram, parfois 2...Mais à moins d'avoir plein de trucs lancés derrière le jeu il en reste encore suffisamment pour le système et pour de la marge...

Non un lag de ce genre, surtout avec ventilateur qui se déclenche, c'est surchauffe. Vérifie les températures avec HWmonitor. =)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#7
Phenix650

Phenix650

    En attente de Visa

  • Membre
  • 25 messages
Ok donc voilà j'ai pris les températures :)

Hardware monitor ACPI
Temperature 0 28°C (82°F) [0xBC2] (TZ00)
Temperature 1 30°C (85°F) [0xBD6] (TZ01)
Temperature 2 79°C (174°F) [0xDC2] (THRM)

Hardware monitor Intel Sandy Bridge
Temperature 0 79°C (174°F) [0x15] (Core #0)
Temperature 1 78°C (172°F) [0x16] (Core #1)
Temperature 2 78°C (172°F) [0x16] (Core #2)
Temperature 3 76°C (168°F) [0x18] (Core #3)

Hardware monitor NVIDIA GeForce GTX 560M
Temperature 0 84°C (183°F) (GPU Core)

Hardware monitor ST9500420AS
Temperature 0 43°C (109°F) [0x2B] (Assembly)
Temperature 2 43°C (109°F) [0x2B] (Air Flow)
  • 0

#8
Phenix650

Phenix650

    En attente de Visa

  • Membre
  • 25 messages
je précise que c'est pendant le moment où ça ram
  • 0

#9
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble
Je pense que ça doit être à cause du processeur, tu une temp trop élevé la, et même la CG, ma gtx 560m monte Max à 65C...
  • 0

#10
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Ben c'est pas une histoire de Thottling ?
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#11
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Non, c'est pas du throttling à ces températures là... C'est pas si chaud que ça.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#12
Phenix650

Phenix650

    En attente de Visa

  • Membre
  • 25 messages
Et donc est ce qu'il y a un moyen de régler ce problème ? ^^
  • 0

#13
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
C'est pas le throttling processeur?
Celui quand il dépasse sa limite de consommation?

Avec throttlestop ça devrait être bon (voir des tutos), mais attends une confirmation, je ne sais pas si y'a encore ce soucis sur les Sandy Bridge (sur les premiers i7 oui)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#14
Phenix650

Phenix650

    En attente de Visa

  • Membre
  • 25 messages
Bon et bien je vais peut être essayer Throttlestop
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)