Aller au contenu

Change
Photo

probleme install 12.8 HD7970M


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Bonjour,

Aujourd'hui voulant installer les drivers 12.8 d'amd j'ai désinstallé le catalyst install manager dans programmes, j'ai reboot et j'ai lancé l’exécutable présent sur cette page :
http://support.amd.c..._win7-64.aspx#1

déjà j'ai été étonné que le truc ne fasse que 1.1Mo...je me suis dis que c’était normal qu'il allait le télécharger à l'install, du coup je le lance, windows me demande l'autorisation je la lui donne, il me dit le chemin dans lequel ça va s'installer et me donne la possibilité de le changer, je change rien je clique sur continuer, et là plus rien ne se passe la fenêtre se ferme et puis plus rien et moi je suis là devant mon PC et je ne sais plus quoi faire >< un peu d'aide svp ?

edit :

en fait c'etait juste le décompressage de l'archive je suis allé suivre le chemin et j'ai trouvé le dossier mais je ne sais pas si je dois lancer ATIMCDnld.MSI ou CatalystMobility.exe ?

edit 2 :

j'ai test le .msi, après l'autorisation de windows il ne fait rien....
J'ai alors essayé le .exe il m'a ouvert une fenêtre pour télécharger le driver je clique sur "démarrer le téléchargement" je clique sur ok pour le chemin et là il me dit tout de suite que le téléchargement a été annulé...

Je commence à déprimer là...personne peut m'aider ? :s

edit 3 :

Je dois aller jouer chez un pote avec le PC je retourne sur les drivers de DELL je verrais ça demain...vraiment déçu d'AMD pour le coup...

Modifié par Nayro, 21 août 2012 - 19:35.

  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#2
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Salut ! :)

Tu as les 12.8 a ta disposition ici : http://www.touslesdr...e=3&v_code=4362

Le Setup qu'il y a sur le site d'AMD est buggé, le téléchargement du pilote ne se fait pas ... de ce fait, j'ai pris celui du lien que je t'ai mis et sa a fonctionné comme sur des roulettes ! ;)
  • 0

#3
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Omg c'est buggé depuis un moment non ? Ça doit faire au moins une semaine que t'as fais ta màj toi non ?

Merci beaucoup en tout cas, j'installerais ça demain soir je pense, tu n'as détecté aucun problème depuis que tu les as installé ?
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#4
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Oui sa fait 1 petite semaine environ ... je viens de reformaté le PC a l'instant et je les ai remis sans soucis. ;)

Je n'ai aucuns soucis a déplorer a leur propos ! :P
  • 0

#5
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
et ya une semaine le downloader de amd ne fonctionnait pas non plus ?

Pourquoi t'as reformaté au fait ? A cause de tes soucis avec ton 3610 ?
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#6
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Oui, dès qu'il est sortis sur AMD, je me suis empresser d'aller le télécharger pour l'installer mais a ma grande surprise, lorsque j'ai lancé le Setup, j'avais le meme soucis que toi ! Du coup, je l'ai pris sur TousLesDrivers ... ;)

Sinon ben ouai en partis pour mon Proc' mais aussi pour avoir la machine propre car ce WE j'ai une LAN Party et j'aime avoir ma machine propre !!! Maniaque spotted ! :vert:
  • 0

#7
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
bah dis donc tu formates à chaque lan ? Oo

Assez décevant de la part d'AMD tout de même...qu'il y ai un soucis ok ça arrive mais que ça ne soit pas résolu en plus de deux semaines voilà quoi...

Je l'installerai dans les jours à venir j'espère ne pas avoir encore d'autres soucis -_-, merci pour l'info en tout cas ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#8
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Non pas a chaque LAN mais assez souvent ouai ... je dirais 3 a 5 fois par ans ! :bigeyes: ^^
  • 0

#9
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Tiens vu que tu formates souvent legamerdu81, je suppose que tu fais des images ? Sioui, tu as quel logiciel pour ça ?
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#10
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Images ? :huh:

Modifié par legamerdu81, 22 août 2012 - 21:00.

  • 0

#11
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Une image system, pour une reinstallation plus rapide.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#12
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Non, lorsque je formate, je refais tout a zéro comme dans mon tuto ! :lol:
  • 0

#13
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Non pas a chaque LAN mais assez souvent ouai ... je dirais 3 a 5 fois par ans ! :bigeyes: ^^

T'as du courage ^^ je formate rarement, juste quand j'ai vraiment un gros soucis ou quand je change de Pc, dans les deux cas c'est relativement rare ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#14
Lepoulpe

Lepoulpe

    En attente de Visa

  • Membre
  • 83 messages
Perso c est clonezilla pour mes clown, c est gratuit en plush
  • 0
T4G : Asus Maximus V z77 - i5 3570k - Ventirad V6GT - 16Go Corsair Low profile - SSD samsung 830 128go - 5*1To WD black caviar - gtx670 DirectuII - alim Asus (\o/)
Périfs : Razer Ananci - logitech g700 et g13 - ecran Asus

P4G : P150EM - i7 3720 - GTX680M - SSD - RAIEBLEU - FULLHD brillant - clavier UK et je recherche un clavier FR ....

#15
nathanthelord

nathanthelord

    En attente de Visa

  • Membre
  • 66 messages
acronis Tres bon logiciel j'ai goster mon disque mes tu peux aussi faire des image enfin tous ce que tu veux.
  • 0
Nathanthelord .Alienware M17XR4
I7-3610, 16 GO 1600, SSD PNY 240GO, Disque dur 750GO,ATI 7970 2GB
Alienware M11XR1
Core 2 Duo SU7300, NVIDIA GT335M, 2 x 2GO DDRIII, 320GO

#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 491 messages
  • LocalisationGrenoble
Pour les images ou clone de HDD j'ai pris ACRONIS version complète. Elle est dispo à 49€ au lieu de 80€.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
eroumar

eroumar

    En attente de Visa

  • Membre
  • 13 messages
Pour ceux ayant installé la 12.8 pas de soucis ??
  • 0
Image IPB

#18
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Non pas vraiment de soucis pour le moment, tout fonctionne bien.
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#19
sarou

sarou

    Petit Geek

  • Membre
  • 591 messages
  • LocalisationLyon
12.8 pas ultra stable sur ma 6990M mais si j'ai l'allimentation de branchée ça va.
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#20
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Ah en effet si il y a des soucis quand l'alim n'est pas branchée je ne risque pas de les rencontrer j'ai toujours l'alim de branchée perso ^^

Modifié par Nayro, 06 septembre 2012 - 23:21.

  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#21
eroumar

eroumar

    En attente de Visa

  • Membre
  • 13 messages
ok merci pour vos réponses :D
  • 0
Image IPB

#22
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Non, lorsque je formate, je refais tout a zéro comme dans mon tuto ! :lol:

ça ça me plaît! Je fais pareil ^^
  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)