Aller au contenu

Change
Photo

Qosmio X770-10M mal en point?


  • Veuillez vous connecter pour répondre
44 réponses à ce sujet

#31
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
90€ pour un diag et du virus? hahaha comment les gens enflent les prix sérieux... Ce genre de services, je le propose à même pas 30€ pour mes clients...

Non sérieusement, retourne le voir en lui mettant le jeux et les lags horrible sous le nez, tu l'a payé, tu est obligé de repartir avec une machine pleinement fonctionnelle -_-'
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#32
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Surtout qu'à mon avis, ton problème dois venir d'ailleurs. Au "hasard" (je n'ai pas vu de relevés de température) je dirais une bonne vieille surchauffe. Pour le soucis sous metro 2033, je pense que tu dois simplement avoir oublié d'installer un truc avec le jeu (c'est une erreur que j'ai eu assez fréquemment)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#33
MonkeyToast

MonkeyToast

    En attente de Visa

  • Membre
  • 58 messages

90€ pour un diag et du virus? hahaha comment les gens enflent les prix sérieux... Ce genre de services, je le propose à même pas 30€ pour mes clients...

Non sérieusement, retourne le voir en lui mettant le jeux et les lags horrible sous le nez, tu l'a payé, tu est obligé de repartir avec une machine pleinement fonctionnelle -_-'

C'est bien ce que je compte faire ;), en attendant, j'ai toujours pas de pc fonctionnel pour le jeux, sa commence a faire long.
  • 0

#34
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
A mon avis, ton pc reste sur le chipset graphique et ne passe pas sur la carte graphique dédiée.
Est ce que t'as installé le dernier pilote pour la carte graphique nvidia?
Regarde dans le panneau de configuration de nvidia pour voir si tu peux pas régler les options en rapport avec optimus.
  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#35
MonkeyToast

MonkeyToast

    En attente de Visa

  • Membre
  • 58 messages
Moi aussi j'me demande si le problème ne vient pas de la. Oui j'ai bien installé le dernier pilote. Dans le panneau de config Nvidia, j'ai regardé mais y'a pas grand chose à changer..
  • 0

#36
MonkeyToast

MonkeyToast

    En attente de Visa

  • Membre
  • 58 messages
Bonjour,

Quelques news bien minces..

J'ai donc ramené mon pc chez le dit informaticien, il me l'a repris pour deux semaines.. En le récupérant aujourd'hui, il m'avoue qu'après une multitudes de test, il n'arrive pas à détecter le moindre problème.

J'ai réussi à me faire remboursé une partie de ce que j'avais payé, mais je commence à m'agacer pour ce qui est de mon pc. 1200€ pour aller sur internet et jouer a L4D.. :pff:

Vous connaissez un petit logiciel qui permet de voir, une fois le jeu lancé, si le jeu se lance bien sur la carte graphique et non sur le chipset Intel?

Je suis persuadé que le problème vient de la.

Merci d'avance pour vos réponses
  • 0

#37
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Normalement le pile Nvidia doit t'indiquer si le GPU est bien activé.
Regarde au niveau de l'icône dans la barre de tâche, ou dans les options du pilote, pour voir si tu peux activer ou non cet indicateur d'activité du GPU.

Sinon si le cœur t'en dit, tu peux ouvrir ta bestiole pour nettoyer les radiateur et le ventilo à fond (en décollant la poussière avec un pinceau c'est très efficace), et tu peux envisager un repast CPU/ GPU histoire d'être sûr que la chaleur soit bien évacuée. :)

Modifié par Strid, 22 septembre 2012 - 20:22.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#38
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Salut. je n'ai jamais eu d'optimus sur mes portables , mais je me demande si c'est possible de le désinstaller et de rester sur le gpu nvidia , la gtx560m....
Sinon , quand je change de driver nvidia par un nouveau sorti ( je suis sur le 306.23 ) ; j'utilise cette méthode pour changer proprement de driver : http://portables4gam...ic.php?id=21194

Je te dis ça comme ça , en passant , je sais que cela ne va pas résoudre ton problème.
Sinon, tu à tjs les mêmes indices de perfs : 7.4/5.9/5.9/6.6/5.9 ? car c'est vrai que ton indice mémoire vive est très bas , sans parler de la carte graphique ( j'ai 7.4/7.9/7.3/7.3/5.9 pour rappel ).

Tu n'a pas pensé à faire une réinstallation de windows ?
Mon G53SW n'est plus garantie non plus et je l'ai démonté pour un nettoyage , et en 1 ans , il y en avait de la poussière sur les ventilos et sur les rads , une belle couche entre les ventilos et les rads...

Sinon, niveau logiciel d'optimisation , j'utilise TuneUp utilities 2011 que j'avais acheté l'année dernière et c'est un super logiciel , vraiment.

J'espère que tu vas réussir à trouver le problème ... :)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#39
MonkeyToast

MonkeyToast

    En attente de Visa

  • Membre
  • 58 messages
Merci pour les réponses.

J'ai démonté la bête avec un pote qui s'y connait pas mal, résultat : une couche incroyable de poussière, et encore le mot est faible.

Il m'a dit que la surchauffe provoqué par ma ventilation obstruée avait trop fait chauffer ma cg et que sur le long terme, celle-ci aurait perdu des capacités ce qui expliquerais cette baisse de performance.
Si c'est bien sa, le problème est irréversible..

Je crois être bon pour un nouveau pc :arf:.
  • 0

#40
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui sans aucun doute. ^^'
Tu aurais dû nettoyer ton pc bien avant, la poussière est l'ennemi numéro un des pc. ^^
Certes chez Toshiba c'est pas simple, mais il faut s'en occuper, sinon tu vois ce qu'il arrive.

Désormais avec toute cette poussière en moins ton pc ne peut que mieux se porter, mais c'est vrai que ça a dû abîmer le GPU à trop chauffer...

Modifié par Strid, 23 septembre 2012 - 23:49.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#41
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Ah ben tu vois que la poussière s'accumule vite fait en 1 an... :/
Déjà tu vas bien voir si après ce nettoyage , il y à du mieux niveau carte graphique , puisque tu devrais retrouver des températures acceptables.
Sinon, en dernier recourt , tu changes la carte graphique , c'est possible sur ton Qosmio ? ça te coûteras moins chère que de te racheter un laptop.
De toute façon , ton pc n'est pas mort puis qu'il dispose du chipset intel , non ?
T'aurais du vérifier tes températures régulièrement, c'est ce que je fait tout le temps.
J'ai un gadget sur mon bureau avec la température et les fréquences (idle/2d/3d) de ma 460m et en jeu , je met le soft HWmonitor qui me permet de savoir les températures maxi atteintent sur le proc/cg/hdd pendant le jeu que je regarde apres avoir jouer.
Les températures, sur laptop gamer , c'est ma hantise :)

Pas ecrit assez vite que STrid me passe devant :)

Modifié par jean-christophe, 24 septembre 2012 - 00:10.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#42
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Tant qu'à démonter, tu aurais dû changer la pâte thermique. :/

Modifié par bigben, 24 septembre 2012 - 08:46.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#43
MonkeyToast

MonkeyToast

    En attente de Visa

  • Membre
  • 58 messages
@strid c'est sur que pour le démonter, c'était bien galère :vert:.

Niveau température, c'est bien revenu à la normale. Par contre la carte graphique à trop morflé avec cette chaleur, mes gros jeux ne peuvent plus tourner.

Sur mon prochain pc, je ferais bien plus attention sa c'est sur. Changer la carte graphique je sais pas.. Un pote veut peut-être me le racheter pour surfer sur le net et jouer à de petits jeux. Si c'est le cas, j'préfère me reprendre une nouvelle config. Je ferais un petit post sur mes choix si c'est le cas ;)
  • 0

#44
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oki Oki, dommage quand même que le GPU ait souffert de cette chauffe excéssive. ^^"

Niveau nettoyage, j'ai un MSI, et le barebone est génial, avec une grande trappe sur le dessous, ultra simple à nettoyer. ^^ (les nouveaux modèles disposent de ce même barebone)
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#45
toutounne325

toutounne325

    En attente de Visa

  • Membre
  • 5 messages

Bonjour, 
Je vous invite à consulter mon topic et à y laisser votre problème le plus clairement possible.
Toshiba est responsable de ce problème fréquent sur tous les qosmio...
http://www.commentca...1/new#p26931570

 

Cordialement


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)