Aller au contenu

Change
Photo

[Review Lecteur] --> Casque Roccat KAVE


  • Veuillez vous connecter pour répondre
77 réponses à ce sujet

#31
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
tu veux dire qu'il y a une vis servant a tenir un des coussinet en cuir pour le haut du crane qui se fait sentir a la longue?
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#32
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
oui une petite vis !! pas de tête les chinois apparemment, mais un petit bout de mousse dans le coussinet et c'est réglé ...
  • 0
Welcome to the real world...

#33
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
dixit cowcotland: "…mais au branchement de l'USB de la télécommande, il émet un faible souffle immédiat et surtout permanent"

c'est le cas? si oui dans quelle mesure?
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#34
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
un fond mais à peine audible et disparait dès qu'il y a un son..
  • 0
Welcome to the real world...

#35
TomAzn

TomAzn

    Gamer du centre

  • Membre
  • 756 messages
Oh ouais ça sera mon prochain casque pour mon m17x aussi !

Petite question pour un ami :
- Je lui ai conseillé le même aussi mais lui il voudrait un 7.1 sur son laptop Asus X90SC qui a une carte audio Realtek HD Azalia, est-ce que cette carte supporte le 7.1 ?
Et le M17x R1 n'est limité qu'au 5.1 ?
  • 0
Alienware M17X R1 - T9800 @3.26GHz - SLI GTX260m - Win7 Pro x64
4Go RAM DDR3 Elpida @1333MHz
SSD Crucial M4 128Go + WD 500Go Black Scorpio
Dalle Double CCFL 1920x1200

#36
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
acheté pour 70.9 euros sur la baie :D (TTC, y compris livraison)

edit:

bon ben voila j'ai recu et installe le mien :)

pour ceux qui ont la même carte son que moi, est ce que vous utilisez des settings particuliers avec IDT?
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#37
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Il est compatible avec le M15x non ?
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#38
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages

acheté pour 70.9 euros sur la baie :D (TTC, y compris livraison)

edit:

bon ben voila j'ai recu et installe le mien :)

pour ceux qui ont la même carte son que moi, est ce que vous utilisez des settings particuliers avec IDT?

tu as le lien stp ?

Merci
  • 0

#39
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
tu n'as pas du voir mon le sujet que j'ai créé...

le casque que j'ai reçu est actuellement défaillant. Le micro ne fonctionne pas :(
Roccat m'envoie un micro de rechange mais si ca ne règle pas le probleme je vais devoir batailler avec le vendeur.

Bref, je te recommande de passer par une autre voie que la mienne.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#40
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
Oki, merci du retour :cool:
  • 0

#41
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
En commande, réception mardi prochain, je vais le récupérer directement chez mon poto la semaine prochaine.


J'espere qu'il roxxx, j'hésitais entre celui ci, et le razer, mais il est vraiment trop cher pour mon budget l'autre !
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#42
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
Reçu
cependant, il est très sensible à la carte son utilisée :S
Et problème :
j'avais un problème de freeze, c'est effectivement du au casque, il faut désactiver le subwoofer, je pense que c'est un problème sur pas mal de casque sous seven/vista
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#43
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Je viens de l'acheter en occasion, et je l'ai eu dans un état neuf. :P
Je trouve que le son est sublime sur un bluerayrip, je viens en effet de le tester sur avatar, et le rendu est tout simplement sublime.
:bigeyes:
Par contre,j'ai remarqué, que si le micro s'allume, alors il est sur mute, c'est normal, parceque j'aurais préféré avoir le micro allumé en même temps qu'il fonctionne. :rolleyes:
  • 0

#44
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)

Par contre,j'ai remarqué, que si le micro s'allume, alors il est sur mute, c'est normal, parceque j'aurais préféré avoir le micro allumé en même temps qu'il fonctionne. :rolleyes:

heuuuuuuuu :huh:

tu veut dire que la diode du micro s'allume quand il est en mute ? c'est ca ?

si oui en effet j'aurais préféré moi aussi le contraire
  • 0

#45
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Oui, c'est bien ça.
  • 0

#46
jotes

jotes

    Touriste

  • Membre
  • 289 messages
  • LocalisationGrenoble
Je plussoie, c'est un très bon casque ...

Ma seule critique concernerait sa solidité, notamment pour la pièce qui rattache "le serre-tête" des écouteurs ...

Je ne l'ai pas encore cassé mais je le manipule avec précaution ... ça m'a l'air pas solide du tout ...
  • 0
M980NU / 18,4" Full HD / Q9200 / 4go / SLI gtx 280m / C300 128go + 2 x 350go 7200tm / Nova x600 / Roccat Kave
M11x / SU7300 / 4go / gt 335m / 500go 7200tm / Logitech G500

#47
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Finalement, après 2/3 semaines avec ce casque, je suis totalement séduis.
Cependant, il y a un problème qui est apparu il y a deux jours de cela ; le problème est que quand je joue, le casque produit un grésillement désagréable dans les deux oreilles,(même si c'est plus fort dans la droite) et lorsque je pose ma main de traviolle sur la manette, uniquement sur le bouton du volume,le bruit s'arrête :mad: .

Si quelqu'un avait une solution autre que le SAV, je lui en serais reconnaissant.
  • 0

#48
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
Excellente review. Au point où je me le suis prit aussi. Et le casque est vraiment terrible
Mais je voulais savoir une chose, j'ai un m17x, mais je ne sais pas si j'effectue les bons branchement..
Si quelqu'un peut me dire si les branchements suivants sont les bons :
En partant du jack micro : Rose, jaune, vert.
Le 4ème je ne le mets pas car ça me fait un deuxième receveur de son, donc ca me met le casque et les hauts parleur, et c'est bien embétant pour skype par exemple, donc si y'a un truc à faire etc, à moins que le branchement soit bon..
Merci d'avance
  • 0

#49
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
C'est dans ce sens là : USB/orange/rose/noire/vert
Je suis quand même aller le chercher dans un de mes post du mois de juillet quand même :vert:
  • 0

#50
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
J'adore ce casque ! Vraiment génial... à part les parasites mais on peut rien y faire
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#51
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise

C'est dans ce sens là : USB/orange/rose/noire/vert
Je suis quand même aller le chercher dans un de mes post du mois de juillet quand même :vert:

Hum le rose ne doit pas aller dans la prise micro? Car le vert dans la prise jack micro ne marche pas pour moi x)
J'ai un m17x r2 au passage, si ça change quelque chose..

Modifié par Yuzumi, 28 octobre 2011 - 20:42.

  • 0

#52
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Oui, presque tout.
Pour un R2, l'ordre, c'est : usb/rose/noir/orange/vert. :P
  • 0

#53
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
D'accord, merci beaucoup pour ta réponse ! :D
  • 0

#54
lunshiredearx

lunshiredearx

    En transit

  • Membre
  • 107 messages
  • LocalisationParis
Très belle review, je vais me le prendre je crois !
  • 0
G33kPowaah : "en fait, la différence entre Linux et Windows, c'est que Linux c'est comme une belle fille, il faut l'apprivoiser, la comprendre, la séduire tandis que Windows, c'est comme une prostitué, il faut payer et surtout bien se protéger."

Image IPB

#55
KIRAYATO

KIRAYATO

    En attente de Visa

  • Membre
  • 53 messages
  • LocalisationMulhouse
Bonjour à tous,

J'ai une question concernant ce casque. Je l'ai eu hier et j'ai galéré toute la journée à faire fonctionner correctement ce joujou. Surtout avec TeamSpeak. Dès que je met en route TS, j'ai plus le son de la partie stéréo (fiche verte sur connecteur). Je précise que j'ai un M17xR3 avec les pilotes IDT.
Lorsque j'essaie de gérer le casque avec IDT, l'appli se plante systématiquement. Est ce un pb de driver? J'ai réinstaller 3x le driver IDT, j'ai du copié coller les droits du répertoire DELL dans OEM (IDT>WDM) rien que pour pouvoir accéder au panneau de conf du son. Quelle galère!
Finalement après avoir tout essayé, j'ai trouvé un ordre de branchement qui fonctionne :
D'abord l'usb puis le micro (rose), centre (orange) , arrière (noir), avant (vert).
La tout fonctionne mais faut attendre le demarrage du PC sinon ça marche pas.

Je pense que le pb vient de IDT PC AUDIO. Quelqu'un a t il déjà eu ce pb ? et surtout y a t il une solution plus simple que celle que j'ai trouvé

Merci pour vos réponses
  • 0

bannerfans.jpg


#56
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Avec l'ordre USB/orange/rose/noire/vert, je n'ai jamais eu de problème avec le m17x, et IDT audio est bel et bien installé. :/
  • 0

#57
Platinum

Platinum

    En transit

  • Membre
  • 194 messages
  • LocalisationSuisse
Bonjour, petite question, je ne rente pas chez moi avant ce soir je dois acheter un micro casque d'urgence, le kave est compatible avec les sortie audio du m17x R3? Car il y a 3 Jack normal et 1 pour l optique? Merci d'avance

Modifié par Platinum, 28 décembre 2011 - 13:12.

  • 0
Alienware m17x R3: I7 2760QM 2.40Ghz // HD 6990M // 2*4096 1333MHz DDR3 // DD 750Go // WLED Full HD (1920x1080) // Killer Wireless-N 1103 // Swiss Qwertz Keyboard // G700 // Roccat Kave

Asus TF101 // 32Go // Mobile Docking

#58
IXVIXXII

IXVIXXII

    Touriste

  • Membre
  • 215 messages
  • LocalisationExpat au Gabon
Commandé ce matin. J'ai beaucoup hésité parce que je voulais du 5.1 pour les jeux essentiellement. Je verrai à la réception.
Merci pour l'ordre des fiches ;)
  • 0

Alienware 18, FHD, 4900QM, SLI 780M GTX, 240Go MSATA, 2x1To SATA, 16Go RAM by OP-Rentrée.   Volé le 14/11/2016 :(

 


#59
Platinum

Platinum

    En transit

  • Membre
  • 194 messages
  • LocalisationSuisse
voila c'est acheté! par contre l'ordre pour le m17x R3 tu es sur que c'est USB/orange/rose/noire/vert? en testant le 5.1 sur IDT ça fonctionne pas vraiment... :gne:
  • 0
Alienware m17x R3: I7 2760QM 2.40Ghz // HD 6990M // 2*4096 1333MHz DDR3 // DD 750Go // WLED Full HD (1920x1080) // Killer Wireless-N 1103 // Swiss Qwertz Keyboard // G700 // Roccat Kave

Asus TF101 // 32Go // Mobile Docking

#60
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Ben, pour moi, ça fonctionne parfaitement.
Mais essaye avec un autre ordre, celui que j'ai donné est celui qui me semble juste, mais il ne l'est peut-être pas si ça ce trouve. :vert:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)