Aller au contenu

Change
Photo

Problème technique (écran)


  • Veuillez vous connecter pour répondre
41 réponses à ce sujet

#1
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
J'ai un vieux sony qui me suit depuis de nombreuses années, néanmoins j'ai un souci qui m'est tombé dessus il y a 2 ans: 4-5 lignes verticales de couleurs qui barrent l'écran verticalement (sur une une zone précise, quand vous regardez de face, c'est au milieu de la partie gauche de l'écran)
Ces lignes verticales ne sont pas "fixes", je peux les faire disparaître, les faire changer de couleurs (rouge, vert, blanc,...) ou en rajouter (je peux en avoir 8-9, mais toujours dans la même zone), en tripotant l'écran (comprenez: en le tordant dans tous les sens, mais délicatement ^^)

Voici des photos de ces foutus lignes colorés (là on les voit blanches, mais il y en a des rouges, vertes, suivant la position de l'écran, si je le touche ou non,...)
[align=center]
Image IPB Image IPB Image IPB
[/align]



Jusque là j'ai jamais vraiment cherché à résoudre le problème, hormis en me renseignant sur divers fofo, car je m'y suis habitué, et surtout j'avais pas le temps (j'ai d'autre pc)

Mais là en farfouillant dans le placard je suis tombé dessus, et comme j'ai du temps libre, je veux le réparer
Donc j'ai démonté la bête, et je vous donne diverses photos faites à l'arrache (je peux en faire d'autre si vous voulez):


[align=center]
Image IPB
Donc là on voit la bête démontée, photo prise de coté



Image IPB
Là on regarde la partie "clavier" de face, le clavier est retourné sur le dessus, et on voit le câble qui part de la base du pc, jusqu'à l'écran (charnières)



Image IPB
Ici c'est la charnière de droite



Image IPB
La charnière de gauche



Image IPB
L'écran vue de dos, avec le capot devant, et la partie clavier cachée derrière



Image IPB
La partie en haut à droite vue de dos, donc en haut à gauche vue de face, j'ai déjà débranché et rebranché la broche, mais le souci vient encore plus haut (un peu sur la droite de la photo)



Image IPB
La charnière de droite (quand on regarde dos)



http://img7.hostingpics.net/thumbs/mini_38955DSC01892.jpg
La charnière de gauche (toujours vue de dos)



http://img7.hostingpics.net/thumbs/mini_589970DSC01893.jpg
Un petite photo pour vous remontrez cette fameuse partie haute, la cause de mes soucis ^^
[/align]


C'est donc en touchant la partie haute à gauche (quand on regarde de face, et donc la partie haute à droite quand on regarde de dos), que les "lignes" changent ou disparaissent
J'ai regardé le câble de plus près, et il est en bon état, pas de soucis au niveau des connexions (pas de faux contacts)
Donc le problème viendrait de ce qu'il y a en haut de l'écran, mais je n'ose pas trop y toucher, c'est dangereux ? il y a un plastique par dessus le tout qui protège, avec un dessin de panneau demandant de faire attention au voltage

Vous savez ce qu'il faudrait que je fasse ? Si parmi vous certains pensent pouvoir m'aider avec leurs conseils, n'hésitez pas !! :happy:

Au pire il faudrait que je remplace la dalle, vous croyez qu'on peut mettre n'importe quelle dalle de 15,4 pouces (taille de la dalle actuelle) ? vous savez où en trouvez ?


Merci à tous ceux qui m'aideront !! :pray:


EDIT: je crois que j'en ai trouvé des dalles compatibles (il me semble que ce sont les mêmes), mais faut débourser 100 euros....donc je voudrais d'abord essayer de réparer...si vraiment c'est impossible je changerai

PS: cliquez sur les photos pour les voir en taille réelle

Modifié par Pierro74, 14 juillet 2010 - 19:05.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Parfois, l'écran blanchie ou pas?

Car je pense avoir le même problème.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Non, il est normal, il y a juste ces foutus lignes verticales, toujours dans la même zone....
Personne ne s'y connais un peu en écran ? vous allez pas me faire croire que j'en sais autant que vous :chant:

Surtout que ça existe depuis longtemps ce souci, d'après ce que j'ai lu sur le net, mais étonnamment personne n'a cherché à le résoudre....soit ça va au SAV (plus de garantie moi ^^), soit il change la dalle sans pousser plus loin....

Modifié par Pierro74, 14 juillet 2010 - 18:51.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#4
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Tu peut faire une photo du phénomène.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#5
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Ok, je fais ça tout de suite

EDIT: Ajout des photos :)

Modifié par Pierro74, 14 juillet 2010 - 19:04.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Cela ne provient pas de l'écran, c'est juste un problème de connectique débranché ou autre.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#7
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
C'est bien ce que je pense, mais je vois pas où :/
tu n'aurais pas une idée ?

Je vois le mauvais contact que quand je touche les maps tout en haut de l'écran (la zone en haut à droite vue de dos),...mais j'ose pas y aller franco et enlever le plastique qui protège le tout
en plus c'est partout bien branché...il y a ptet un endroit abîmé mais je vois pas

Modifié par Pierro74, 14 juillet 2010 - 20:11.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#8
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Cela provenir de la broche du haut ou même du circuit imprimé.


Peut être aussi un fil qui est tordu qui provoque cela.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#9
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Ben j'ai cherché...mais toujours pas trouvé...
J'ai voulu démonter la partie en haut (le circuit imprimé ?) et j'ai pas réussi, il me faut un tout tout petit tournevis que je n'ai pas (j'irais m'en trouver un demain)

Sinon j'ai déconnecté la broche alors que le pc était sous tension, et la dalle était bien blanche (rétro-éclairé), ce qui voudrait dire que la dalle est bien en bon état ?
Donc pour résoudre mon problème il faut que je change la connectique et non l'écran ?
M'enfin le problème reste le même, car où trouver la connectique ? un autre circuit imprimmé ? sinon en rachetant la même dalle....car j'en trouve pas dans le détail :/

faut à tout pris que je trouve l'endroit ou le circuit bug !!
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#10
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Le câble du LCD, il a rien?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#11
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Quel câble ? je m'y connais pas trop ^^ (tu peux me le situer sur la photo :chant:)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#12
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Celui là:

Image IPB

S'il n'a rien, donc c'est le connecteur + circuit imprimé qui ont peut être problème.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#13
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Cette partie me semble normale.....mais comment être sûr ^^

Je pense que le souci vient plutôt de la partie (la zone bleu qui prend la largeur du pc) au dessus...tu crois que ça se change ?
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#14
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Je ne sais pas
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#15
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Bon bah je crois que je vais changer l'écran
Car changer la partie défectueuse coute dans les 60 euros, et encore je ne suis pas sûr d'avoir exactement la même référence (je peux avoir des soucis de compatibilité)
Changer l'écran me coute 80 euros neuf......

Vu qu'il est démonté je vais en profiter pour le nettoyer de fond en comble :), et peut être changer d'autres composants:
_Le DD, il fait 80 Go, mais il fait à 4000 et quelques, tours par minute, donc je vais tâcher de le remplacer par un 7200
tous les DD sont compatibles hein ?? il y a que la taille à prendre en compte ? ou il y aussi les connecteurs ?
_La Ram, j'ai 1,5 Go (j'avais rajouter 1Go il y a 3 ans), je pense que ça suffit
_Vous pensez que je peux changer le processeur ? par un truc plus puissant sans me ruiner et qui fasse fondre le pc (qui soit compatible aussi ^^)
_Il y a pas de GPU, donc là je touche à rien...
_Le ventilateur est très bien, le pc reste froid et il est très silencieux...

Donc en faite c'est surtout le DD, et peut être le CPU si c'est possible



Voici la configuration complète de la bête à l'achat, le seul changement est le rajout d'1Go de Ram:
http://www0.fr.shopp...VAIO-VGN-FS515E



EDdit: par exemple pour le DD, vous croyez que je peux prendre ça ? http://annonces.ebay...-TBE/5009134193
ou ça ? http://annonces.ebay...-IDE/5008945453

Modifié par Pierro74, 15 juillet 2010 - 10:21.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#16
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Non pour les disques dur c'est du 2.5" et non du 3.5" comme sur les deux annonces.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#17
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Ok donc ma seule "limite" est de me diriger vers un DD 2,5", et ils seront tous compatibles

Merci Solitaire pour tous tes conseils :pray:
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#18
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
pour répondre a ta question, ta dalle, c'était bien du 1280x800? Si c'est le cas, oui j'en ai, en glossy comme celle que tu avais :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#19
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Et ton DD sera probablement en IDE, les récents sont en SATAII, donc non, pas tous compatibles... :)
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#20
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
pour en avoir dépannés, je confirme, IDE sur cette machine :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#21
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Oki :D

Alors je viens vous montrez ce que j'ai trouvé:

_Pour le DD, je n'ai trouvé que des 5400 T/mn en 2,5" avec le format IDE (donc si vous voyez des 7200 compatible ....):
http://cgi.ebay.fr/w...e=STRK:MEWAX:IT


_Pour le CPU, j'ai bien envi de prendre ça, si c'est compatible avec ma carte mère (Intel 910GML ), si vous pouvez confirmer c'est cool !!
car j'ai vérifier le FSB (il est de 400) et il me semble que mon socket est 478 (mais je suis pas sûr, comment l'être ?)
http://cgi.ebay.fr/w...e=STRK:MEWAX:IT


Sinon pour l'écran il est bien en 1280x800 :)

Modifié par Pierro74, 15 juillet 2010 - 14:24.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#22
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Tu peux en être sur avec cpu z ou sinon en allant sur le site du fabricant de la carte mère
  • 0
retour à l alienware m17x r2 full alu

#23
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Pour CPU Z on repassera, là le pc est un cadavre démembré :vert:

Je suis aller sur le site du constructeur.....et j'ai pas trouvé le socket
voilà le lien de ma carte mère: http://www.intel.com...ML-overview.htm

Donc si quelqu'un peut me trouver le socket c'est cool :D (et aussi le meilleur CPU compatible avec cette carte)

Et j'ai une question sur la RAM, dans le pc j'ai les 512 Mb original
et j'avais rajouté sans me poser de question (j'étais jeune :chant: ) une barrette de RAM d'un 1Go qu'un pote m'avait filé (voilà la référence: kingston M12864E40)

Elle est bien compatible avec la carte mère ? j'ai pas mis de la mauvaise RAM qui sert à rien ? je sais qu'elle est reconnu (je vois marqué 1,5 Go sur windows), mais c'est juste pour que vous me rassuriez ^^
Sinon, je pourrais changer la 2 ème barrette (l'originale), passer de 512 à 1, ce serait intéressant ? je prends la même barrette que celle que j'ai déjà d'1 Go ?

PS: je précise que le bébé tourne sous XP
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#24
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
c'est la dalle qui est plus ou moins foutu, à moins d'avoir un équipement spécialisé tu peux pas réparer. C'est l'intérieur même du lcd : tu dois avoir un mauvais contact entre une des électrodes et le reste du circuit.

Le câble n'est pas foutu ni rien, sinon tu n'aurais strictement rien. Les signaux électrique passant par le câble ce sont des signaux de type LVDS (Low Voltage Differential Signals). C'est numérique et ca fonctionne par système de paquet, comme pour le DisplayPort, HDMI, DVI.
  • 0

#25
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Ok, merci de confirmer :)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#26
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
pour le processeur, tu peux mettre du Pentium M ça serrais même mieux, et j'en ai tout aussi, cette série a été déclinée en pas mal de versions et elle était en P-M et Centrino, donc tu passerais largement mieux avec du Centrino :)
pour la dalle, je confirme bien: j'ai et j'ai aussi pour le processeur ;)
par contre pas pour la RAM :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#27
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
On trouve de tous chez toi.:D
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#28
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Ok, on en discute sur ton topic ;)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#29
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Bon je relance un peu le débat, mais plus vraiment sur le premier sujet (écran)
Effectivement je répare et upgrade par la même occasion ce bon vieux vaio

_J'ai donc déjà trouvé une dalle (merci Darkmustang)
_J'ai trouvé un nouveau CPU pour remplacer mon celeron qui n'est pas un cheval de course (le remplaçant est un pentium M 755, cadensé à 2 GHz, qui a les bonnes caractéristiques pour être compatible avec mon pc)

_Donc maintenant faut que je trouve en priorité un DD interne, cadencé à 5400 tours/mn, de 2,5", et de 160 Go
Il parait qu'il faut que je prenne un DD en IDE, mais j'ai pas compris la différence avec du ATA (il y aussi du ATA compatible SATA, ça veut dire quoi ?)

Et il y a aussi la RAM, n'importe quel RAM DRR2 fait l'affaire ? c'est bien compatible avec ma carte mère ? (j'ai 1,5 Go, et je voudrais avoir 2)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#30
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
ide / sata c'est au niveau de l'interface.

S-ATA :
Image IPB
IDE :
Image IPB
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)