Aller au contenu

Change
Photo

Asus G51VX Invasion-Labs (T9400 + GTX 260M)


  • Veuillez vous connecter pour répondre
48 réponses à ce sujet

#31
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
Je reçois le mien demain.... ce que j'ai hâte.

A bluehunter, si tu veux exactement le même PC c'est mort, car sur invasion labs ils te proposent une autre config en ce moment, un poil moins performante au niveau du processeur, mais 150 euros moins chère.

Les températures sans le Zalmann sont tout de même honorables, le PC ne chauffe plus trop grâce a la modification du châssis.

Modifié par Leskappeur, 17 septembre 2009 - 16:50.

  • 0

#32
Guest_Titus_Crow_*

Guest_Titus_Crow_*
  • Visiteurs
Je reçois également le mien demain :D
Par contre, j'ai un T9550 à la place du T9400 (sont chouettes quand même chez IL, ils me l'ont installé à la place du T9400 sans surcoût pour me faire patienter. Franchement, IL roxxe ! )
et j'ai demandé un 500 Go à la place du 320.
Je ferai mes benchs itou pour voir si le proc change beaucoup la donne ( ça m'étonnerait qu'on gagne beaucoup mais bon, ça sera toujours ça de pris ^^). Comme je compte installer une kubuntu dessus, je peux faire des tests (s'il y en a que ça intéresse) sur les perfs du manchot.

Dépêche toi Chronopost :pray:

EDIT 18/09 : Ayé G51VX by IL reçu :win:

Modifié par Titus_Crow, 18 septembre 2009 - 10:55.

  • 0

#33
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
Sont chouettes, sont chouettes.... c'est surtout un bon coup de pub, moi aussi il m'ont mis un T9550. On va pas se plaindre hein.

Reçu today, merci Chronopost mais je ne le verrais pas avant mercredi, n'étant pas sur place. Raaaaah !



Comme je compte installer une kubuntu dessus, je peux faire des tests (s'il y en a que ça intéresse) sur les perfs du manchot.

Pourquoi installer un kubuntu sur un portable orienté gamer ?? Tu veux pas jouer ? Peut être double boot ?
  • 0

#34
Guest_Titus_Crow_*

Guest_Titus_Crow_*
  • Visiteurs
Double boot effectivement.

Je compte dev sous Linux, et jouer sous windows :), WINE ne permettant hélas pas de jouer
dans de bonnes conditions (voire pas du tout) à un certain nombre de titres :s
Ceci dit, avec une telle bestiole, faire du dev assez lourd ou jouer avec CUDA va être très sympathique :D

Coup de pub, certainement, mais ils auraient pu ne rien faire hein, donc on va pas se plaindre comme tu dis ^^

Courage pour l'attente jusqu'à mercredi !
  • 0

#35
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
Je voulais savoir si vous aussi le vista était en anglais ?? Il me semble pas que c'était pas précisé, je lui ai demandé au gars si c'était en français et il m'a répondu oui. Bizarre...

Le câble qui relie le transfo a la prise n'est pas la non plus, je vais aller gueuler tiens.

Et mon proc : un P7350 ???!! alors que j'aurais du avoir un T9550. :bigeyes: (mais peut etre je me trompe, en tout cas c'est ce qu'il me dit dans "device manager".

edit : je viens de trouver le cable. :arf:
edit : décidément je me suis encore planté, desole je suis un boulet, pour le processeur il s'agit bien d'un E8135, comme affiché dans les benchs. Mais le système parle de P7350, quelqu'un peut il m'expliquer pourquoi ??

Modifié par Leskappeur, 22 septembre 2009 - 23:54.

  • 0

#36
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Suffit juste d'installer un Pack linguistique et de changer les réglages. :(

Pour le câble du transfo, dommage, mais ce n'est pas la peine de gueuler, tu sais qu'ils sont aux petits oignons avec leurs clients.

++
  • 0

Asus G60JX-JX032V
bannirefinale.png


#37
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
Il me semble que c'est illégal voire presque impossible d'installer un pack langage sur windows vista home premium. On peut le faire que sur vista buisiness ou entreprise.

J'ai un peu cherche et pour le moment no way. Si tu as une solution, je prends.
  • 0

#38
Yo Eight

Yo Eight

    Admin du Code

  • Membre
  • 4 218 messages
  • Localisationdans les environs de Paris
En fait on peut seulement le faire sur Vista Ultimate :)
  • 0
Mon blog: Deikonad - Functional Programming
iMac 27" : Core i7 860 @ 2,8 GHz - ATI 4850M - 8Go @ 1066MHz - 1To @ 7200trs/min
MacBook Pro 15" : Core i7 2635QM @ 2GHz - ATI 6490M - 8Go @ 1333MHz - 500Go @ 5400trs/min
MacBook Pro 13" : Core 2 Duo P8400 @ 2,26GHz - nVidia 9400M - 2Go @ 800MHz - 160Go @ 5400trs/min

#39
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
Ça m'aide pas des masses ça. :P

Modifié par Leskappeur, 22 septembre 2009 - 23:59.

  • 0

#40
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Ah, je ne savais pas... Bah désolé. Mais suffit que tu leur sonnes et que tu discutes, doit pas t'avoir de problèmes comme ça normalement. :lol:
  • 0

Asus G60JX-JX032V
bannirefinale.png


#41
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
bon je m'excuse pour tout aupres d'invasion labs, le service est vraiment irréprochable. Je tiens vraiment a m'excuser de ce que j'ai pu dire. Le seul boulet dans l'histoire c'est moi. Foncez , ils font du bon boulot.
  • 0

#42
zuibaxian

zuibaxian

    Guest Star

  • Membre
  • 59 messages
  • LocalisationAix en Provence
Bonjour,

Ecoutez, tout vas bien, l'essentiel est que vous ayez eu les réponses à vos questions.

N'hésitez jamais à nous contacter directement en cas de besoins, nous serons toujours plus réactifs que sur le forum, où vous les membres ne pourront pas forcement répondre à notre place et cela évitera qu'il y ait des malentendus sur notre travail :gne:

Même en cas d'erreur ou d'oubli, ce qui peut nous arriver, même si nous faisons notre maximum pour tenir nos engagements, nous serons toujours prompt à rectifier le tir...:fight:

Sur ce, profitez bien de votre machine ;)

Julien Boyer / IL
  • 0

#43
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
Bonjour,

Je pense commander le futur asus g51 (avec le core i7) mais ces problèmes de température m'inquiète (la CG de mon ancien p4g a surchauffé).

Mis à part le Zalmann, la modification d'invasion sur ton asus se limite t elle à la grille de ventilation ou le ventilateur a t il été changé lui aussi ?

Modifié par cresus013, 17 octobre 2009 - 21:14.

  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#44
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Tu n'auras pas des masses de différences par rapport à ta config actuelle.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#45
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
C'est vrai mais j'aimerais utiliser mon avoir rapidement, je n'ai pas confiance en Surcouf même si il m'affirme que leur proposition d avoir au montant d'achat est encore valable 3 ans, je préfères en profiter tant que c'est encore frais dans leurs esprits.

EDIT : petite précision, si je change de p4g aujourd'hui c'est suite à un litige avec Surcouf après un retour S.A.V.

Modifié par cresus013, 17 octobre 2009 - 22:08.

  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#46
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Ah d'accord,

Bah on a pas eu encore de problème d'Asus avec une CG grillée.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#47
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
lol, attends que je l'achète :D
  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#48
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
bon juste pour dire que j'avais reussi a trouver un clavier FR pour asus G51vx ... je viens de le recevoir il marche impec !

trouver sur asuspart.eu

http://www.asusparts...oducts_id=35508
  • 0

#49
Guest_Leskappeur_*

Guest_Leskappeur_*
  • Visiteurs
Hop, je déterre le topic.

Je voulais savoir si tu avais les mêmes performances 3dmark avec les pilotes à jour ? Moi j'ai perdu 1000 points et je ne sais pas d'où ca vient.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)