Aller au contenu

Change
Photo

Problème installation MSI GT70


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
freemsi

freemsi

    En attente de Visa

  • Membre
  • 5 messages
Bonjour

Je me permets de créer un topic même si ca a été déjà annoncé dans un autre sujet, désolé du doublon.

En fait j'ai voulu faire une réinstallation depuis les dvd roms sur un disque dur SSD seul.

Dans le bios, il est en mode sata AHCI.

Problème, il met plus de 80 mn pour installer et le pire c'est qu'il ne demande pas mon 2eme dvd ou 3eme.

Il se plante à la fin du 1er dvd.

Je n'ai pas pu faire une réinstallation depuis une "clé USB car je n'ai pas une clé qui fait plus de 10 GO malheureusement". J'en suis qu'à 8 GO max.

Le disque SSD est un sandisk il le reconnait bien dans le bios etc.

Demain, j'achèterais une clé USB 16 GO minimum pour "refaire".

Je n'ai pas de cdrom officiel windows seven autre que celui d'origine.

Je vous remercie de votre aide

Cordialement

Freemsi

PS : ca fait depuis fin apres midi que je galère ...
  • 0

#2
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Tu peux récupérer une version de Windows 7 ici :

http://www.winmacsof...ows-7-avec-sp1/

Ta clé USB de 8 Go est amplement suffisante si tu t'en sers comme une clé USB bootable ;)
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#3
freemsi

freemsi

    En attente de Visa

  • Membre
  • 5 messages
Merci pour le lien
Je suppose que je dois télécharger la bonne version windows qui est approprié avec ma licence intégré sous mon pc portable.
Cela m'évitera d'avoir à perdre une partition de 11 GO inutile pour le systeme.
Je vais essayer ca et tenter de "booter" directement depuis une clé USB, ca va plus vite que depuis le lecteur on dirait.
Merci
  • 0

#4
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Le DVD n°1 doit certainement être "mal gravé", le lecteur aurait du mal à le lire ce qui pourrait expliquer le temps anormal d'installation, ainsi que le plantage.
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#5
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
:+1: je pense aussi qu'il y a eu une erreur de gravure sur le premier DVD. :/
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#6
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Si on supprime le raid et qu'on réinstalle la sauvegarde il n'y a aucun risque?

Édit: ah désolé je n'avais pas vu que tu n'avais pas le même msi que moi.

Modifié par Sonnyspoon, 14 août 2012 - 11:45.

  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#7
freemsi

freemsi

    En attente de Visa

  • Membre
  • 5 messages
Bonjour
J'ai crée des ISO à part.
En tout cas, merci pour vos aides.
J'ai finalement installé un autre OS téléchargé sur un des liens ici car je voulais tester un logiciel etc.
Sinon j'ai recommencé une nouvelle installation avec Windows Seven Ultimate pro (je l'ai "acheté" donc une vraie licence)
Pour ceux qui ont "peur des activations" etc, moi j'ai carrement tout blindé mon MSI avec 1 disque dur SSD que j'ai mis sur le 2eme emplacement et le disque dur 750 GO sur l'emplacement d'origine. (comme ca activation illimitée tant qu'on ne change pas de matériel sinon il faudrait appeler microsoft qui vous donnera un autre code)
Pourquoi cette méthode, car il y avait un ordre dans le bios. Le SSD est avant le DD normal mais aussi, il n'y a rien pour "fixer" le 2eme disque dur à part un bout de mousse dur.
J'ai donc mis une mousse en longueur DUR car le SSD ne risquera pas de bouger beaucoup vu que c'est de la "mémoire flash". Et j'ai installé aussi 2 mémoires X 4GO de plus donc j'ai un total de 16 GO. (petite interrogation ou sont les 2 autres mémoires d'origine ?)
Tout fonctionne bien.
Cordialement
Freemsi

Modifié par freemsi, 14 août 2012 - 22:53.

  • 0

#8
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Si tout fonctionne alors c'est parfait. :happy:

Pour la cale de fixation en caoutchouc il n'y a que ce moyen là de fixer le support de stockage secondaire, donc c'est bien ça qu'il fallait utiliser. ^^

Les deux barrettes de RAM d'origine sont logées sous le clavier. :)
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)