Aller au contenu

Change
Photo

Modification du Vbios de ma 5870m


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Bonjour à tous,

J'ai lut la review de frankletank qui est ici http://portables4gam...pic.php?id=7899 et je souhaiterais aussi modifier le vbios de ma carte graphique ainsi que modifier le system de refroidissement.

J'ai déjà essayer de modifier mes fréquences avec ati tray tools en créant un profil 2D et 3D seulement lorsque je test mon profil 2D tout va bien il semble stable je décide donc de flasher ma carte avec ce profil et quand le pc redémarre aprés le flash de legers artefacts apparaissent en haut de l'écran lorsque j'ouvre des fenêtre.

Pourtant quand je test mon profil 2D par logiciel il fonctionne bien mais quand je flash ce n'est plus stable :gne:

Pour le profil 2D je suis passé de 405/1000 0.90v à 305/305 0.80v.

D'ou pourrais venir le souci ??

Modifié par Bobbygold, 12 août 2012 - 22:57.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Le gpu accepte facilement les changement de fréquences, la mémoire est plus chiante car elle cause justement ces artefacts. Le passage de 1000mhz à 305mhz est trop important, remonte ton 305mhz autant qu'il le faudra pas le choix. :)
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
ok je vais essayer ça tout de suite.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#4
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Je viens de flasher ma carte avec les valeurs suivantes 405/800 0.90v j'ai seulement descendu la mémoire de 1000mhz à 800 et il y a des artefacts 1 fois sur 2 quand j'ouvre des fenêtre. c'est déja mieux...

Mais comment vérifier si le profil 2D est stable sans reflasher a chaque fois ?

J'ai peur que ma carte lâche à force d'être flasher.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#5
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Personnne à une idée ?
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#6
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Je me permet un petit Up
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#7
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Un up de soutient. :lol:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#8
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Merci ;)
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)