Aller au contenu

Change
Photo

[TUTO] Installer un SSD dans un MSI (GT780/783/70... &co)


  • Veuillez vous connecter pour répondre
392 réponses à ce sujet

#301
Crosne

Crosne

    En attente de Visa

  • Membre
  • 5 messages

Bonjour,

 

Votre tuto est très lisible et donne envie de s'y mettre.

Je dispose d'un GT60 20C-013FR, qui ressemble beaucoup à votre photo.

Mon but est d'installer un disque en mSATA. Sous le capot inférieur, il y a 2 emplacements SATA et 2 slots pour la RAM, mais je ne distingue pas l'emplacement dédié au mSATA...

Faut-il utiliser un adaptateur ?

Le BIOS indique 6 emplacements SATA (dans l'ordrede démarrage).

 

Pouuriez-vous me renseigner ?

 

Merci,

 

 

 

 

Edit :

En fait, il y a visiblement 2 références pour ce modèle.

L'une avec 2 ports SATA et l'autre avec 1 SATA et 1 mSATA.

J'ai la première.


Modifié par Crosne, 05 décembre 2013 - 17:59.

  • 0

#302
Kawapanda

Kawapanda

    En attente de Visa

  • Membre
  • 14 messages

Salut, merci pour ce Tutorial qui me permet de me préparer avant l'achat d'un SSD.

 

Il me reste une interrogation, j'ai à première vue le même modèle (GT60) mais l'emplacement en bas a droite est déjà libre ? Es-ce déjà en prévision de rajout de SSD ? ou comme indiqué entre parenthèse c'est une inversion des emplacement ? 

 

Y à t'il un moyen simple et efficace de connaitre lequel des deux emplacement est le Sata III ? (code couleur ou autre ? ) 

Je précise que mon HDD actuel monté de base fonctionne en Sata II ( alors que le pc est un i7 de 2013). Suis-je censé avoir deux Sata III ? Ou bien un Sata III et un Sata II ?

 

Merci d'avance pour toute précisions !


  • 0

#303
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Salut, merci pour ce Tutorial qui me permet de me préparer avant l'achat d'un SSD.

 

Il me reste une interrogation, j'ai à première vue le même modèle (GT60) mais l'emplacement en bas a droite est déjà libre ? Es-ce déjà en prévision de rajout de SSD ? ou comme indiqué entre parenthèse c'est une inversion des emplacement ? 

 

Y à t'il un moyen simple et efficace de connaitre lequel des deux emplacement est le Sata III ? (code couleur ou autre ? ) 

Je précise que mon HDD actuel monté de base fonctionne en Sata II ( alors que le pc est un i7 de 2013). Suis-je censé avoir deux Sata III ? Ou bien un Sata III et un Sata II ?

 

Merci d'avance pour toute précisions !

 

Ça m’intéresse également, je suis dans le même cas que toi.


  • 0

#304
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Alors, le sujet du SATA II et III c'est assez délicat.
 
Premièrement, impossible de distinguer les deux ports de façon visuelle.
Deuxièmement, les logiciels du genre speccy, sandra lite... indiquent tous des informations contraires sur le sujet SATA II ou III.
(j'ai moi même fait l'expérience au tout début avec mon PC (cf. signature) et impossible d'avoir deux logiciels se mettant d'accord sur ce point et un gros bug avec Sandra lite, qui a corrompu carrément le MBR de Windows)
 
DONC: le seul moyen de savoir, c'est de tester les débits.
S'assurer tout d'abord que le périphérique de stockage (SSD ou HDD) soit en SATA II ou III (normalement c'est marqué sur la fiche produit)
Puis tester sur les ports avec CrystalDiskMark:  http://crystalmark.i...rk/index-e.html
 
Une fois installé, aller dans l'onglet file et mettre en All 0x00, 0fill puis lancer le test.
 
une fois les tests faits, à la vue des débits calculés, on peut facilement voir s'il s'agit de SATA II ou III.
 
si ça ne dépasse pas 250Mbs(ou 300 je ne sais plus exactement) c'est du SATA II et si c'est au dessus de 400Mbs c'est du SATA III.
 
Attention, si le périphérique est en SATA II branché sur un port en SATA III, les débits mesurés seront ceux du SATA II évidement.

Modifié par Strid, 04 décembre 2013 - 15:34.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#305
Kawapanda

Kawapanda

    En attente de Visa

  • Membre
  • 14 messages

J'en suis arrivé a cette conclusion aussi au final, je vais attendre de recevoir le SSD et je testerais les débits avec ce logiciel pour vérifier qu'il est bien dans le bon SATA.

 

La, juste pour tester le logiciel, mon HDD m'indique du 100Mbs, je sais pas si c'est la moyenne pour un HDD 7200 trs/m WD Scorpio Black ?

 

Merci en tout cas pour les précisions ! Dommage de pas pouvoir connaitre sa configuration SATA a l'avance. ( D'ailleurs si je ne branche que le SSD pour vérifier que tout fonctionne en passant d'un port SATA a l'autre il le détectera automatiquement ou il faudra reconfigurer le BIOS pour l'ordre ? )


  • 0

#306
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages
Donc dans quel ordre procédé ?
A la réception du ssd, on le branche sur l emplacement disponible, ensuite on transfert l OS dessus (avec quel soft ?) Puis une fois l OS transféré dessus on change la séquence de boot pour démarrer sur le ssd et la on test les debits ?
  • 0

#307
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

@Kawapanda: oui, 100Mbs ça correspond bien aux débits d'un HDD, mon scorpio black d'origine avait un bench a 119Mbs :)

 

J'ai un des tous premiers modèles de MSI avec ce chassis là, le GT780 qui a un peu plus de deux ans et qui a une carte mère équipé d'un seul pour SATA III et l'autre port est en SATA II. je pensais qu'a l'avenir, actuellement donc, qu'MSI allait logiquement se passer du SATA II pour mettre autant de port SATA III que le châssis peut accueillir de périphériques de stockage, et donc qu'on aurait plus à se poser la question.

 

Quand tu vas procéder aux test des ports, oui, le BIOS devrait normalement reconnaître ton SSD sans que tu ais a changer l'ordre de boot.

Si jamais ce la ne fonctionne pas, tu devras changer l'ordre de boot dans le BIOS.

Toutefois, le BIOS étant différent de celui que j'ai, je ne sais pas dans les détails comment ça se passe avec un BIOS UEFI et Windows 8.

 

@Exynos: Relis bien le tutos, et les posts qui le suivent, tu trouveras toutes les réponses à tes questions normalement.

Sois tu transfères une image de ton système sur ton SSD comme j'ai expliqué dans mon tutos, soit du procèdes à ne nouvelles installation avec une version de Windows 8 officielle, ou alors via les DVD de restauration qu'il faudra graver sur ton MSI avant de changer quoi que ce soit.

Fait attention à la configuration matérielle de ton/tes espace(s) de stockage, si tu es en RAID0 prend le temps de casser tout ça proprement comme j'ai expliqué précédemment  puis ne laisse que ton SSD installé dans la machine lors d'une nouvelle installation, sous de voir les partitions de restauration sur un disque et ton système sur le SSD.


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#308
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Merci pour ton tuto.

 

Je pense faire une image de mon OS et la mettre sur une clé usb comme je n'ai pas de DVD vierge, mais pour booter sur une clé usb on fait comment pour la mettre en première dans la séquence de boot ? La clé sera affiché ? Normalement il n'y a que les périphériques connectés en sata dans ce menu. (Je ne suis pas en raid donc pas de manipulation à faire de ce coté).

Merci pour ton aide.


  • 0

#309
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Si tu met l'image de ton système directement sur une clé USB, rien ne sert de booter dessus!

il faut la transférer sur une ton SSD.

Une image d'une système, c'est une copie, ça ne va pas s'installer à proprement parler. (pas de procédure d'installation)

Donc c'est à transférer comme si c'était un fichier.

Pour ça, tu peux t'aider avec Acronis True Image, qui fait l'image et la redimensionne à la taille de ton SSD.

Pour ça, je peux te donner toutes les étapes si tu utilises acronis

 

Pour le boot sur clé, c'est avec un windows officiel

 

Pour mettre ton image de windows sur une clé USB et pouvoir booter dessus, il ne suffit pas de mettre l'image toute seule, il faut rendre la clé bootable, c'est à dire implémenter dedans les fichiers pour que le BIOS puisse démarrer sur la clé.

Pour ça, des utilitaires existent, tel que Unetbootin ou un utilitaire spécifique pour les images de windows.

 

Une fois que tu as bien rendu ta clé bootable avec ton image dedans, tu peux l'insérer dans un port usb et démarrer ou redémarrer ton pc.

Normalement ça devrait booter dessus, si ça n'est pas le cas, il faudra que tu te rendes dans le BIOS et que tu modifie l'ordre de boot.

Le peériphérique USB va être reconnu, tu verras son nom apparaitre. 

Je ne peux pas te dire les etapes en détails étant donné que je n'ai pas de BIOS UEFI, mais normalement c'est dans l'onglet maiin puis boot priority (ou similaire) et tu le met en premier. 

Tu quittes ensuite le BIOS en sauvegardant les changements puis ça reboote et normalement sur la clé.

 

et ensuite l'installation de windows se lance.


Modifié par Strid, 04 décembre 2013 - 19:04.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#310
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Ok merci beaucoup. Je ferais donc juste une image de mon système sur le ssd, puis je dis à mon pc de boot sur le ssd et c'est fini ? Comment ça va se passer pour les programmes ? Le logiciel va copier que l'OS, non ?


  • 0

#311
Kawapanda

Kawapanda

    En attente de Visa

  • Membre
  • 14 messages

@Kawapanda: oui, 100Mbs ça correspond bien aux débits d'un HDD, mon scorpio black d'origine avait un bench a 119Mbs :)

 

J'ai un des tous premiers modèles de MSI avec ce chassis là, le GT780 qui a un peu plus de deux ans et qui a une carte mère équipé d'un seul pour SATA III et l'autre port est en SATA II. je pensais qu'a l'avenir, actuellement donc, qu'MSI allait logiquement se passer du SATA II pour mettre autant de port SATA III que le châssis peut accueillir de périphériques de stockage, et donc qu'on aurait plus à se poser la question.

 

Ok merci ! J'ai vu que c'etait aussi les debits correspondants.

 

Et je suis aussi surpris qu'un MSI récent ne disposerait pas directement de deux SATA III = /. Enfin on verra bien lors des tests !


  • 0

#312
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

@Kawapanda: oui, c'est bizarre qu'il y ait encore des ports en SATA II sur les pc... ça me parait complètement aberrant, mais bon, c'est comme ça. :/

 

@Exinos:

 

tu es plusieurs possibilités, seulement si tu utilise Accronis true image OU équivalent.

Première manière de faire: tu branches ton SSD sur l'interface SATA d'un boitier de disque dur externe par exemple puis tu démarres le logiciel en bootant sur un CD bootable du logiciel, ou cléb usb et tu procède à l'image de ton système que tu transfère directement sur le SSD avec une option de taille proportionnelle.

ensuite du place ton ssd au bon endroit et hop ça boote normalement
 

Deuxième méthode: tu procèdes au clone du système sur une disque dur externe (toujours en bootant sur un CD ou DVD bootable du logiciel de clonage) ou sous windows si tu as un logiciel faisant ça sous windows puis tu transfères par la suite l'image qui se trouve maintenant sur ton disque externe, directement dans le ssd que tu auras installé.

 

Quelque soit la méthode, il faut que le fonctionnement soit clair dans ta tête.

 

Je te donne, ci-après, les étapes que j'avais retranscrites quand j'avais le clone de mon système (avec la 1ère méthode) avec acronis true image en cd bootable.

 

 

Faire l'image du sytème avec acronis
                         
Pc éteint:
 
1) Brancher le SSD sur le pc (via interface sata/usb)
2) Aller dans le BIOS, insérer le cd, et le placer en première priorité de boot, sauvegarder les réglages et redémarrer.
3) Booter sur cd acronis true image
4) Choisir la première option (Acrnois true image Home)
5) Une fois dans l'interface aller dans "Tools & Utilities" en bas à gauche
6) Cliquer ensuite sur "Clone Disk"
7) Cliquer sur "Manual"
8) Cliquer sur le disque qui contient la partition système à copier (disque  MSI) (100Mo; C: et F:). 
Puis faire suivant
9) Selectionner le disque dans lequel copier la copie du système (SSD)
puis faire suivant
10) Cliquer sur "Proportional" puis faire next
11) Regarder le résultat "before/after" et cliquer sur proceed
12) et la copie du système se fait directement dans le SSD. ^^
Débrancher le ssd

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#313
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Ok je pense faire la 2ème méthode car je n'ai pas de quoi brancher le ssd en sata externe / usb.

Donc je recherche un logiciel qui me permettent de cloner mon système sous windows, le clone sera d'abord envoyé sur un disque dur externe. Ensuite je met ce clone sur le ssd.

Pourquoi je ne peux pas directement cloner le système sur le ssd ? Et le ssd sera en ntfs par défaut ?

Merci pour ton aide.

 

Edit : Sandisk fournie aussi un logiciel de clonage à ce qui parait donc j'utiliserais celui ci je pense que c'est la méthode la plus simple.


Modifié par Exynos, 04 décembre 2013 - 21:49.

  • 0

#314
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Alors, pour le logiciel, comme on fait un clone du système en lui même, on peut le faire soit via un logiciel bootable sur clé usb ou cd (sans démarrer windows) soit sous windows, mais dans ce dernier cas, je n'ai jamais pratiqué donc je ne connais pas trop et je ne veux pas dire de bétises.

 

Donc oui, avec le sandisk tu as un logiciel fourni, donc tu suis les instructions :)

 

lors du clone du système, il sera bien évidement en ntfs, donc il sera aussi en ntfs sur le ssd, je crois que le logiciel doit formater le ssd ainsi lors du transfert de l'image sur celui-ci.

 

N'oubli pas de mettre le controleur SATA en mode AHCI dans le BIOS, lors de l'installation du ssd dans la machine.


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#315
Kawapanda

Kawapanda

    En attente de Visa

  • Membre
  • 14 messages

Yop, juste pour préciser du coup qu'il fallait bien inverser les deux emplacements pour avoir du SATA III ( donc sur modèle récent c'est bien en haut a gauche ).

 

Par contre maintenant mon HDD est descendu a 90 Mbs dans l'autre port. ( mais le SSD envoie du 500+ ca change la vie ).


  • 0

#316
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Ok pour les emplacements :) comme le GT60 est plus petit que le GT70, peut etre qu'MSI a changé les ports, je ne sais pas, ça reste à confirmer :)  De même je ne sais pas si entre les vieux GT780 comme et le GT70, ça a changé aussi ^^ 

 

en cas de doute, toujours tester les débits :)

 

Profite bien de ton SSD, c'est sûr que ça change la vie :D

 

Bizarre que le disque ait 10Mbs en moins, enfin.. c'est pas très grave


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#317
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Merci du retour Kawapanda, du coup je mettrais mon ssd à la place de mon HDD et mon HDD dans l'emplacement libre comme j'ai aussi un gt60 récent (début septembre).


  • 0

#318
Crosne

Crosne

    En attente de Visa

  • Membre
  • 5 messages

Bonsoir Strid et bonsoir à tous,

 

J'ai tenté l'installation du SSD...

Mais je bloque !

 

Si tu met l'image de ton système directement sur une clé USB, rien ne sert de booter dessus!

il faut la transférer sur une ton SSD.

Une image d'une système, c'est une copie, ça ne va pas s'installer à proprement parler. (pas de procédure d'installation)

Donc c'est à transférer comme si c'était un fichier.

Pour ça, tu peux t'aider avec Acronis True Image, qui fait l'image et la redimensionne à la taille de ton SSD.

Pour ça, je peux te donner toutes les étapes si tu utilises acronis

Mon SSD étant microscopique, j'ai laissé tomber cette option.

Pour le boot sur clé, c'est avec un windows officiel

Comment, mais comment, obtenir un Win8 officiel ?

Le n° de série est-il placé sur l'étiquette, sous la batterie ?

Pour mettre ton image de windows sur une clé USB et pouvoir booter dessus, il ne suffit pas de mettre l'image toute seule, il faut rendre la clé bootable, c'est à dire implémenter dedans les fichiers pour que le BIOS puisse démarrer sur la clé.

Pour ça, des utilitaires existent, tel que Unetbootin ou un utilitaire spécifique pour les images de windows.

 

Une fois que tu as bien rendu ta clé bootable avec ton image dedans, tu peux l'insérer dans un port usb et démarrer ou redémarrer ton pc.

Normalement ça devrait booter dessus, si ça n'est pas le cas, il faudra que tu te rendes dans le BIOS et que tu modifie l'ordre de boot.

Le peériphérique USB va être reconnu, tu verras son nom apparaitre. 

Je ne peux pas te dire les etapes en détails étant donné que je n'ai pas de BIOS UEFI, mais normalement c'est dans l'onglet maiin puis boot priority (ou similaire) et tu le met en premier. 

Tu quittes ensuite le BIOS en sauvegardant les changements puis ça reboote et normalement sur la clé.

 

et ensuite l'installation de windows se lance.

J'ai essayé avec Unebootin et les 6 images iso.

La première décompressée sur la clef, via le logiciel. Et les autres, ajoutées en les décompressant avec WinRAR.

Au démarrage, la clef boote, affiche un message "Data recovery CD" durant quelques secondes, avec l'utilisation possible de la souris... Puis reboote !

 

Je suis... Intrigué.

 

Auriez-vous une idée ?

 

 

 

 

 

GT60 20C-013FR / Win 8


Modifié par Crosne, 05 décembre 2013 - 18:15.

  • 0

#319
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Tu parles d'un SSD microscopique, il s'agit d'un mSATA?

 

Pour windows 8, il suffit de le télécharger sur le site officiel de Microsoft et le numéro de série sera reconnu à l'installation automatiquement ou si ça n'est pas le cas, tu devras entrer le numéro de série OEM inscrit sous ta machine :)

 

Pour les images sur clé bootable, c'est pas super clair.

Si tu prend la recovery de MSI, ça formate la clé usb (ou les dvd) avec l'image intégrée, le tout pour être bootable.

Si tu bidouilles avec des parties d'images compressées et décompréssées ça va pas aller.

Il faut que tu ais ton image de windows ou de la recovery MSI + les fichiers de boot implémentés grâce a unetbootin.


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#320
Crosne

Crosne

    En attente de Visa

  • Membre
  • 5 messages

Tu parles d'un SSD microscopique, il s'agit d'un mSATA?

Effectivement. Le hasard fait bien les choses... ;o)

Mais c'était plus pour la contenance que pour la taille : 60 Go.

Je l'ai installé dans un adaptateur mSATA vers SATA, qui indique bien sur la boite, que cela ne gène en rien pour un disque de démarrage... On s'en doute. Même si...

Pour windows 8, il suffit de le télécharger sur le site officiel de Microsoft et le numéro de série sera reconnu à l'installation automatiquement ou si ça n'est pas le cas, tu devras entrer le numéro de série OEM inscrit sous ta machine :)

Là, j'avoue... Je suis un peu à la masse.

Avec l'utilitaire trouvé plus haut dans vos pages, une fois la clé produit insérée, il m'est annoncé que je ne peut pas utiliser la clef pour une version commerciale de Windows.

Et je ne sais pas du tout comment télécharger Win 8. (Il est bête, hein ?)

 

Et, il n'y a pas de n° de série OEM sous la machine. Ni d'autocollant où que ce soit. A part ceux de MSI (S/N produit, etc.).

Pour les images sur clé bootable, c'est pas super clair.

Si tu prend la recovery de MSI, ça formate la clé usb (ou les dvd) avec l'image intégrée, le tout pour être bootable.

Si tu bidouilles avec des parties d'images compressées et décompréssées ça va pas aller.

Il faut que tu ais ton image de windows ou de la recovery MSI + les fichiers de boot implémentés grâce a unetbootin.

J'ai essayé avec MSI Recovery et j'avoue que je commence à me demander si je n'ai pas vu un peu trop juste avec 60 Go...

 

La clef de MSI Recovery contient 17.7 Go.

 

Il y a 2 options à la restauration : "Hard disk recovery" et "System partition recovery".

Dans le premier cas, au bout de 20 min, j'ai une erreur "Reagentc.exe set RE image false".

Dans le 2e cas, ça fonctionne mais impossible de booter sur le disque au redémarrage. Je suis allé tripoter toutes les options de doot et de type de BIOS (UEFI, UEFI with CSM et Legacy), sans succés.

En réinstallant l'ancien HDD, je peux voir que le SSD est plein comme une huître. Seuls 1.24 Go sont libres.

 

Problème d'espace disque ? Peut-être l'image doit-elle se décompresser au démarrage ?

Microsoft ne veut pas me répondre car c'est de l'OEM et MSI me dit que tout roule et que je peux rester sur mon HDD d'origine...

 

Personne ne m'aime ! Pas même mon PC...

 

Calimero.


Modifié par Crosne, 06 décembre 2013 - 14:15.

  • 0

#321
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

En effet, 60Go de SSD c'est très juste XD

 

Normalement, avec un adaptateur mSATA vers SATA, je pense qu'il ne devrait pas y avoir de problème. :/

 

Je ne sais pas exactement comme tout se passe avec Windows 8 et les nouveau BIOS UEFI d'MSI, mon PC a deux ans et j'ai un simple BIOS et windows 7 donc je n'ai jamais manipulé ce genre de BIOS ni Windows 8 sur ces machines; ainsi, je ne peux pas donner de conseils précis.

 

Comme une version OEM de W8 est installée sur ta machine, tu devrais normalement trouver cette clé OEM sur une étiquette placée soit sous la machine soit sous la batterie. Dans le cas contraire... je ne sais pas quoi faire. Une version OEM a toujours une clé en cas de réinstallation de windows.

 

Concernant "l'incompatibilité" d'un W8 commercial avec une version OEM, encore une fois, je ne sais pas du tout comme ça se passe, ni où télécharger un W8 qu'on pourrait réinstaller en entrant une clé OEM.

 

Au sujet du MSI burn recovery, si tu as fait les dvd, normalement, quand il te demande les dvd à la suite, il boote tout seul.

Si tu as une erreur, il peut s'agir d'une erreur de gravure, dans ce cas, il faut graver de nouveau les dvd de restauration et recommencer.

 

Pour pouvoir booter sur dvd, il faut placer le lecteur de dvd en premier dans les options de boot. tu verras "boot priority" ou un truc dans le genre dans ton BIOS.

 

EDIT: d'après ce que je lis sur le net, il n'y aurait plus de sticker avec le numéro de licence dessus... donc je ne sais pas comment ça se passe.

Le numéro de licence doit être stocké je ne sais pas où dans la machine (sans doute dans le BIOS) et être reconnu peut automatiquement lors d'une installation avec... je ne sais quoi.  :(

 

Tu l'auras sans doute remarqué, je ne connais rien à W8 ^^"  (enfin... presque rien)

 

je lis aussi qu'on peut extraire la clé via un petit utilitaire: Winfokeys: http://www.ptorris.com/crypto.php

mais je ne sais pas si ça sert à grand chose de l'avoir sous les yeux, étant donné qu'un Windows commercial n'a pas l'air compatible avec une clé OEM

 

A partir de ce lien on peut télécharger W8, seulement, il faut que la clé OEM soit acceptée

http://windows.micro...roduct-key-only

 

Si jamais cela fonctionne, à la fin de la procédure, il faut cliqué sur "installer en créant un media" puis choisr de faire soit une clé USB soit générer un iso, à graver ensuite sur un dvd


Modifié par Strid, 06 décembre 2013 - 16:37.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#322
Kawapanda

Kawapanda

    En attente de Visa

  • Membre
  • 14 messages

D'ailleurs pour les versions de W8 retail, la clé OEM ne marche pas chez moi en tout cas...donc impossible d'obtenir une version clean de W8 de manière officielle = /


  • 0

#323
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

La seule manière d'obtenir une version officielle de W8 faite spécialement pour les versions OEM, c'est d'avoir un compte MSDN.

 

Alors effectivement, quand on a pas de compte, impossible d'obtenir cette release de façon légale. 


  • 1

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#324
Crosne

Crosne

    En attente de Visa

  • Membre
  • 5 messages

Bonjour Strid,

 

Merci pour la floppée d'infos !

 

J'ai changé mon 60 Go pour un 256... Et je suis parvenu à installer mon image.

Incroyable. Je suppose donc qu'il y a une taille minimale.

J'ai eu un mal de dingue avec le BIOS UEFI\UEFI with CSM\Legacy...

 

Pour Windows 8 : Niet ! Avec mon OEM...

Et via mon université, nous accèdons à un compte Microsoft Campus/DreamSpark, dans lequel seul Win 7 est disponible.


Modifié par Crosne, 12 décembre 2013 - 16:26.

  • 0

#325
Frose

Frose

    Geek certifié

  • Membre
  • 1 416 messages

Salut Strid,

 

Juste pour être sûr avant que j'installe mon SSD sur le mien (désolé si la question a déjà été posé), on est bien d'accord que je peux installer mon SSD dans l'emplacement vide, copier l'image de mon système sur celui-ci via Windows 7; ensuite inverser son emplacement et faire booter le système dessus ? Est-ce préférable de le faire booter seul (sans le HDD) la première fois ?

 

Merci d'avance,


Modifié par Frose, 13 décembre 2013 - 19:58.

  • 0

Medion Erazer X7835

 

i7-4710MQ @3,60 GHz - GTX 980M - 16Go DDR3 1867 MHz - SSD 128Go - HDD 1To

 

Score 3DMark11: 11 774  //  Score 3DMark: 8 949


#326
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Oui tu peux tout à fait !


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#327
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Oui tout à fait,  tu penses bien à ne laisser que le SSD dans la machine lors de l'installation et ensuite tu pourras remettre ton HDD.  :) 


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#328
Frose

Frose

    Geek certifié

  • Membre
  • 1 416 messages

En fait, il n'y aura pas d'installation si je crée une image système sur celui-ci. :P Mais tu me conseilles quand même de retirer le HDD avant de réaliser le premier boot sur le SSD ?


Modifié par Frose, 17 décembre 2013 - 23:50.

  • 0

Medion Erazer X7835

 

i7-4710MQ @3,60 GHz - GTX 980M - 16Go DDR3 1867 MHz - SSD 128Go - HDD 1To

 

Score 3DMark11: 11 774  //  Score 3DMark: 8 949


#329
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

A oui d'accord j'avais lu un peu vite XD

 

Non, pour le transfert une image, pas besoin de retirer le HDD :)


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#330
gro

gro

    Newbie

  • Membre
  • 480 messages

il est toujours conseillé de faire un installation propre et complète de l'os sur un ssd et de proscrire tout ce qui es clonage et compagnie 


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)