Aller au contenu

Change
Photo

Alienautopsy et test SMART


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
Bonjour,
je possède un M17xR4 et lorsque je lance l'analyse du DD via alienautopsy les test smart (court autotest et test d'état SMART) ne peuvent pas s'effectuer,j'aimerai savoir s'il y a un problème quelconque avec le DD.
Merci d'avance.
  • 0

#2
hablouh

hablouh

    En attente de Visa

  • Membre
  • 50 messages
Salut.
Je ne connais pas ce logiciel mais je peux te conseiller d'utiliser un live usb d'Ubuntu par exemple et d'utiliser l'utilitaire "Disks" (version EN) qui est très bon et de faire un scan complet SMART de ton hd.
De plus, il me semble que c'est mieux de faire un scan complet SMART lorsque le hd n'est pas utilisé. Car en effet, lors d'une session live usb d'Ubuntu, l'OS n'est chargé qu'en mémoire vive.

Tiens moi au courant si tu galères.

Modifié par hablouh, 08 août 2012 - 15:35.

  • 0
Alienware M17x R4 : i7-3610QM, 8 Go 1600Mhz, GTX 675M, 1920x1080 Full HD, HDD 500Go, 7/ArchLinux/bt 64 Bits, Notepal U3

#3
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
euh bah j'ai compris que le mot "Salut." dans ton message :huh:
selon toi si le DD est utilisé le test smart ne peux pas s'executer?
  • 0

#4
hablouh

hablouh

    En attente de Visa

  • Membre
  • 50 messages
Si si ! Bien sûr qu'il peut s’exécuter (normalement ^^), mais il me semble avoir déjà lu quelque part, que le scan complet SMART était plus précis, ou un truc dans le genre, lorsque le hd n'était pas utilisé.

Ensuite, en matière de test des composants d'un ordi, je suis bien plus calé sur GNU/Linux que sur windaub donc je voulais essayer de t'aider avec les outils que je connais. Mais si tu as peur de galérer avec cette méthode, y'a pas de soucis, et j'espère que quelqu'un ici sera en mesure de t'aider.
  • 0
Alienware M17x R4 : i7-3610QM, 8 Go 1600Mhz, GTX 675M, 1920x1080 Full HD, HDD 500Go, 7/ArchLinux/bt 64 Bits, Notepal U3

#5
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Pour couper une branche en effet c'est mieux de ne pas être assis dessus. :D
  • 0

#6
hablouh

hablouh

    En attente de Visa

  • Membre
  • 50 messages

Pour couper une branche en effet c'est mieux de ne pas être assis dessus. :D

:D
  • 0
Alienware M17x R4 : i7-3610QM, 8 Go 1600Mhz, GTX 675M, 1920x1080 Full HD, HDD 500Go, 7/ArchLinux/bt 64 Bits, Notepal U3

#7
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Je viens de faire un diag et c'est pareil pour moi pour le SSD où il y a installé l'OS, à mon avis c'est à cause du ssd :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#8
liwam

liwam

    Touriste

  • Membre
  • 208 messages
  • Localisationidf
salut

j'avais rencontré le même problème , http://portables4gam...ic.php?id=17176 .
en espérant que ça réponde a tes attentes . :)

a+
  • 0
------------------------------------------------------
M17x R3 / i7 2760QM ( 2.40 ghtz, 6MB, 4C) / 8 GB kingston 1600Mhz DDR3 / 2GB AMD Radeon HD 6990M / FHD ( 1920x1080 ) / Europe killer wireless-N1103 / 750Go DD SATA

#9
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
enfait si je pose la question c'est du au fait que mon AW n'arrete pas d'avoir des blue screen avec l'erreur 0x0000007e (0xffffffffc0000005,0xfffff8801057d1ed,0xfffff880039a12a8, 0xfffff880039a0b00) j'ai formaté hier mais il me l'a refait aujourd'hui,alors comme le DD a un problème SMART je me demandais si ce n'étais pas ca.
C'est vraiment très usant comme problème et je l'ai depuis le début que j'ai le pc,au début ca le faisias une fois par semaine mais la c'est une fois tout les 1/2 jours.


http://support.euro....9&isLegacy=true
ils conseillent sur le site de Dell de mettre mon BIOS à jour,je ne sais pas comment faire :gne:


Si vous avez des idées sur comment résoudre ce problème j'en aurai bien besoin :happy:


EDIT:
lorsque je suis allé dans le moniteur de fiabilité (qui est caché,c'est malin...) j'ai eu ces informations la:

BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF8801057D1ED
BCP3: FFFFF880039A12A8
BCP4: FFFFF880039A0B00
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
ID du récipient : X64_0x7E_HDAudBus!HdaController::TransferCodecVerbs+bd
Informations du serveur : 1284a0cc-62a7-43db-b086-3fb7e0c2a1cc



je voulais savoir si l'ID du récipient qui parle d'un pilote HD audio Bus avais un quelconque rapport avec mon blue screen.Ducoup je voudrais savoir car j'ai 2 pilotes avec HD dans le nom: AMD High definition Audio device et Périphérique High Definition Audio.

Modifié par Elladan51, 14 août 2012 - 09:03.

  • 0

#10
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
Up?
  • 0

#11
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
salut,

pour moi ça ressemble a un problème de driver CG
commence par réinstaller windows sans aucun driver, puis essaie de reproduire les conditions du bsod
test un driver après l'autre, 24h pour être sûr
la ram est souvent en cause, mauvais timing ou simplement défectueuse, parfois une mise a jour bios règle le problème
le disque dur peux aussi etre en cause
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#12
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
l'id n'aurait donc rien à voir?
bon en tout cas j'ai desactive les 2 drivers HD aud et "pour le moment" pas de BSoD,à voir donc.
  • 0

#13
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
le problème est que l'id peux changer, le driver de la cg peux entrée en conflit avec les drivers audio etc
j'avais sur un pc un problème entre les drivers du wifi et les drivers audio, suite a une installation dans le mauvais ordre des drivers
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)